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2 Copyright Notice

Copyright © 2000-2018 Sport Data, Inc.
All rights reserved

The software contains proprietary information of Sport Data, Inc.; it is provided under a license agreement
containing restrictions on use and disclosure and is also protected by copyright law. Reverse engineering
of the software is prohibited.

Due to continued product development this information may change without notice. The information and
intellectual property contained herein is confidential between Sport Data, Inc. and the customer and
remains the exclusive property of Sport Data, Inc. If you find any problems in the documentation, please
report them to us in writing. Sport Data, Inc. does not warrant that this document is error-free.

No part of this publication may be reproduced, stored in a retrieval system, or transmitted in any form or
by any means, electronic, mechanical, photocopying, recording or otherwise without the prior written
permission of Sport Data, Incorporated.

ShowPro™ is a trademark of Sport Data, Inc.

Sport Data, Inc.
42048 Fairview

Canton, Michigan 48187

(734) 667-3390 Fax: (734) 667-3391
Internet E-Mail: info@sportdatainc.com
Website: http://www.sportdatainc.com
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3 Introduction

ShowPro is a horseshow management software that was initially designed to run Hunter Jumper
competitions and over a ten year period it was established as a leader in that genre. Over time ShowPro
developed a reputation as a quality software that was easy to use, had features that other programs
didn't, and was available at a reasonable cost. Eventually ShowPro grew to the point that it was being
used to manage a larger number of horse shows than any other software program in history.

Early on people from other disciplines asked if ShowPro would ever have support for breeds and
disciplines other than Hunter Jumper. We had seen competing softwares that added token support for
other disciplines and in a way that detracted from the core functionality. We didn't want a product that
claimed to be a tool for managing multi-breed/discipline horse shows unless it would be an actual
legitimate, top quality software, in every way equal to the original Hunter Jumper product. We also did
not want our users to have to deal with features that were not associated with the type of horse show
that they were doing.

In 2008 ShowPro Version 8.0 was released. This software had the same Hunter Jumper capabilities, and
quite a few improvements over the previous releases, but it also had support for most of the USEF breeds
and disciplines, and also the major western breeds. The software was designed in a modular way so that
it could be a Hunter Jumper program, or a breed program, or a combination of the two. Many large fairs in
the US and Canada have events that have components of Hunter Jumper or Show Jumping and other
breeds and disciplines combined. In the past these shows have been run with several different programs
running simultaneously in order to handle the different requirements. ShowPro now had the capability to
do the entire event all in one program and in a way that brought a new efficiency to the show office that
many shows had never experienced.

In 2013 integrated credit card processing was added to the software enabling shows to accept credit
cards in the show office, and also on Horseshowing.com.

In This Section

Typographical Conventions
ShowPro Editions
Support

3.1 Typographical Conventions

Typographical Conventions

Before you start using this guide, it is important to understand the terms and typographical conventions
used in the documentation.

The following kinds of formatting in the text identify special information.

Formatting convention Type of Information

Triangular Bullet(Ø) Step-by-step procedures. You can follow these
instructions to complete a specific task.

9
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Special Bold Items you must select, such as menu options,
command buttons, or items in a list.

Emphasis Use to emphasize the importance of a point or for
variable expressions such as parameters.

CAPITALS Names of keys on the keyboard. for example,
SHIFT, CTRL, or ALT.

KEY+KEY Key combinations for which the user must press
and hold down one key and then press another, for
example, CTRL+P, or ALT+F4.

See Also

Introduction
ShowPro Editions
Support

3.2 ShowPro Editions

ShowPro Editions

In order to provide a product to an industry with different levels of competition and different needs
ShowPro is available in three versions, the Professional, Standard, and Lite Editions.

The Professional Edition is the software used to manage some of the largest and most prestigious
horse show venues in the country. The Professional Edition has the ability to query the USEF database
over the internet. This feature alone makes it the choice for any rated show. The Professional Edition
also adds many powerful time saving and revenue enhancing features.

The Standard Edition adds the labor saving features that the Lite version lacks and also adds USEF
reporting capabilities. The cost difference between the Lite and Standard Editions is almost negligible
when you consider the additional features and how much of your time you might save.

The Lite Edition has all the core capabilities for horse show management but lacks some important
features such as circuit points, show templates, and electronic results. Show templates allow you to
create a complete horse show with a few mouse click once you have created your first show. The Lite
Edition may be a good choice for small barn or schooling shows if cost is a big factor.

There is a Features Matrix at the web site that specifies which features are included in which edition.
This guide covers all the features, some some may not be included in your edition.

See Also

Introduction
Typographical Conventions
Support

3.3 Support

Support
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This users guide will help you learn to use ShowPro™. The program has been designed to be easy to
learn and use, yet powerful enough for the most demanding situation.

If you have questions, or need more information, please feel free to contact us by email at
info@sportdatainc.com, by telephone, or visit our website at http://www.sportdatainc.com.

We can be reached by telephone at (734) 667-3390. Our fax number is (734) 667-3391. We are available
evenings and weekends in addition to normal business hours to provide email and telephone support.

See Also

Introduction
Typographical Conventions
ShowPro Editions
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4 Overview

In This Chapter

The ShowPro Philosophy
Getting Around in ShowPro
Where Are The Files?
Working With List Editors
Organization Numbers
Screen Sizes

4.1 The ShowPro Philosophy

The ShowPro Philosophy

ShowPro was designed with several major design goals...

1. A short learning curve for users allowing them to be productive with the software in one day or less.

2. Require minimal effort from the user over the long term to perform the many repetitive tasks that are
a part of horse show management. This means ShowPro has tools that are designed to the fullest
extent possible to reduce to the absolute minimum the effort required on the part of the office staff.

3. Maximize the revenue potential of the horse show.

4. Provide genuine support for horse shows of a wide range of disciplines and breeds. Do this in a
way that allows the program to be what users want it to be whether it involves a single breed or
discipline or any combination of breeds and disciplines.

5. Provide flexible licencing options to fit any situation.

See Also

Overview
Getting Around in ShowPro
Where Are The Files?
Working With List Editors
Organization Numbers
Screen Sizes

4.2 Getting Around in ShowPro

Getting Around in ShowPro
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The Start Screen

When ShowPro is first started a screen is displayed that is called the Start Screen. This screen allows
you to create, open, or delete shows. It also provides access to a number of setup and utility type
functions...

 

 

Note: You can always get back to the Start
Screen once you have opened a show by
selecting Back to Start from the File menu.

 

 

 

 

To open a show select it from the list and click
Open.

 

Once a show is opened ShowPro has three main screens that support the efforts of the show office -
the Entries Screen, The Classes Screen, and the Show Screen. These screens are where the
primary functions of the horse show office are performed. The software is designed so that the functions
you need are a mouse click or key press away in order to maximize efficiency. There are other screens
for more specialized functions that are accessed from the menus, the Report Viewer, Show Schedule,
1099 Processing, Trainer Splits, Stall Splits to name a few.

In This Section

The Entries Screen
The Classes Screen
The Show Screen
The Menus
Searching

See Also

Overview
The ShowPro Philosophy
Where Are The Files?
Working With List Editors
Organization Numbers
Screen Sizes

4.2.1 The Entries Screen

The Entries Screen
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The Entries Screen

When a show is first opened the Entries Screen is displayed. From here the horses and people on the
entry are managed, the classes they are entered in, and the fees that are charged. The screen shot
below shows what the Entry Screen looks like for a Hunter/Jumper entry...

Here is what the Entry Screen looks like for a breed discipline...
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Once a show is opened you can return to the Entries Screen by selecting it from the File menu or
pressing F2.

See Also

Getting Around in ShowPro
The Classes Screen
The Show Screen
The Menus
Searching

4.2.2 The Classes Screen

The Classes Screen

The Classes Screen

The Classes Screen is accessed by selecting Classes from the File menu or pressing F3. This is where
results are entered and prize money is set. It is also one of a couple places that prize checks can be
issued and orders of go can be set...
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Here is the Prize Money tab of the Classes Screen...

Everything on the left of the Classes Screen is related to the particular class selected on the right.

See Also

Getting Around in ShowPro
The Entries Screen
The Show Screen
The Menus
Searching

4.2.3 The Show Screen

The Show Screen

The Show Screen

The third and last of the main screens is the ShowScreen. This is where you create entirely new shows
and perform tasks that alter the structure of your show such as combining and splitting classes....
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And here is a Show Screen from a Paso Fino show...



Overview 19

© 2020 Sport Data, Inc.

See Also

Getting Around in ShowPro
The Entries Screen
The Classes Screen
The Menus
Searching

4.2.4 The Menus

The Menus

The Menus

ShowPro has a pull down menu system that is used to access the main screens, data settings, reports
and tools...
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Note: These are the Professional Edition menus, if you have a different edition you will not have all the
items.

See Also

Getting Around in ShowPro
The Entries Screen
The Classes Screen
The Show Screen
Searching

4.2.5 Searching

Searching
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ShowPro has a couple of methods for searching for entries. The first method is to use the
Search dialog, click the Search button in the lower right corner of the Entries Screen or
press ALT+S and the Search dialog is displayed...

Note: You can also press Alt/H to initially focus the Horses search box, Alt/P to focus
the People search box, Alt/T to focus the Trainers search box.

By default the entry number has the focus, type in an entry number and press Enter and if the entry
exists you will be taken to that entry.

You can also start typing in the Trainers, Horses or People search boxes and as you do the closest
matching item will be displayed in the list below. You can arrow down into the list, or click in the list,
when the item you want is displayed. When the item you want is highlighted press Enter and you will
be taken to that entry.

You can also scroll through a list and double click on an item. If you select an item that is associated
with more than one entry a box will appear listing the entries that item is associated with...

 

 

 

Select the entry you want based on the information
provided and click Ok.

For those that prefer to use the keyboard whenever possible, as mentioned above, there are some
shortcuts. ALT+H will open the search tool with the cursor positioned in the horses name box. ALT+P
will open the search tool with the cursor positioned in the persons name box. ALT+E will open the
search tool with the cursor positioned in the entry number box (same as ALT+S).
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Another search possibility is available by
pressing CTRL+RIGHT ARROW on the
keyboard or clicking the little arrow on the
left side of the entry screen. This displays
a list of every entry in the horse show
down the left side of the screen. Included
in the list is the entry number, the horse
name, and the owner of the horse. Double
clicking on any item in the list will take
you to that entry. You can also select the
item with the mouse or the keyboard and
press Enter.

The list can be reordered by clicking in
the column headers or pressing ALT+E,
ALT+H, or ALT+O on the keyboard.

See Also

Getting Around in ShowPro
The Entries Screen
The Classes Screen
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The Show Screen
The Menus

4.3 Where Are The Files?

Where Are The Files?

Your files are in a folder named My ShowPro Files in your Documents folder...

The My ShowPro Files folder contains the Show Backup folder where your backups go by default. Most
everything that is saved is saved here by default although you can navigate to any location to save your
files. ShowPro will remember the last location you saved a backup to for each database and will
continue to save to that location as long as it is available. This allows you to have your backups go to a
memory stick for example. The File menu in ShowPro has a "My ShowPro Files" item on it that will
open this folder for you.

Your actual horse show data is stored in Public\Public Documents\ShowPro...

17

19
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... This is the folder you will share when you network, although you will point your network clients at the
ShowData folder within the ShowPro folder.

See Also

Overview
The ShowPro Philosophy
Getting Around in ShowPro
Working With List Editors
Organization Numbers
Screen Sizes

4.4 Working With List Editors

Working With List Editors
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Much of the data in any software program consists of simple lists of
items. To provide a consistent interface for managing these lists of
items ShowPro uses List Editors like the one show to the left.

As you configure ShowPro here and there to get your desired
outcomes you will be using at times List Editors such as the
Breeds Dialog show here which in ShowPro is available on the
Data menu.

The List Editor has a list at the top and an edit box at the bottom
where you can edit the item that is selected in the list at the top.

Use the New button to add an item to the list.

Use the Delete button to remove an item from the list.

 

 

To add a new item to the list click New. A "New Whatever" item will
be added to the list.

 

 

Now edit the text in the edit box at the bottom.

 

 

 

Notice that as you type in the edit box the text in the list for the
selected item is changing along with the text in the edit box.

 

To add additional items to the list just click New and repeat the
process.

When you are done adding items click Close, they will be saved
automatically.
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If you add too many items by accident please be sure and delete
them before closing the box. Better yet, don't click New until you're
sure you need another item and have it in your mind what the text
for that item will be.

But in any case don't leave your list in a state where it basically has
garbage in it.

 

 

 

Don't put a blank item in your list either intentionally or accidently. If
you get a blank item type some legitimate text into it or delete it.

See Also

Overview
The ShowPro Philosophy
Getting Around in ShowPro
Where Are The Files?
Organization Numbers
Screen Sizes

4.5 Organization Numbers

Organization Numbers

ShowPro has support for many built in organizations. For each licensed Breed/Discipline one or more
organization will become available in the software. For example with Hunter/Jumper you'll get USEF,

12
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USHJA, and ASPCA. For Arabian you'll get USEF and AHA, for Paso Fino USEF and PFHA. For each
Breed/Discipline licensed the appropriate sanctioning and/or breed registry organizations will be
available in the software automatically.

In addition ShowPro can support any number of other organizations and it is not uncommon for a larger
show to have approvals from upwards of six local organizations or perhaps FEI. Adding an organization
is easily done at any time using the Organizations  button on the Start Screen.

Note: If you are reporting the results for a class to an organization other than the one sanctioning the
show as a whole, i.e. USEF or ASPCA, be sure to include the acronym in the name of the class.
ShowPro will prompt you for the membership numbers if they are not already recorded, and will
display those numbers on results reports. If your class name contains USEF ShowPro will prompt for
the USEF number if one is not recorded.

When you right click in an organization number field...

 

...such as the person organization number box to the left from the Entry Screen...

An organization number pop
up box similar to the one to
the right will appear.

There are check boxes for
verification  and also for
potential missing number
reasons.

You can also set the member
type of the person.

 

If a number is missing you
can specify a reason that is
acceptable to the USEF. The
electronic results will be
tagged with this reason
satisfying USEF
requirements.

Notice that the reason is date
stamped.

40
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The Joined/Renewed box
allows you to specify in an
export to OrgPro that the
person or horse joined or
renewed their membership at
this show. The information will
be exported with the results
from the show and can be
imported into OrgPro
potentially saving some data
entry at the organization.

If appropriate, i.e. the
organization has expiration
dates, a column will be
displayed to allow you to
manipulate them.

 

If you right click in a horses
organization number box a
similar pop up box appears
with the same kid of
functionality except applicable
to horses.

 

Note: To close an organization numbers pop up box you can press the Esc key or click the X in the
upper right corner.

The horse and person verification boxes for the currently active organization
appear on the Entry Screen. Some of the items in the verification box are
generated automatically for you but you can add your own verification flags
also for anything else you want to keep track of. See the topic Verification
Flags  for details.

See Also

Overview
The ShowPro Philosophy
Getting Around in ShowPro
Where Are The Files?
Working With List Editors
Screen Sizes
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4.6 Screen Sizes

Screen Sizes

ShowPro supports multiple screen sizes and normal
and large fonts. Depending on the resolution of your
screen you will have up to four screen size choices.

The screen size choices are available on the File
menu once you have opened a show.

On very small monitors large fonts may not work well
with ShowPro if you are experiencing any display
issues, check this setting.

See Also

Overview
The ShowPro Philosophy
Getting Around in ShowPro
Where Are The Files?
Working With List Editors
Organization Numbers
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5 The Start Screen

The window that is first displayed when you run ShowPro is called the Start Screen.

This is where you will do the following...

§ Create shows

§ Open Shows

§ Delete shows

§ Clone Shows

§ Network a computer

§ Work with databases

§ Work with organizations

§ Perform a backup

§ Restore a backup

§ Download organization data

§ Import organization data

§ Apply a subscription or license a show by the
day

Once you open a show you will be taken into the
main program where the features are that enable
you to run your show. You will have the ability to
switch between shows once a show is open and
you will also have the ability to return to this Start
Screen.

In This Chapter

Networking
Databases
Organizations
Backing Up Your Data
Restoring a Backup
Creating a Show
Opening a Show
Cloning a Show
Deleting Shows
Downloading Org Data
Importing Org Data
Registering ShowPro

5.1 Networking
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Networking

ShowPro can operate as a stand alone program where a single computer will be used to do the entire
show or it can operate as either a host or a client in a network of computers. In a networked situation
there will always be one host computer, usually the head secretary's, and one or more client computers
that will either be ShowPro clients or ShowPro Exhibitors Terminal (Kiosk) clients.

Important Points

Wireless networking although fine for web browsing is inappropriate for network ing ShowPro. We do not
recommend it - data loss could result - don't do it. It is also less than half the speed of a wired network
which is in itself sufficient reason to avoid it never mind the potential data loss.

On the host computer you must share the files and make sure that Windows networking is configured
correctly but never set a network path on the host - the host operates in local mode. On the clients you
must set the network path but never on the host which knows how to find the data without any help.

Never try and set a network path on a new networking configuration before you have established that you
can navigate to the files through Windows. If you can get there through Windows you will be able to get
there with ShowPro. If there is something preventing you from getting there Windows has better
diagnostics - ShowPro will simply display a failure message that will not be very helpful.

If you have a fire wall on your host computer (you probably do, you may even have two) disable it until
you get the networking functioning. A fire wall will stop your networking dead in its tracks and Windows
will not tell you that it is the fire wall that is the problem. Once your networking is functioning there are
ways to allow ShowPro through the fire wall that vary from one firewall to another and are beyond the
scope of this guide. If you are not connected to the Internet you can leave the firewall disabled. If you
have followed all the instructions in this guide and are still unable to network the odds are quite good
that it is a firewall that is blocking you.

When you connect to a new network Windows is going to ask you if it is a Public or Private (Home or
Work) network, always select Private/Home/Work. When you're networking ShowPro you're using a
Private network, if you select Public Windows may impose restrictions that are unnecessary and
unhelpful.

Required Equipment

To network two computers together requires, at a minimum, what is called a network crossover cable.
These cables are easy to obtain and are available in lengths from six foot to 25 foot, or longer. Simply
connect the network ports of the two computers with this cable. You cannot use a standard patch cable
to directly connect two computers, it must be a crossover cable which incidentally has two of it's wires
crossed, this is what enables the direct connection.

To connect more than two computers together requires a switch or router, and standard networking
patch cables. Connect the network port of each computer to a port on the switch or router.

Note: Even if you are only connecting two computers together you may want to get an inexpensive
router. Routers enable you to use dynamic IP addresses which simplify your IP setup and allow you to
use the same IP setup that you probably need to connect to the internet at home. Otherwise you will
probably have to switch to dynamic IP addresses at home anyway to connect to the internet.

You should use your most powerful system as the host computer, you will obviously get better
performance. Gigabit networking components are now available at reasonable prices and provide a
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substantial increase in performance, if you will be connecting more than a few computers you should
look into Gigabit switches or routers, cables, and adapters.

Be aware that some editions of Windows limit the number of computers that can be connected to them.
XP Home will only allow five connections for example. The Professional editions allow unlimited
connections although Windows networking itself has a practical limitation that depends on the speed of
your computers and your networking equipment.

Recommended Equipment

Search on Amazon for "GL-iNet-GL-MT300N-V2", it should come up with an amazing yellow miniature
router for about $20. First of all, it's a router, it will enable you to use dynamic IP addresses. But it will
also solve any internet connectivity problem no matter what your circumstances. It can connect to
available WI-FI and provide wired internet to all your connected computers. If you have a wire coming
from the facilities router you can plug it into this router and you'll have your own isolated network with
internet. Lastly you can plug a phone or other cellular device into the routers USB port, this is called
"tethering", and provide wired internet to all the computers on your network.

There are other brands of these travel routers available on Amazon, if you can't find the one mentioned
above the critical thing is to find one that supports WISP mode, this is the mode that allows the router
to connect to an internet source and provide the internet over the wire to your computers. Don't purchase
anything unless it specifically supports WISP mode.  Tp-Link is another brand we've used successfully. 

The mini router only has one port so you'll need a switch, a switch connected to a router becomes an
extension of that router. We recommend NetGear Gigabit switches, search on amazon for "NetGear
Gigabit Switch", they are available with 5, 8, or more ports for as little as $20.

You'll also need Cat5e or Cat6 network patch cables, one for each device you'll be connecting.

Below, 3 computers are connected to a NetGear 8 port Gigabit switch which is connected to a GL-iNet-
GL-MT300N-V2 mini router. The router is connected to the WI-FI and all 3 computers are receiving
internet through the wire.
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The Workgroup

All computers on your network must be set to the same Workgroup, if you are not sure that they are
you need to check them and set them if they are different.

§ Right click on Computer and select Properties.

§ On the left click on Advanced System Settings

§ Click on the Computer Name Tab.

§ The workgroup name will be displayed there, check this on all computers and make sure the names
agree.

§ If they don't agree decide on a name, WORKGROUP is the default and recommended.

§ Click the Change button and edit the workgroup names of those computers that don't agree.

You'll have to restart any computers that you change the work group name on.

Sharing The Files On The Host

In order to use Windows® peer to peer networking with ShowPro you must first share the folder on the
host computer where the files reside that you intend to use. The folder that you should share is the
ShowPro folder which is in C:\Users > Public > Public Documents.

§ On the host computer go to C:\Users > Public > Public Documents

§ Right click on the ShowPro folder and select Properties from the pop up menu.
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§ Click on the Sharing Tab.

§ Click the Advanced Sharing button.

§ Check the Share this folder box.

§ Windows will probably set the share name to ShowPro.

§ Click the Permissions button

§ With the Everyone Group selected check the Allow box for Full Control

§ Click Ok

Only the above described folder needs to be shared, sharing other folders, the "My ShowPro Files"
folder for example will only cause potential confusion.

IP Addresses

If you have a router anywhere on your network you can use dynamic IP (Internet Protocol) addresses, if
you only have a switch you must use static IP addresses.

§ In This PC or Computer Right click on Network down low on the left and select Properties.

§ Up high on the left click on "Change Adapter Settings".

§ Right click on Local Area Connection or Ethernet and select Properties.

§ Left click on Internet Protocol Version 4 (TCP/IPv4) - just select it, don't uncheck the box.

§ If you have a router on your network select "Obtain and IP address automatically" if it isn't already
selected.

§ If you only have a switch follow the directions below for setting a static IP address.

§ Click Ok.

Setting a Static IP Address if You Don't Have a Router

IP addresses consist of 4 numbers separated by dots. The IP address of each computer must be unique
on the network but it must also conform to a particular protocol. Set your IP addresses like this...

Host: 192.168.0.1, Client #1: 192.168.0.2, Client #2: 192.168.0.3, Client #4: 192.168.0.4, etc.

Notice that the addresses are the same except for the last segment which increases with each
computer.

After typing in the IP address, paying careful attention to where the dots are, click in the empty Subnet
mask box, it will be filled in automatically for you.

Advanced Sharing Settings

In This PC or Computer right click on Network down low on the left and select Properties. Up high on the
left click on "Change advanced sharing settings". For the Private profile (or Home or Work) check the
following settings...

§ Turn on network discovery

§ Turn on file and printer sharing

On Windows 8/10 the rest are under "All Networks"

§ Turn on public folder sharing

§ Use 128-bit encryption

§ Turn off password protected sharing
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Set the above settings on all the computers on your network.

Setting The Network Path In ShowPro

First and foremost establish that you can get to the files through Windows networking, if you can't get
there through Windows you'll never get there through ShowPro. In This PC or Computer left click on
Network down low on the left, you should see all the computers that are on your network listed at the
top on the right. They must be listed under "Computers", "Media Devices" of no use for networking. If
your computers are not showing up see the "What if My Computers Are Not Showing Up" at the bottom
of this section.

In a ShowPro client, on the Start Screen, click on Networking, the following dialog box will be
displayed...

The dialog is indicating that you are in
local mode, notice the remote folder is
blank and the button says "Stay in Local
Mode". This is how it should look on the
Host computer.

Click the Browse button to set a Remote
Folder on a client computer.

If you are an advanced user you can also just
type in the path to the remote folder.

 

Select the computer that is your host
computer on the network. If you don't know
which computer is your host see the
discussion above about Workgroups, your
computers name is displayed in the same
place as the Workgroup.

 

Double click on the hosts computer name to
expand the tree....
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Now double click on the ShowPro Share to
expand it.

 

 

Now select the ShowData folder which is the
folder that contains the database files.

It may not be quite so straight forward as is
displayed to the left, you may have to browse
through Users > Public > Public Documents >
ShowPro to get to the ShowData folder

Click Ok.

The networking dialog now indicates that
the client will point at the hosts
ShowData folder.

Click the Set Remote Folder button to
complete the networking of the client
computer.
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What if My Computers Are not Showing Up?

Windows updates on at least one occasion have screwed up Windows networking settings causing
network discovery to not function properly.  Follow the steps below to fix this if your network computers
are not being displayed when you left click on Network, or are being displayed only as "media devices"
and not as computers.

These steps came from an article referring to a Windows 10 update breaking Windows networking but I
recently had this problem on a Windows 7 computer and successfully used the steps below to fix it. 

1.Hit the Windows key + R to get a command prompt, type in services.msc and press Enter.

2. In the Services window look for the following services:

DNS Client

Function Discovery Provider Host

Function Discovery Resource Publication

Peer Networking Grouping

HomeGroup Provider

HomeGroup Listener

SSDP Discovery

UPnP Device Host

3. Go through each that appears in your services double clicking to open it, and set Start to Automatic if
it isn't already, then Apply and OK.  Next right click on the same item and tell it to Start if it's not
running or Restart if it is running.  

Coexisting Wired and Wireless Networks

If you're not getting internet through a router, i.e. you're using a switch or a crossover cable, and you
have WI-FI available for internet, Windows may ignore your wired network and give preference to the
wireless network, this can result in a frustrating situation where you've followed the steps above and it's
just not working. Doing the following should resolve this problem forever...

1. In This PC or Computer right click on Network down low on the left and select Properties.

2. Up high on the left click on "Change adapter settings".

3. Right click on Ethernet or Local Area Connection and select Properties.

4. Click on "Internet Protocol Version 4 (TCP/IPv4)" and then click the Properties button.

5. Click the Advanced button.

6. Uncheck the Automatic metric check box.

7. Enter "1" in the Interface metric box.
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8. Follow the same steps for the Wireless Connection except enter "2" in the Interface metric box.

See Also

The Start Screen
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Restoring a Backup
Creating a Show
Opening a Show
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Deleting Shows
Downloading Org Data
Importing Org Data
Registering ShowPro

5.2 Databases

Databases

Some professional show secretaries do shows in various parts of the country and as a result have sets
of data that are completely unrelated to each other. It is beneficial for these secretaries to be able to
keep this data separate and to be able to quickly and easily switch between the data that they have
from the various locales.

If you do shows for different managements and need to process 1099s for them separately it's a good
idea to keep the clients shows in separate databases.

It is also a good idea, depending on how many shows you do, to start a new database each year. This
keeps your data in manageable packages and you can easily access the historical shows when you
need to. You can use the Clone function which will carry all your valuable data forward to create these
databases.

If you do not need multiple database capability initially then the "My ShowPro Data" database that is
installed by default will be sufficient. When you do need additional databases the capability will be there
for you.

When you select Databases from the Start Screen the following dialog is displayed...
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This is how the databases will look when you
first install ShowPro.

My ShowPro Database is the database that you
will use for your initial shows. You can change
the name of this database if you like.

USEF Sample Show Data is a database that
contains the complete sample USEF show that
is included with ShowPro. It is a Hunter Jumper,
Arabian, Saddlebred, and Morgan horse show.

 

 

 

Click New to create a new database. You will then edit the name of the database in the Name box.

Click Delete to remove a database that you now longer need. You will be prompted to confirm this
action.

Click Clone to make a copy of an existing database. This will copy everything from the existing
database into the new database except the shows. Most people like to do this at the start of each year,
your old shows are still accessable but you start fresh for the new year with all your data.

Click Select to make the currently highlighted database the currently selected database.

You can create as many databases as you like and name them appropriately...

ShowData is always the database that is
currently selected. When you select a different
database the current ShowData database is
renamed to DB001, DB002, or perhaps DB003.
These are names used to store databases that
are not in use. The database you have selected
will then be renamed from DB001, DB002, etc. to
ShowData.

Since the current database is always ShowData,
backups are always of the ShowData database.
This makes is possible to backup data from
Jane's computer and restore it to Beverly's
computer by simply having or creating a
database and selecting it. This gives you the
technical details behind this - you don't need to
understand this!

See Also

The Start Screen
Networking
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5.3 Organizations

Organizations

ShowPro has some very good support for multiple organizations, many of the larger regional shows are
recognized by as many as a half dozen local organizations and ShowPro can handle this easily. When
you click on Organizations on the Start Screen the following dialog box is displayed...

What we have here is a list of organizations in a table with their names and acronyms. All of the
organizations you see above were created automatically by ShowPro because the disciplines and
breeds that go along with them are built-in. You can also create any local organization you want. For the
Open Show breed/discipline you MUST create an organization, in fact one will be created for you
automatically that you will rename to suit your purpose.

To be able to assign numbers to people and horses all you have to do is create an organization and
assign it a name and acronym. Having done that you can print results for the organization with their
organization number on the reports. You can also have ShowPro assign recording and membership
numbers automatically for the organizations that you create by checking the boxes provided.
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The Person Age Month and Horse Age month are used to set the month that is used to determine
ages.

The Web Site, User Name, and Password are for organizations that use OrgPro, our organization and
points management software product. If you do shows recognized by an organization that uses OrgPro
you can download their database through ShowPro.

The Global ID is just a number that uniquely identifies organizations.

The Breeds/Disciplines check boxes to the right are each available if the corresponding
Breed/Discipline is active for user created organizations but for built-in organizations they are pre-
determined and managed by ShowPro . They are checked to indicate that the selected organization is
associated with the Breed/Discipline. Above notice that the USEF organization is selected and all the
USEF Breeds and Disciplines are checked but the Western Breeds are not. If the AQHA were the
selected organization then the Quarter Horse Breed/Discipline would be checked but none of the others.

Click the button and this is displayed...

The Select Breeds/Disciplines button is used to set
which breeds and disciplines are active, you can
activate what you need and keep in the background
what you are not interested in.....

 

Check the boxes for the Disciplines/Breeds that you
need.

 

Note that once a Discipline/Breed is used in a show it
can't be unchecked.

The Delete button deletes the selected organization.

The Edit button allows you manage certain configuration settings that vary depending on the
Breed/Discipline. When you click the Edit button if there is more than one Breed/Discipline associated
with the organization you will then make a selection...
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The settings you'll be working are related to the
organization but in one respect they are related to the
Breed/Discipline. If you select the Hunter/Jumper
discipline you'll be working with Show Types, Sections,
and Individual Classes. If you select anything else you'll
be working with Class Templates.

If you select Hunter/Jumper you'll see this...

 

 

 

This gives you the ability to edit Show Types
and Hunter/Jumper Sections and Individual
Classes.

Sections and Individual classes are the raw
material that you will use to build your Hunter
Jumper shows with. A Section is synonymous
with a Division in many circles.

If you select anything but Hunter Jumper you'll see this...
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.  

 

This gives you the ability to edit Class
templates.

Class Templates are the raw material that you
will use to build any kind of show excluding
Hunter Jumper. In addition to specifying the
class name and optional code you can also set
parameters that restrict entry by age, horse sex,
etc.

If you have FEI riders create an FEI organization as shown above, this will give you a place to record FEI
numbers. The Global ID of your FEI organization should be 9, ShowPro should set this automatically, if
your FEI organization does not have a Global ID of 9 click on the Global ID you do have and it will
change to 9.

If you have foreign riders you can create an organization "Foreign Countries" with an acronym of
"CNTRY" (the acronym must be "CNTRY"), the Global ID of this "organization" will be 8. This will give
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you a CNTRY place to put numbers where they must be prefixed with the 3 letter country code and a
colon, i.e. GBR:5381947.

In the Horse More ... area there is a place for an FEI number also, this is interconnected to the FEI
number that you would add as an organization number, adding the number in either place will make it
appear in either place, removing it in either place will remove it in both places. There is also a place for a
Passport number in Horse More, this number also goes in the USEF Results and is another way to
indicate a foreign horse.

Using these methods allows you to leave the USEF number blank when there is no legitimate USEF
number without incurring non member fees from USEF.

In This Section

Show Types
Sections / Individual Classes
Class Templates
Class Specs
Verification Flags
Member Types
Non-Member Types
Organization Number Warnings
Relationships

See Also

The Start Screen
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Restoring a Backup
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Cloning a Show
Deleting Shows
Downloading Org Data
Importing Org Data
Registering ShowPro

5.3.1 Show Types

Show Types

Show Types are a grouping mechanism for sections and
classes.

Usually you'll only have one show type and there will be no
advantage to having more than one. In fact, Show Types
primarily support a feature in OrgPro, our organization and
points management software, that enables organizations
to recognize more than one type of show.

Although you must have a minimum of one show type if
you only have one show type the selection box will not
appear on the Show Screen - since there is only one show
type it is implicitly selected and there is no reason for the

selection box to appear. If you have more than one show type a selection box will appear on the Show
Screen, and you'll have a potential extra selection to make to find what you're looking for.

If you only will have one show type we recommend you name it "Regular Member Show" or "Schooling
Show", what you name it is of little importance because it won't show up anywhere.
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To create a Show Type simply click New, this will create a Show Type "New Show Type". Then edit the
name to suit using the edit box at the bottom.

The Show Types dialog box is a list editor which is a recurring theme in ShowPro, please see the topic
Working With List Editors .

You may be tempted to create show types "AA Rated Shows", "A Rated Shows", etc. because you see
these as "show types" that you do. This is NOT recommened. You will likely have duplicate sections
under both show types and this will cause problems with circuit points if you use them. Each section
should only exist once in your organization configuration.

If you do have more than one show type there will be nothing to prevent you from using more than one
show type in a single show. For example you could have a C & Pony Show that would use a "C Circuit"
show type and a "Pony Show" show type. You will need to decide if there is an advantage in having
more than one show type or if having more than one will be a disadvantage.

If you have questions about your initial setup of ShowPro please do not hesitate to call us at (734) 667-
3390.

See Also

Organizations
Sections / Individual Classes
Class Templates
Class Specs
Verification Flags
Member Types
Non-Member Types
Organization Number Warnings
Relationships

5.3.2 Sections / Individual Classes

Sections / Individual Classes

Sections are a Hunter/Jumper concept. If you are not using the Hunter Jumper Discipline you won't have
sections and you should look at Class Templates .

Sections are set up one time in ShowPro and are reused each time you create a horse show. Many
people use the word "Division" for what the USEF and ShowPro refer to as a section. A section (or
division if you prefer) is a set of classes for which a championship will be awarded at your horse show. A
Hunter section for example usually has 3 or maybe 4 over fences classes and one under saddle class.

When we say individual classes we are not talking about any given class in your horse show but rather
are talking about individual class types that you will create once and reuse in your horse shows. These
are stand alone classes that are not part of a section and thus have no championship. Warm-ups and
Medal classes are good examples of individual classes.

One of the beautiful things about ShowPro is that you only need to set your sections and classes up
one time and you will resuse them for every show you. You can add sections and classes as you go
along as needed.

Note: If you're doing USEF rated shows you will have the opportunity to load USEF Zone
Configurations that we have pre-configured for you. You won't have to create them manually. You can

24

40

45

52

54

56

58

59

60

60

52



ShowPro Users Guide46

© 2020 Sport Data, Inc.

however create them for local Organizations. Also check if your local organization is using OrgPro, our
organization and points management product, you may be able to import not only all the organizations
sections but also their members and horses.

When you click the Sections / Individual Classes button on the Edit Organizations screen the Sections /
Individual Classes Dialog will appear:

Note: Whether you're evaluating ShowPro or are already a registered user please do not hesitate to
contact our technical support department at (734) 667-3390 for help setting up the software. We are
available seven days a week during the day and evening. We can advise you in the technical and
strategic aspects of setting up your organization.

Notice a few things...

1. Currently sections are selected but you
can select classes.

2. A show type that you created is
selected.

3. The Hunter Division is selected.

4. There is a New button.

When you click the New button a "New
Hunter Section" is added.

Edit the name of the section and if you are
configuring the USEF organization enter the
appropriate USEF section code. If you are
not configuring the USEF organization or this
is an unrated section you can leave the
section code blank.

Here the name has been edited and a
section code is being entered. USEF section
codes are required for submission of USEF
electronic results as of December 1, 2004.

 

Note: A list of USEF section codes is at
the end of this topic.

You will repeat this process for every section in your horse show. Don't add anything here that won't
have a championship at your show, that means no warm-ups, no classics, no medals, etc.

Once you complete your Hunter sections switch the Divisons drop down to Jumper and configure your
Jumper sections. Then switch the Divisons drop down to Equitation and configure your Equitation
sections. Then if you have any Hunter Breeding sections select Breeding and setup those sections.
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If you have multiple show types repeat the above process for each of them.

Once you complete your Sections select
Classes and configure your classes.
Remember, these are class types that you
will use in all your horse shows not specific
classes in any show, don't start entering
your prize list here! Once you create a show
then you will create your class list using the
sections you created above and the class
types that you create here. You will do this
on the Show Screen.

Here an Equitation individual class type has
been added that is a recognized USEF
Medal class and the section code is being
entered.

Note that Classes is slected, not Sections.

Note: You will notice in the table below that the USEF provides section codes for "(COMBINED)"
sections. We do not recommend you create a Green Working Hunter (Combined) section for
example. The reason is that when you combine sections in ShowPro the original sections code will be
output in the results on an individual place basis, this saves a considerable amount of work in
processing the results.

If you are only offering the combined section in your prize list it is good to create classes with
numbers outside of the range of used class numbers for the other section and then combine the
section.

For example, you're offering Green Working Hunter with class numbers 1, 2, 3, 4, 5. Make classes 1-
5 First Year Green and then add classes 601,602,603,604,605 as Second Year Working Hunter. Then
combine the 1st and 2nd Year Green sections, which is only a mouse click or two. End result,
classes 1-5 are a combined Green Working Hunter Section, and results will be reported correctly on
an individual place basis. This will make USEF or your local organization extremely happy with you!

USEF Section Codes

SECTION SECTION NAME

2001 HIGH PERFORMANCE WORKING HUNTER

2002 PERFORMANCE WORKING - 3'6" - 3'9"

2003 PERFORMANCE WORKING - 3'3"
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2100 GREEN WORKING HUNTER

2101 GREEN WORKING HUNTER - FIRST YEAR

2102 GREEN WORKING HUNTER – SECOND YEAR

2200 AMATEUR OWNER HUNTER (COMBINED) 3’6

2201 AMATEUR OWNER HUNTER – 18-35 YEARS (3’6)

2202 AMATEUR OWNER HUNTER – 35+ YEARS (3’6)

2203 AMATEUR OWNER HUNTER – 3’3

2300 CONFORMATION HUNTER (COMBINED)

2301 REGULAR CONFORMATION HUNTER

2302 GREEN CONFORMATION HUNTER

2400 JUNIOR WORKING HUNTER (COMBINED)

2401 JUNIOR HUNTER SMALL, 15 & UNDER

2402 JUNIOR HUNTER LARGE 15 & UNDER

2403 JUNIOR HUNTER SMALL 16-17

2404 JUNIOR HUNTER LARGE 16-17

2410 JUNIOR HUNTER SMALL (AGES COMBINED)

2411 JUNIOR HUNTER LARGE (AGES COMBINED)

2420 JUNIOR WORKING HUNTER 3'3" (COMBINED)

2421 JUNIOR HUNTER SMALL 3'3", 15 & UNDER

2422 JUNIOR HUNTER LARGE 3'3" 15 & UNDER

2423 JUNIOR HUNTER SMALL 16-17 3'3"

2424 JUNIOR HUNTER LARGE 16-17 3'3"

2425 JUNIOR HUNTER SMALL (AGES COMBINED) (Psuedo code, ShowPro will export as
2420)

2426 JUNIOR HUNTER LARGE (AGES COMBINED) (Psuedo code, ShowPro will export as
2420)
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9300 JUNIOR/AMATEUR OWNER HUNTER COMBINED

2500 PONY HUNTER (COMBINED)

2501 PONY HUNTER – SMALL

2502 PONY HUNTER – MEDIUM

2503 PONY HUNTER – LARGE

2600 GREEN PONY HUNTER (COMBINED)

2601 GREEN PONY HUNTER – SMALL / MEDIUM COMBINED

2602 GREEN PONY HUNTER – LARGE

2603 GREEN PONY HUNTER – MEDIUM

2604 GREEN PONY HUNTER – SMALL

2700 CHILDRENS HUNTER (COMBINED)

2701 CHILDRENS HUNTER PONY

2702 CHILDRENS HUNTER HORSE

2800 ADULT AMATEUR HUNTER (COMBINED)

2801 ADULT AMATEUR HUNTER 18-35 YEARS

2802 ADULT AMATEUR HUNTER 35+ YEARS

2803 ADULT AMATEUR HUNTER 36-49

2804 ADULT AMATEUR HUNTER 50+ YEARS

9301 CHILDREN/ADULT AMATEUR HUNTER COMBINED

2900 LADIES SIDE SADDLE

3000 HUNTER CLASSIC (ALL 3’6” AND UP DIVISIONS,

USE 2700 FOR CHILDREN/ADULT CLASSIC)

3010 PONY HUNTER CLASSIC

3011 GREEN PONY HUNTER CLASSIC

3020 AMATEUR OWNER HUNTER CLASSIC, $1000 OR MORE
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3030 USHJA INTERNATIONAL HUNTER DERBY – USE THIS CODE FOR ALL THREE
ROUNDS

3040 USHJA NATIONAL HUNTER CLASSIC

3050 OPEN HUNTER CLASSIC

3100 MISCELLANEOUS HUNTER (ALL OTHER HUNTER SECTIONS, INCL. ADD-BACK
EXCLUDING EXEMPTED CLASSES)

9700 PRE-GREEN HUNTER (COMBINED) (ZONES 1, 3, 4, 6, 7, 8, 9, 10 ONLY)

9701 PRE-GREEN HUNTER 3-FOOT (ZONES 1, 3, 4, 6, 7, 8, 9, 10 ONLY)

9702 PRE-GREEN HUNTER 3-FOOT, 3” (ZONES 1, 3, 4, 6, 7, 8, 9,10 ONLY)

 OPPORTUNITY

5702 Opportunity Classes – Open

5703 Opportunity Classes - Amateur

 

 

EXEMPT CODES per GR901.9

9950 Classes exempted from Drug & Med and Non-member fees: Leadline, exhibition,
games and races, 4-H, Academy classes

9951 WALK-TROT EXEMPTED CLASSES

9992 ENGLISH PLEASURE HUNTER SEAT

Note: USEF does not currently have codes for Large or Small Junior Hunter 3'3" Combined, the 2425
and 2426 codes are used internally to facilitate section combining. These sections will be exported as
2420 which is as of this writing the proper code for these sections.

 HUNTER EQUITATION

3102 Children/Junior 14 & U

3103 Children/Junior 15-17

3104 Combined Children/Junior

3105 Adult Equitation 18-35

3106 Adult Equitation 36-50
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3107 Adult Equitation 51 +

3108 Adult Combined Equitation

6100 USEF HUNTER SEAT MEDAL

6200 USEF PONY MEDAL

6110 USEF TALENT SEARCH

6300 USEF ADULT HUNTER MEDAL

 HUNTER BREEDING

1900 HUNTER BREEDING (BEST YOUNG HORSE)

1901 HUNTER BREEDING YEARLING

1902 HUNTER BREEDING 2-YEAR-OLD

1903 HUNTER BREEDING 3-YEAR-OLD

1904 PONY HUNTER BREEDING YEARLING (ZONES 2, 3, 4, 10 ONLY)

1905 PONY HUNTER BREEDING 2-YEAR-OLD (ZONES 2, 3, 4, 10 ONLY)

1906 PONY HUNTER BREEDING 3-YEAR-OLD (ZONES 2, 3, 4,10 ONLY)

1938 PONY HUNTER BREEDING (BEST YOUNG PONY) (ZONES 2, 3, 4, 10 ONLY)

 JUMPER

3300 JUNIOR – AMATEUR OWNER JUMPER (COMBINED)

3301 JUNIOR JUMPER

3302 AMATEUR OWNER JUMPER

3303 LOW JUNIOR JUMPER l.15m – 1.30m; (3’9”-4’3”)

3304 HIGH JUNIOR JUMPER 1.35m-1.40m; (4’7”-4’9”) (see JP117)

3305 LOW AMATEUR OWNER JUMPER l.15m – 1.30m; (3’9”-4’3”)

3306 HIGH AMATEUR OWNER JUMPER 1.35m-1.40m; (4’7”-4’9”) (see JP117)

3307 LOW AMATEUR OWNER JUMPER CLASSIC 1.35M

3308 LOW JUNIOR JUMPER CLASSIC 1.35M
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3400 Y/R JUMPER

3500 CHILDRENS ADULT AMATEUR JUMPER (COMBINED)

3501 CHILDRENS JUMPER

3502 ADULT AMATEUR JUMPER

3600 SPECIAL JUMPER YEAR END AWARDS

3700 GRAND PRIX ($25,000+)

3800 MISCELLANEOUS JUMPER (ALL OTHER JUMPER CLASSES, INCL. ADD-BACKS)

6110 PLATINUM PERFORMANCE/USEF SHOW JUMPING TALENT SEARCH

9400 YOUNG JUMPERS

9401 YOUNG JUMPER – 5-YEAR-OLD

9402 YOUNG JUMPER – 6-YEAR-OLD

9403 YOUNG JUMPER – 7/8-YEAR-OLD

9500 PONY JUMPER

See Also

Organizations
Show Types
Class Templates
Class Specs
Verification Flags
Member Types
Non-Member Types
Organization Number Warnings
Relationships

5.3.3 Class Templates

Class Templates

Class Templates are class definitions and parameters that are associated with a particular
breed/discipline other than Hunter/Jumper, if you are configuring the Hunter/Jumper discipline see
Sections/Individual Classes . When you click the Class Templates button the following dialog box is
displayed...
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Each Breed/Discipline has it's own set of class templates, those above happen to be for the Quarter
Horse breed. It's difficult to see above but the word all has been typed into the Search box. This
causes ALL the class templates to be listed. ShowPro uses a tokenized search to control what
templates are listed, this enables you to home in on what want to see. You type fragments of the what it
is you are looking for and you get only those templates that contain those fragments. For example
below jun ran has been typed into the Search box and the only templates listed are Junior Ranch...

This same tokenized search principle is used throughout ShowPro when working with class templates.

ShowPro has built-in class templates for a wide variety of breeds/disciplines if you're using a supported
breed/discipline you won't need to create your own class templates, although you can add whatever you
need to accommodate unrecognized classes, grand and reserve classes, etc.

With Open Show you will start out with a blank slate and create exactly the class templates you need
to accommodate your shows as a one time setup.

When creating class templates the only really critical field is the name of the class. There are optional
parameters that can be specified however that can be quite useful or even necessary in certain
situations.

The Discipline defaults to Non Specific but if you set it to Trail, Reining, Dressage for example it will
cause a place to put a score in when processing results, you can then sort by those scores and place
the class by score with a few mouse clicks. Setting the Discipline to Speed will give you a place to
enter a time and you cam similarly sort by time and place with a few mouse clicks.
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The legal ages for horse and/or rider can be specified with notation like this, <=5, >=6, > 17, 12-14, 2,
3, etc. If a horse or rider enters a class that is not within the age range a warning will be displayed.

There is a Time and a Rail parameter that can be used to get ride times. If Rail is checked the time
that is entered will be used as the duration of the class as a whole. If Rail is not checked the time
entered will be interpreted a the trip time of an individual entry, the duration of the class will be
calculated using the trip time and the number of entrants in the class. On the Show Schedule  you
can set these parameters for the classes in your show that you're actually using, if no time/rail has been
previously set in the associated class template the values you enter on the Show Schedule  will be
filled in as the default. If there are already default parameters entered in the class template the
valuesyou enter on the schedule will be used for that particular class but will not override the default
values in the template. If these parameters are set in the class template the class is considered by
ShowPro to be "Ride Timeable" and ride times can optionally appear on your class sheets.

See Also

Organizations
Show Types
Sections / Individual Classes
Class Specs
Verification Flags
Member Types
Non-Member Types
Organization Number Warnings
Relationships

5.3.4 Class Specs

Class Specs

ShowPro has support for Class Specs and the ability print them on your judges cards. They are
accessed from the Class Templates  dialog box, when the Class Specs button is pressed the
following is displayed....
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Tokenized searches are used to pull up both the class specs on the left and the class templates on the
right. When you click on a particular class spec any assigned class templates will appear on the right
checked. For example, above Three Gated Open has been clicked and all the class templates
associated with that spec are showing on the right checked. You could type a tokenized search into the
Search Class Templates box and any additional matching class templates would be added unchecked.

To create a new class spec you click New, and edit the name. The you type in the specs and associate
the class(es) by doing a tokenized search and checking the appropriate boxes.

See Also

Organizations
Show Types
Sections / Individual Classes
Class Templates
Verification Flags
Member Types
Non-Member Types
Organization Number Warnings
Relationships
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5.3.5 Verification Flags

Verification Flags

The show office is required to keep track of what seems at times like a never ending stream of little
details about their competitors. To help with this problem ShowPro provides Verification Flags. These
allow you to configure what you need to keep track of. The obvious known requirements are configured
for you but you also have the ability to configure any verification flag you want.

These verification flags are displayed in check list boxes on the Entry Screen where you can see what
has been verified and what may need to be verified. Some specialized verification flags are also tied to
reports to make it easier to identify where your attention is required. There is also an Ineligible
verification flag that can be used to mark entrants as ineligible for high point in the Professional Edition.

What we see to the left is
basically a list editor  that
allows you to create a list of
verification flags and possibly
assign a significance to a flag
and also to specify which breeds
and disciplines the flag applies
to. Card Verified applies to all the
breeds and disciplines. If you
clicked on USHJA Verified only
the Hunter/Jumper box would be
checked.

Notice that the significance of
card Verified is Membership
Verified. Available significances
for people flags are Non Specific,
Membership Verified, Requires
Amateur Certification, and
Ineligible. Others may be added
in the future.

24
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Here we see the similar thing for
horses.

Available significances for horse
flags are Non Specific, Recording
Verified, Requires Measurement
Card, Requires USHJA, and
Ineligible. Others may be added
in the future.

To the left is the pay off for setting up verification flags. On the Entries
Screen you have your own customized lists of check boxes for people
and horses that are organization/breed/discipline specific.

Those flags with other than Non Specific significance have reports
attached to them that will allow you to produce lists of competitors
requiring attention.

See Also

Organizations
Show Types
Sections / Individual Classes
Class Templates
Class Specs
Member Types
Non-Member Types
Organization Number Warnings
Relationships
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5.3.6 Member Types

Member Types

Each person in your ShowPro database is potentially a member of one or more of the organizations that
you setup in ShowPro. There is also the potential that they are NOT a member of one or more of your
organizations. To track this ShowPro provides Member Types and Non Member Types.

Typical member types look like this...

§ Junior 14 & Under, JU

§ Junior 15-17, JO

§ Amateur 18-35, AU

§ Amateur Over 35, AO

§ Professional, P

They are basically defined by whatever the requirements are of the
organization you are creating.

Note: As of December 1, 2004 the USEF requires each result (place) that is submitted electronically
to be tagged with either "Amateur Adult", or "JR/YR". The way that ShowPro satisfies this requirement
is that if a person's Member Type contains the word "Amateur", then "Amateur Adult" will be output in
the results. If a person's Member Type contains the word "Junior", then "JR/YR" will be output in the
results. Otherwise the field will be blank in the output. Also, if the person's member type contains
"Non", the field will be blank in the output. The case of the letters does not matter, "Amateur" is the
same as "AMATEUR".

Below we show how member types are added to the organization configuration. This is a fairly typical
list editor  operation.

When you click Member Types on the Edit
Organization dialog box the dialog box to the left is
displayed.

 

To add a new member type click New.

Then it's just a matter of editing the name of the
member type and setting the abbreviation. The
abbreviation is used on certain reports where space is
limited and is important for that reason.

24
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A member type has been added and the abbreviation is
just being added. Click New for each new member type
that you need and then edit the text.

 

When you are done click Close.

See Also

Organizations
Show Types
Sections / Individual Classes
Class Templates
Class Specs
Verification Flags
Non-Member Types
Organization Number Warnings
Relationships

5.3.7 Non-Member Types

Non-Member Types

Non-Member Types are associated with people who are not members of the currently active
organization. Non-Member Types are helpful in allowing you to specify why someone is not a member.
They are one of several tools at your disposal in ShowPro to help you deal with non-members.

Typical non member types look like this...

§ Walk-Trot, WT

§ Affidavit, AF

§ Junior Non-Member, JN

§ Senior Non-Member, SN

Non-Member Types are added in exactly the same way as Member Types , please see that topic for
further information.

See Also

Organizations
Show Types
Sections / Individual Classes
Class Templates
Class Specs
Verification Flags
Member Types
Organization Number Warnings
Relationships
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5.3.8 Organization Number Warnings

Organization Number Warnings

On a per organization basis you
can specify whether ShowPro
should warn you about
organization number issues such
as missing/expired numbers.
Some times you don't care about
this and some times it's
absolutely critical depending on
the organization. By checking
both boxes you can make it warn
only if the acronym is in the class
name. Warnings are displayed as
classes are entered where
appropriate.

See Also

Organizations
Show Types
Sections / Individual Classes
Class Templates
Class Specs
Verification Flags
Member Types
Non-Member Types
Relationships

5.3.9 Relationships

Relationships

Relationships are built in for those organizations that require them, the Relationships function allows you
to edit them if you find you have the need to.
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See Also

Organizations
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Sections / Individual Classes
Class Templates
Class Specs
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Verification Flags
Member Types
Non-Member Types
Organization Number Warnings

5.4 Backing Up Your Data

Backing Up Your Data

Backing up your data on a regular basis is a critically important thing to do. A horse show is a mission
critical operation and it is absolutely imperative that the horse shows data be backed up every hour or
so.

ShowPro provides a number of opportunities for you to keep your data backed
up, one of them is the Perform Backup button on the Start Screen.

Once you open a horse show you have some other options available. On the Data menu there is a
Perform Backup item, this is equivalent to clicking the button above. If you have the Professional
Edition there is also a Scheduled Backups item...

You can set the interval at 15, 30, 45, or 60 minutes.
When the timer triggers you are asked if you want to
make a backup, you have the option to say no. If
you're in the middle of checking out a trainer with 35
horses you might not want to be interrupted but at
least you got a reminder and you'll hopefully do the
backup manually once you're not busy.

Scheduled backups are only available on the host (or single local) computer. In fact backups can not
be done on a client computer with one exception, on the Data menu there is an option to Request a
Remote Backup. The host will make the backup for the client and it will then be copied to the client.
The client will have the option to restore the backup to it's currently selected local database or to store
the backup to a backups folder.
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When you initiate a backup, from whatever
method, the Backup Show Data dialog is
displayed.

There is a Show Backup folder in the ShowPro
folder, this is where backups go by default. They
don't go into the Show Backup folder directly
however, they go into a sub folder that matches
the name of the currently selected database
within the Show Backup folder, this helps you
keep them sorted out if you have several
databases.

If you backup to a memory stick, and you really
should, it is a good idea to duplicate this file
structure on your stick, that will help you keep
your backups sorted out there also.

ShowPro will remember the location of your last
backup and will select that location by default,
this enables you to direct your backups to your
stick.

See Also

The Start Screen
Networking
Databases
Organizations
Restoring a Backup
Creating a Show
Opening a Show
Cloning a Show
Deleting Shows
Downloading Org Data
Importing Org Data
Registering ShowPro

5.5 Restoring a Backup

Restoring a Backup

Restoring a backup is easy, just click the Restore Backup button on the
Start Screen and a standard Windows file open dialog will appear...
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The backup folder of the currently selected database will be selected by default, you can drop down the
box at the top and switch to another location, your memory stick for example.

Notice how the backup file is named. The name is composed of the date and time the backup was
made and the the database name that it came from. The way the name is formatted should cause them
to be sorted chronologically, the most recent backup should be last in the list.

Note: Restoring a backup will overwrite the data in the currently selected database with the data in the
backup. The data that is overwritten is gone for good unless you have a backup of it that can be
restored.

See Also

The Start Screen
Networking
Databases
Organizations
Backing Up Your Data
Creating a Show
Opening a Show
Cloning a Show
Deleting Shows
Downloading Org Data
Importing Org Data
Registering ShowPro
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5.6 Creating a Show

Creating a Show

To create a new horse show click the New button on the Start Screen. If you have
more than one Breed/Discipline licensed you'll need to select the Breed/Discipline(s)
that you need for the show...

If you have previously created template(s ) you can
choose to create your new show using one of them, or
you can always create a new show from scratch. If
you create a show from a template you will bypass
the rest of the steps in creating your show.

Note: Show Templates are available in the Standard
Edition and above.

If you only have one Breed/Discipline licensed and you only have one organization associated with it all
of the steps below will be skipped, your show will be created immediately after clicking the button,
otherwise...

If you only have one Breed/Discipline active this
step will be skipped, otherwise you will check the
boxes for the Breed/Disciplines you need for your
show.

 

 

 

 

 

When you've made your selections, click Next.

284



ShowPro Users Guide66

© 2020 Sport Data, Inc.

Since we selected the Hunter/Jumper Discipline and
there are more than one Hunter/Jumper associated
organizations the next step is to select the primary
Hunter/Jumper organization. This is the organization
whose configuration will be used to create the
Hunter/Jumper aspects of the show. We'll select
United States Equestrian Federation.

If we had not selected the Hunter/Jumper discipline
or there was only one Hunter/Jumper associated
organization this step would be skipped.

 

When you've made your selection, click Next.

Now we'll specify any other organizations we need
to be represented in the show .

You must select at least one organization for each
Breed/Discipline that you selected. For USEF
affiliates it's usually best to just select the USEF
organization even if the show is not recognized.
There are two distinct sets of class templates that
start out identical but diverge as you make
changes. This provides a separation that can be
handy or inconvenient depending on what you're
doing.

When you've made your selections, click Finish....

...And you will be asked if this is a "Split/Combined" show...

Split Combined shows combine
two or more shows into multiple
sub shows, this is extremely
common in certain western breeds
especially Quarter Horses and rare
in others.

If you click Yes a list editor will be displayed to allow you two create your sub shows which is just a
matter of assigning a name and setting a color. See the Sub Shows  topic for more information.

Next you will be taken to the Show Screen where your new show will be waiting for you...

86
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Notice that the Discipline/Breed box is dropped down exposing the Discipline/Breeds that you selected.
Notice below how the screen reconfigures when the different Breed/Discipline is selected...
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See Also

The Start Screen
Networking
Databases
Organizations
Backing Up Your Data
Restoring a Backup
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Downloading Org Data
Importing Org Data
Registering ShowPro

5.7 Opening a Show

Opening a Show
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Opening a show is a simple matter of selecting
the show in the list and clicking the Open
button.

 

 

When the show opens it will be on the Entries Screen...
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See Also

The Start Screen
Networking
Databases
Organizations
Backing Up Your Data
Restoring a Backup
Creating a Show
Cloning a Show
Deleting Shows
Downloading Org Data
Importing Org Data
Registering ShowPro

5.8 Cloning a Show

Cloning a Show
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If you have the Standard Edition or above you can
clone any existing show by selecting it in the list
and clicking the Clone button. This is like
creating a show from a template  without the
template.

When you click the Clone button something like the following will happen...

If the show is a Hunter JUmper show and has combined sections you'll be able to specify whether the
sections should remain combined in the new show...
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The same is true with individual classes....

Then you'll set the start date of the new show...

Finally, you'll have an opportunity to set the name of the show and adjust any other parameters.
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Using the Clone button is functionally identical to creating a show from a template, it's just quicker.
If it were not for the fact that you'll clone databases eventually and need templates to duplicate your
old shows in the new database the Clone button could completely replace show templates.

See Also

The Start Screen
Networking
Databases
Organizations
Backing Up Your Data
Restoring a Backup
Creating a Show
Opening a Show
Deleting Shows
Downloading Org Data
Importing Org Data
Registering ShowPro

5.9 Deleting Shows

Deleting Shows
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Deleting a show is a simple matter of selecting
the show in the list and clicking the Delete
button.

You will be prompted to confirm that your intent
was to delete the show. If you reply yes you will
be prompted again to make double sure. If you
reply yes again the show will be deleted.

See Also

The Start Screen
Networking
Databases
Organizations
Backing Up Your Data
Restoring a Backup
Creating a Show
Opening a Show
Cloning a Show
Downloading Org Data
Importing Org Data
Registering ShowPro

5.10 Downloading Org Data

Downloading Org Data

if you are working with an organization that is using OrgPro™ for membership and points management,
you may be able to download the organization's configuration and the membership database from their
web site. You will always be using the latest, most up to date member and horse information, and by
just typing in a horses recording number you will have most of the entry form completed. For ShowPro
to connect to the organization's web site a simple one time setup must be performed. First you must
get to the Organizations dialog box...

1. Run ShowPro (or click Back to Start on the File menu if you have a show opened)
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2. Click Organizations

And the Organization's dialog box will be displayed....

Select the organization in the list. The parameters that you will need to get from the organization are the
Web Site, the User Name, and the Password as shown above near the bottom. Once these parameters
are in place you will be all set to download the organization's data automatically into ShowPro.

Once you have your parameters click the Download Org Data button (shown
to the left) on the Start Screen. You'll be prompted...

You'll probably be prompted to select an organization. If the
organization has already been imported select it, otherwise select
"New Organization".

If you have previously created a configuration by hand for this
organization do not select that organization. When you try to
download the data ShowPro will tell you that the data did not come
from the selected organization.

Select the organization and click Ok.
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Click Yes

 

 

Click Yes if you want
to allow your existing
data to be updated
by the organization's
data, otherwise click
No.

 

 

You'll see a message indicating
success.

Click Ok.

After some period of time this dialog box will appear showing you what was imported....
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5.11 Importing Org Data

Importing Org Data
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if your show is recognized by an organization that is using OrgPro™ for membership and points
management, you can import the organization's configuration and the membership database. The
easiest and preferred way to obtain this data is by downloading  it from the organization's web site
but another option is to import a file provided by the organization.

To import a file provided by the organization click Import Org File on the
Start Screen.

You'll probably be prompted to select an organization. If the
organization has already been imported select it, otherwise select "New
Organization".

If you have previously created a configuration by hand for this
organization do not select that organization. When you try to import the
data ShowPro will tell you that the data did not come from the selected
organization.

 

Select the organization and click Ok.

A file open dialog will appear. By default it will be pointed at the C:\Program Files\Sport
Data\ShowPro\Exported Org Data folder, you can change the Look in location to your memory stick,
the Desk Top, or wherever the you saved the file that you received from the organization.

Notice that the file names contain the acronym of the organization. They also contain the
letters ALL or UPD. ALL indicates the file contains the entire organizations database, if you
are importing data for the organization for the first time make sure you have an ALL file.
Subsequent files can be UPD files.

After some period of time this dialog box will appear showing you what was imported....
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5.12 Registering ShowPro

Registering ShowPro
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The demo version of ShowPro™ is the full Professional version but has a limit of twenty classes. In
order to have the full use of the program you must register the program which requires that you buy an
annual subscription for the Professional, Standard, or Lite Edition. Alternatively, you can license on a
per show day basis. This may make sense for you if you only do a few shows a year.

To register your copy of ShowPro, click on the padlock button that appears in the lower left
corner of the Start Screen when you first run the program.

This will cause the License Manager to be displayed...

The License Manager is used to
manage your ShowPro software
license...

§ To register a license on your
computer from your account on
www.sportdatainc.com.

§ To remove your license from the
computer which will restore the
license into your account on
www.sportdatainc.com making it
available to be registered on a
different computer.

§ License shows on a per show
day basis.

All purchasing of ShowPro subscriptions or per show day licensing is done at www.sportdatainc.com
through an account that you create and log into. Once the items are purchased into your account at
the web site you log into your account through ShowPro and the license is applied to the computer.

Note: With the annual subscription program with the first subscription that you purchase you are
eligible for a subscription for a second computer at no cost and it will be made available in your
account at www.sportdatainc.com automatically. This second computer can be your desk top
computer back at the office, or a second networked computer at the show. Subscriptions for the third
and subsequent computers must be purchased.

With the per show day licensing you can connect as many computers as you like, the client
computers do not need any license at all to connect to a host computer with a per show day license.
There is however a practical limitation to how many computers you can network that is determined by
the speed of your equipment.

Annual Subscription Licensing

To register a ShowPro annual subscription that you have available in your account on
www.sportdatainc.com, click the Register button on the License Manager dialog and
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the following log in dialog is displayed...

Your next step is to log into your account
on www.sportdatainc.com using your email
address and password.

The available license in your account on
www.sportdatainc.com will be loaded into
the software.

 

The Remove button is used to remove the license from the computer system. The
removed license will be placed in your account on www.sportdatainc.com and will be
available to load onto a different computer.

Per Show Day Licensing

For per show day licensing have the
days available in your account, have
the proper show selected from the
Start Screen, and click License
Show. You'll be prompted to log into
your account and show will be
licensed.

Once a show is licensed the license follows the data so you can perform a backup and restore that
backup on another computer and the show will still be licensed on that computer.

Note: When you license a show when the licensing is completed a backup will be performed,
"SHOW_LICENSED" will be appended to the backup's file name..
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6 Setting Up Your Show

You learned how to create a show  in the chapter on the Start Screen, this chapter will cover setting
up your show - everything that you need to do before the show.

§ Setting the basic information

§ The Class List

§ Fees

§ Prize Money

§ Stall Types

§ Creating Entries

§ Enterable Sections (Hunter Jumper only)

§ Show Schedule

§ Championship Points

§ High Points

§ Back Numbers

§ Judges Cards

In This Chapter

Setting The Basic Information
Show Parameters
Sub Shows
Creating The Class List
Setting Up Fees
Setting Up Judges
Setting Up Prize Money
Stall Types
Breeds
Creating Entries
Enterable Sections
The Show Schedule
Championship Points
Reserved Stalls
Points Tables
High Points
Score Sets
Back Numbers
Setting up Grand and Reserves
Judges Cards
Scoreboard Formats

6.1 Setting The Basic Information

Setting The Basic Information
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When you first create a new show you are taken to one of the three main screens in ShowPro, the
Show Screen. Here in addition to creating your list of classes you will set the basic information for the
show...

§ The Location

§ The Stall Fee

§ The Tack Stall Fee

§ The Start Date

§ The End Date

If you are licensing your show by the day it is very important that you set your start and end date
correctly.

See the Show Parameters  for more Basic Information settings.

See Also

Setting Up Your Show
Show Parameters
Sub Shows
Creating The Class List
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Setting Up Fees
Setting Up Judges
Setting Up Prize Money
Stall Types
Breeds
Creating Entries
Enterable Sections
The Show Schedule
Championship Points
Reserved Stalls
Points Tables
High Points
Score Sets
Back Numbers
Setting up Grand and Reserves
Judges Cards
Scoreboard Formats

6.2 Show Parameters

Show Parameters

If you select Data > Show Parameters from the menu there are some parameters that you can
set for your show...
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The fields toward the top are probably self explanatory. The Statement Message allows you
configure some optional text to appear at the bottom of your statements. Late and scratch fees
are charged if the Entries are closed box is checked. You can check and uncheck this box to
suit your situation, if you discover that you missed putting in some entries that you received
before entries were closed there is nothing to prevent you from temporarily unchecking the box -
any late or scratch fees that have already been applied will remain.

The Show Tag parameter is important to set if you do back to back shows where money is
transferred around from show to show - the transactions are tagged with whatever you put in this
field and having something that identifies the show makes it much easier to track the money.

Sub Shows are where you specify any sub shows this show will be comprised of. Sub shows
must be specified before any classes are added to your show and you'll add them if you're using
them when you create your show. Sub shows are only necessary when you have class numbers
duplicated in your show, they are not required to handle multiple judges, but they are very
commonly used in certain types of shows.

Breeds/Disciplines is where you select which breeds/disciplines you want in your show. You do
this when you create your show but you can do it here after the fact. You cannot remove a
breed/discipline if you have selected any classes from it into your show.

Organizations is where you can specify which organizations are recognizing the show. You
select these when you create the show but you can add/remove them here after the fact. An
exception is a primary Hunter Jumper organization, that cannot be changed. You also cannot
remove an organization that associated classes have been added to the show for.

Bill to Lists allow you to create, name, and assign to shows lists where you will elsewhere add
payees that multiple accounts can be assigned to. At check out the accounts assigned to the
payee can be combined into one statement. The reason for creating a list here is so that it may
be assigned to multiple shows, if you're doing a series of back to back shows one list can be
used for all the shows and then at check out any balances from any of the shows can be included
in the checkout. This is similar to the Other Balances feature but you set it manually which gives
you full control. Other Balances is automatic and works by horse owner combination, with Bill To
it's manual and any account can be assigned to any payee.
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Score Sets
Back Numbers
Setting up Grand and Reserves
Judges Cards
Scoreboard Formats

6.3 Sub Shows

Sub Shows

Sub Shows are components of so called "Split/Combined" shows, they allow you to have two or more
sets of classes grouped within a single show, for example as shown below you might have a Thurs/Fri
sub show and a Sat/Sun sub show. Each would typically have the identical set of classes although this
is not required.

Sub Shows are extremely common in Quarter Horse and other western stock horse type breeds, you
might even say they are the norm. They are typically not used in disciplines such as Hunter Jumper
although there are exceptions and some shows may want to take a hard look at them as ShowPro's
support for them is excellent. The only time Sub Shows are absolutely required is when class numbers
are duplicated in your show bill/prize list, in this case you must use them, but you may find they suit
your purpose in any case.

You can access Sub Shows from Data > Show Parameters but you usually create them in the process
of creating your show

Sub Shows can be accessed by selecting Data > Show Parameters from the Data
menu and clicking the Sub Shows button...
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This is a typical list editor  that adds the ability to
associate a color with each sub show.

Add an item into the list for each sub show that you
require.

Note that a Sub Show can be, and often are, multiple days.

 

 

 

 

 

 

When you click the Color button the Create Color dialog is
displayed...

Move the siders to adjust the amount of Red,
Green, and Blue in your color, kind of like
mixing paint.

The colors you can create are restricted to
pastels because it will be used as a background
color.

Make sure the colors of your Sub Shows are not
similar or the color coding is obviously nullified.

When you have Sub Shows the
color coding is employed and you
get a set of buttons that are used to
facillitate their use.

You can select a single Sub Show or all Sub Shows, below all Sub Shows are selected and the it is set
to interleave the classes.

You can also set it to stack the classes....

24
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The Sub Show buttons make working with Sub Shows a breezeand they everywhere you need them.
They even have magic powers, for example if you have All sub shows selected and you add a class to
your show it is added into both sub shows - you can build multiple sub shows at the same time. On the
Entry Screen, when adding classes, if you have All selected people are entered in the class in ALL Sub
Shows, if you remove them from classes with All selected they are removed from those classes in ALL
Sub Shows. If you have an individual Sub Show selected you are only operating on that Sub Show.

Some times, where appropriate, you'll only have a sub set of the buttons as seen below...

See Also

Setting Up Your Show
Setting The Basic Information
Show Parameters
Creating The Class List
Setting Up Fees
Setting Up Judges
Setting Up Prize Money
Stall Types
Breeds
Creating Entries
Enterable Sections
The Show Schedule
Championship Points
Reserved Stalls
Points Tables
High Points

82

82

84

89

97

104

106

111

113

114

120

122

126

128

130

131



Setting Up Your Show 89

© 2020 Sport Data, Inc.

Score Sets
Back Numbers
Setting up Grand and Reserves
Judges Cards
Scoreboard Formats

6.4 Creating The Class List

Creating The Class List

Although the concepts are the same there are some differences in creating the class list for the Hunter
Jumper discipline verses other disciplines. Click below to select the appropriate topic for the type of
classes you are dealing with. It is of course possible to have Hunter Jumper classes and any other
breed/discipline in the same show.

In This Section

Hunter Jumper Classes
Other Breed/Discipline Classes

See Also
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6.4.1 Hunter Jumper Classes

Hunter Jumper Classes

When you create a new show you will initially have no classes and if you have the Hunter Jumper
discipline selected your class list will look like this...
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The Show Types  box will only be shown if you have
more than one show type, otherwise your one show type is
implicitly selected and there's no reason for the box to
appear. If the show types box is visible you may have to
change the selection to display the set of sections and
classes that you want. This is one reason that you should
not configure more than one show type unless you have a
very good reason for doing so, they are slightly
inconvenient

Sections and classes are also broken down by Division so
if the Division you are working with is not currently selected
you will need to change the Division selection.

Next click on the Sections or Classes tab if required.

Now select your item in the list and push it over into the
classes table using the Add button...

 

Now you have added the first class to the show...

To add another First Year Green Hunter class just click the Add button again...

44
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Note: The Class Number, Class Name, and Fee fields can be edited, the Section Name
or Individual Class Type field is read only.

Now let's make class 2 an under saddle
class...

First click on the name of the class once (or twice if this
is not currently the active cell). If you press any key at
this point, the entire name will disappear.

Click one more time to preserve the text.

Now add the U/S to the name of the class name. Then
press Enter or click on any other field to take out of edit
mode.

This is what the class list looks like now...

Note: ShowPro recognizes certain terms in a class name to denote an under saddle or flat
class... U/S, Under Saddle, Flat, Walk, Trot, WT, Leadline, Lead Line, Pleasure, NTJ, and OTF.
The term Model in a class name denotes that class as a Conformation Model class. Model
classes that are not Regular Confirmation will receive half points. It is important that these
classes are recognized by ShowPro so that championship points may be properly calculated
where applicable. Using the above terms makes this happen.

Click the Remove button to remove the highlighted class from the class list, should you
need to.

Click the Up button to move a class up in order.

Click the Down button to move a class down in order.

750 You can either Append classes to the end of the list or insert them at the
highlighted position.

Auto Combining USEF Sections

There is an option in File > Preferences "Enable USEF Hunter Jumper Auto Combine", if this option is
on and you push over a section that is one of the USEF combined codes, i.e. 2400 Junior Hunter
Combined, ShowPro will automatically create it as a combined class with all the original classes
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included. In the case of Junior Hunter you would get both age groups and both sizes. In the case of
2410 Junior Hunter Small or 2411 Junior Hunter Large you would get both age groups. This is essentially
what we used to call pre-combining with no effort, you get the combined sections automatically.

Using this feature causes the results you send to USEF to be of extremely high quality, the feature
defaults to ON in File > Preferences.

The underlying original classes that are automatically generated are numbered sequentially starting at
7501, you'll never see these numbers unless you uncombine something and you can edit them at that
point if you want to.

See Also

Creating The Class List
Other Breed/Discipline Classes

6.4.2 Other Breed/Discipline Classes

Other Breed/Discipline Classes

When you create a new show you will initially have no classes and your class list will look something
like this, although if your show is not USEF that column may be just "Code", or in the case of a USEF
affiliate that also has it's own codes you may have "USEF Code" and "Code" ...

If you have more than one breed/discipline in your show
there will be a Breed/Discipline drop down box to switch
the list of class templates to the desired breed/discipline.

To the left we have Hunter Jumper, Arabian, Saddlebred,
and Morgan. Arabian is currently selected, Saddlebred is
about to be selected.

ShowPro uses a tokenized search to select sets of class templates, once you find what you are
looking for you click on a class template and push it over into your list of show classes. For example,
below on the left the special all keyword has been used to pull up all the class templates for the
breed/discipline. On the right jun ran has been typed in and as a result all the Junior Ranch classes
have been pulled up.
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Classes are added to your show by selecting the class template on the left and pushing them
over into your list on the right...

Once the class is added everything is editable except the class codes which are for reference and are
not in fact even visible except if Filter Breeds/Disciplines is checked on the File menu or if there is
only one Breed/Discipline being used for the show.

Events, Go Arounds/Phases

For some breed/disciplines classes are grouped into a set of what are called Go Arounds in the stock
horse world and we refer to them generically as Phases otherwise. The class templates for the
organizations in these cases are actually what we refer to as Events - the Event is what groups the
phases or gos together and manages the scoring and purse distribution.

NRCHA and Eventing are two examples of disciplines that use Events.
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When you push a template into your list of classes that is an Event something similar to the following
will appear...

This happens to be for NRCHA (Reined Cow), for a different discipline it will look a little different as we'll
see in a minute. The most common Go Arounds come up pre-selected but you can alter that easily. The
TB column allows you to specify tie breakers by specifying 1, 2... to tell ShowPro the order in which ties
will be settled, i.e. if the TB for Cow is set to 1 ties will be broken according to the highest score in the
Cow go around. If those scores happened to be tied then the tie would be settled using the scores from
whatever was specified as 2 in the TB column, and so on.

The % of Purse designates how the purse will be distributed, these number must add up to 100% or all
be zero in the case where there is no purse.

There is a Manage Events button in the set of smaller buttons on the Show
Screen (File > Show) that you can use to bring up the Manage Events dialog box
after it has been created, this is helpful if you need to make changes to the
configuration of the Event after having created it. You can also use this button to
turn any individual class into an event with go arounds/phases as we'll see a little
later.

Here is what the Manage Events dialog box looks like when adding an Eventing event....

When you add an Event to your show the event is assigned the number specified in Class Number. The
go arounds/phases are numbered with dot n notation, i.e. 1.1, 1.2, 1.3. Events and go around/phases
are at lower level classes but they are special and handled by ShowPro accordingly. Go around/phases
are very close to regular classes in that they are scheduled, placed, drawn/ordered just like regular
classes, the main difference is that they know they are part of an Event and behave properly in that role
but for your purposes they are very much like regular classes in virtually every respect. Events on the
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other hand serve as a grouping mechanism for go around/phases and have practically no resemblance
to typical classes.

To the left are classes on the Show Screen.
Class 1 is an AQHA stand alone class.
Classes 2 and 3 are actually NRCHA Events.
The go arounds are not shown here although
they could be displayed by clicking the
Manage Events button mentioned above.

Now to the left is the Classes Screen/ Results Tab,
here the go arounds are displayed - so they can
fulfill their role as practically normal classes - but
the events are not shown, because they serve no
purpose here.

If you click on the Prize Money/Paybacks tab
however then the events are displayed, because
they now play a role, and the go arounds/phases
are filtered because they do not play a role.

Through out the software, when events and go arounds/phases are in play either the events or the go
around/phases will be listed according to what makes sense in that context, but you will never see both
of them listed at the same time. Most of the time you will see the go around/phases listed, because
they are most like regular classes, but where appropriate you will instead see the events listed.

We mentioned above that the Manage Events button can be used to turn any individual class into an
event. When the selected class on the Show Screen is a typical stand alone class and you click the
Manage Events button you'll see this prompt...

If you click Yes you'll see this...

Using the Manage Events in this mode allows you to convert any class to an event and add go
around/phases specific to your needs. Depending on the breed/discipline of the original class the
Discipline drop down will contain the appropriate options to create your event the way you need it. For
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example, you could turn an AQHA class into and event with the same go arounds as an NRCHA event,
these events would then be compatible and could be run concurrently.

Concurrency

It is very common in stock horse type shows for classes or events to be run concurrently. With
concurrent classes there is a single primary class and one or more secondary classes. All of the
entrants in one or more of the classes involved will appear in the entrants list for the primary class. The
draw will be done on the primary class and all results, scoring, and scheduling will done through the
primary class. The secondary classes will not even appear in the schedule or in clip boards as they
don't actually happen except that they are placed along with, and through, the primary class.

There is a Make Concurrent Class button in the set of smaller buttons on the
Show Screen (File > Show) that you can use to bring up the Create
Concurrent Class dialog box.

You select the single primary class and then one or more secondary classes, then you click the Make
Concurrent button.

On the left will be displayed the list of already concurrent classes, you can select them and then click
Remove Concurrency to remove the concurrency.

Where concurrent classes are listed on the
Classes and Show Screens some color coding
will be used to show the concurrency relationship.
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On the Classes Screen to the left of the Entrants Table the little button to the left will appear
when you are positioned on a primary class. Clicking this button will cause everyone that did not
enter the actual primary class - those that are there only because they entered a secondary
class - to be filtered from the list of entrants, this enables you to see the actual entrants of the
primary class. The list is maintained this way only until you click off of the primary class.

As mentioned above all placing and entering of scores or status is done through the primary class, as
you enter the information you'll see that it filters through to the secondary classes - they are placed and
scored automatically as you operate on the primary class.

See Also

Creating The Class List
Hunter Jumper Classes

6.5 Setting Up Fees

Setting Up Fees

All editions of ShowPro support Show Fees which are for example feed and bedding items, organization
fees, campers, and really anything else you need to charge on a statement, show fees are completely
configurable.

The Professional Edition of ShowPro supports Class Fees. These fees are associated with classes and
are for example add fees, scratch fees, rode did not enter fees, jumper nomination fees,
hunter/equitation fees, and a few other special purpose fees. These fees can be set to charge
automatically and are a revenue enhancer for the horse show. These types of fees can be configured as
show fees in the Standard and Lite Editions but class fees are a labor saving as well as a revenue
enhancing feature.

In This Section

Show Fees
Class Fees
Blanket/Day Fees
Package Fees
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Back Numbers
Setting up Grand and Reserves
Judges Cards
Scoreboard Formats

6.5.1 Show Fees

Show Fees

When you select Show Fees from the Data Menu the following dialog is displayed...

The Breed/Discipline drop down allows you to have an All Disciplines/Breeds category of fees for
general fees that apply to all breeds/disciplines and separate categories for fees specific to each
breed/discipline in your show. Unless you have a lot of fees for different breeds/disciplines it probably
makes sense to just put everything under All Disciplines/Breeds.

The fee categories you see to the left above were created by clicking the New button. The left side of
this dialog is actually the same, now hopefully familiar, creation/editing device that is used throughout
ShowPro.

This dialog has the same Add, Remove, Up, and Down buttons as the Show Screen and they work in
the same fashion.

Note: Do not set up stall or tack stall fees as these are handled differently by ShowPro.

Below some fees have been added using the Add button. The check in the "H" column will cause that
fee to be automatically charged to every horse. A check in the "R" column would cause a fee to be
automatically charged to every rider.
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The checks in the "N" column mark the fee as not refundable. These fees will not
be removed from the entry with a Show Scratch.

There are two tax categories A and B that can be configured. You must enter in a name for the tax to
identify what it is. This name will appear on statements. Check the appropriate boxes on any fees and
also the stalls and/or classes. Clicking on the A or B header in the table will toggle the entire row of
check marks.

Note: Remember to set the fee amount. ShowPro will warn you if a fee has a zero amount when the
dialog is closed.

A fee with a negative amount becomes a credit, there are situations where this can be useful.

Jumper Nomination Fees

If you have the Professional Edition class fees have better support for jumper nomination fees and that is
what you will use. If not you can have ShowPro charge a Jumper Nomination Fee automatically when
appropriate by doing the following.

You must create a fee called "Jumper Nomination" first, then you can select the classes by choosing
Jumper Nomination Classes from the Data menu, which will cause the following dialog box to be
displayed...
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One nomination fee will be charged to any entry that
has anyone of the selected classes as an entered
class. This will happen automatically.

If all classes requiring nomination fees are subsequently
scratched, the nomination fee must be manually
removed from the entry.

 

Note: If you have the Professional Edition, multiple jumper nomination fees and also late jumper
nomination fees can be set up under Class Fees. The Professional jumper nomination fees available
under Class Fees will be used instead of a Show Fee jumper nomination if you have the Professional
Edition.

Late Entry Fees

If you create a fee called "Late Entry" it will be automatically charged if the Entries are closed check
box is checked in the Show dialog (Data > Show from the menu).

Online Entry Credit

If you are using Horseshowing.com with online entry if you choose to you can create a fee named
"Online Entry Credit" with a negative amount. If this "fee" exists the credit will be automatically applied
to all entries that are received online from Horseshowing.com.

See Also

Setting Up Fees
Class Fees
Blanket/Day Fees
Package Fees

6.5.2 Class Fees

Class Fees

When you select Class Fees from the Data Menu the following dialog is displayed...
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Here Jumper Nomination, Late Jumper Nomination, Add, Scratch, and Ride Not Entered fees can be
created and attached to classes. The currently selected fee is attached to classes by checking the
boxes next to the class names in the list. To create fees select the desired Type and then click the
New button. Edit the name and set the amount appropriately. The A and B check boxes allow you to
designate the fees as taxable using the taxes defined in Show Fees .

Checking Charge Add/Scratch/RNE fees automatically causes these fees to be charged
automatically when appropriate.

Checking Prompt before charging causes a prompt to appear before class fees are automatically
charged.

Note: Late jumper nomination fees, if configured, are charged when the Entries Closed check box is
checked in Data > Show Parameters.

Counted Fees

Counted fees are a class fee category that warrant some discussion. A Counted Fee is not itself really a
fee, it causes the quantity of a Miscellaneous Show Fee of the same name to be incremented when a
class the Counted Fee is associated with is entered. The Miscellaneous Fee must be named the same
as the Class Fee, this is what makes them associated.

Counted Fees are extremely useful for DQP fees, cattle fees, open fees, amateur fees, or any kind of
per class fee.

Miscellaneous Fees

Miscellaneous Fees are assigned to one or more classes and are charged only once per entry.

Hunter Equitation Fee

The Hunter Equitation Fee is similar to a jumper nomination fee except for Hunters and Equitation. An
entry will be charged the Hunter Equitation Fee or a Jumper Nomination Fee if configured, whichever is
the greater amount.

Note: Class fees are available in the Professional Edition only.

See Also

Setting Up Fees
Show Fees
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Blanket/Day Fees
Package Fees

6.5.3 Blanket/Day Fees

Blanket/Day Fees

Blanket Fees or Day Fees can be set up by selecting the Blanket/Day Fee from the Data menu...

To the left is a simple list editor, your first step in setting up a blanket/day is to add an item to this list
and edit the name to suit. Then it's a matter of selecting the options and selecting which classes will be
involved.

You can set the trigger to be either the number of classes entered, a certain amount in class fees, or
you can tie the blanket/day fee to a show fee. With the number of classes or the amount trigger when
the condition is satisfied the blanket/day fee will be charged and the individual class fees for the classes
involved in the fee will go to zero. When the trigger is set to show fee when that fee is charged the
classes involved in the fee will go to zero. If you have multiple blanket/day fees with class sets that
overlap each other you should use the fee triggers, otherwise you're likely to end up with both
blanket/day fees being triggered which is most likely not what you want. The automatic triggers are
great if you only have one fee per day but otherwise you'll probably need the extra control that you get
with the show fee trigger. The show fee name by the way must contain one of the following: "blanket",
"blkt", or "day fee" to show up in the fee selector drop down box, this is so we can filter so you don't
have to pick through hay, shavings, etc. to find your fee.

In this show sub shows are being employed and sub show 1 is currently selected. You can assign
classes from each sub show to a fee specific to the sub show or assign classes from multiple sub
shows to the same fee.

The rest of the parameters should be self explanitory.

102

103



Setting Up Your Show 103

© 2020 Sport Data, Inc.

Note: To get a Day Fee effect you may have to create fees for each day of your show in each category
selecting in the approriate classes for each.

See Also

Setting Up Fees
Show Fees
Class Fees
Package Fees

6.5.4 Package Fees

Package Fees

Package Fees are similar in principle to Blanket Fees but they operate differently and they allow you to
include a stall as part of the package, when you select Package Fee Setup from the Data menu the
following dialog box is displayed....

Package fees work in conjunction with a miscellaneous show fee , that is where the amount of the
package fee is set, and when the quantity of the miscellaneous fee is set to 1 the package fee is
applied. You must set the Trigger Fee to identify which show fee  will cause the package fee to be
applied, the name of the trigger fee must include "package" or "pkg" for it to show up in the Trigger Fee
drop down box.

They will pay the package fee but all classes, except any excluded classes you have specified, and
optionally a stall, will be free.

You can also optionally set a limit on the number of free classes they get and control whether they get
the highest or lowest priced classes first.
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See Also

Setting Up Fees
Show Fees
Class Fees
Blanket/Day Fees

6.6 Setting Up Judges

Setting Up Judges

Classes other than Hunter Jumper classes can have up to eight judges assigned to them. ShowPro has
a tool that allows you to assign judges to your classes and also to view those assignments once they
have been made. When you select Class Judges from the Data menu the following dialog is displayed...

Again this tool is used to set or to view your judge assignments, to view your judge assignments select
Viewing class Judge assignments, to set your judge assignments select Assigning Judges to
classes.

If you are using sub shows know that you'll have a distinct list of judges for each sub show. Names will
probably be duplicated in the different sub shows but the competition numbers will probably be unique.

In most shows that have multiple judges each one has their own competition number, if that is the case
for your show be sure to set their competition number, these numbers will be very important when
submitting results, you may not be able to export results without them.

Setting Judges

To set your judges...

1. Select Assigning Judges to classes

2. If you're using sub shows make sure you have the correct one selected.

3. Build a set of one or more judges in the center box by pushing them over from the left most box.
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4. If you're assigning more than one judge make sure the One fee for all judges check box is
checked if you want one class fee for all judges, unchecked if you want the class fee to be
applied per judge.

5. Select the classes in the right most box that should be assigned the set of judges you have built in
the center box by dragging the mouse, Ctrl/clicking, or clicking Select All.

6. Click the right pointing hand to the right of the Class Judges box to assign the set of judges to the
selected classes.

Viewing Judges

1. Select Viewing class Judge assignments

2. Click on any class in the right most box to see the assigned judges in the center box.

There are some options that you can set that may be important to you, the Handling drop down box
defaults to Standard, there is also an MOS (Majority Opinion Scoring) option, a Danish Scoring option,
and by clicking the ellipsis button you can create your own aggregating handlers with parameters that
you choose. For example you can specify that scores be added or averaged to arrive at one set of
placings. The MOS and aggregating options result in a single set of placings. When you set MOS or a
custom aggregator it makes scoring tools available on the classes screen though the little button that
appears when you select a class with the special handling...

depending on the handling selected the MOS or custom scoring tool will appear, these will allow
you to score and place the class.

The Danish Scoring option currently just triggers a special prize money handling mode, when active
rather than prize money being determined by placing it is determined by a letter representing a ribbon
color in the ? column of the entrants table on the classes screen, a 'B' will be awarded 1st place prize
money, a 'R' will be awarded 2nd place prize money, a 'Y' will be awarded 3rd place prize money and a
'W' will be awarded 4th place prize money. The prize money amounts are configured in the prizes table
as normal. Further support for the Danish Scoring system may be added in the future if we determine
there is a need for it.
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Score Sets
Back Numbers
Setting up Grand and Reserves
Judges Cards
Scoreboard Formats

6.7 Setting Up Prize Money

Setting Up Prize Money

Depending on what you're doing your prize
money handling needs are going to be different,
on the Classes Screen > Prize Money tab
there is a drop down that lets you specify how
you want the prize money handled for the
currently selected class.

If your show is pure Hunter Jumper these options will not appear and all classes will default to the
Standard Addback/Jackpot option.

Depending on which option is selected the prize money/payback tab will change to the Prize Money
(Standard or Addback/Jackpot) tab or to the Paybacks tab. In addition if you select one of the NRHA
options there will be some changes to the Paybacks tab specific to NRHA.

In This Section

Standard or Addback/Jack Pot
Paybacks
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6.7.1 Standard or Addback/Jack Pot

Standard or Addback/Jack Pot

Entering prize money can be quite a task. The author of ShowPro worked in a horse show office and
was asked to enter the prize money and came home that night and implemented prize money templates
in ShowPro.

Many classes have identical prize money configurations and you can create a template in ShowPro for
each unique configuration. Once you have created the templates that you need, the prize money for a
class can be set with two mouse clicks, one to select the template and one to set the prize money.

The prize money templates can be toggled between money and percentage mode using the $ and %
buttons. If your percentages total 100% you can just set the total money and the money for each place
will be calculated automatically. The percentages default to 30,22,15,12,11,10 which does add up to
100%.

To use the percentage feature your percentages must be whole numbers that add up to 100%. If you
just assign arbitrary dollar amounts the corresponding percentages may not even be close to whole
numbers, for Example...

Total prize money offered $225

Place Prize Money Percentage

1 90.00 40%

2 55.00 24.4444444444% OMG!!

3 35.00 15.5555555555% UGH!!

4 25.00 11.1111111111%

5 10.00 4.4444444444%

6 10.00 4.4444444444%

If you are using arbitrary dollar amounts you can set your percentages such that they do not add up to
100% and ShowPro will ignore them (the example above will certainly not add up to 100%). You can
then type in whatever dollar amounts you want.

More and more often prize money is specified in prize lists by percentage so when that is the case
using the percentages makes creating your templates very easy.

Below the money option is selected and dollar amounts are displayed...
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Below the percent option is selected and the percentages are displayed...
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The Deduct Prizes check box is what determines if you will be deducting prize money from the
statements for this show by default.

The Don't deduct prize money for selected class check box allows you to override the default setting
for the currently selected class, this could be important if you have one or a few classes that have a lot
of prize money - you may not want to deduct it from the bills, although you may want to deduct the
smaller prize money classes.

This row of buttons is used to work with the templates and works
identically for the prize money and add back templates.

Use this button to set the prize money for the currently selected class using the currently
selected template.

Use this button to move the template up in order. This allows you to group the templates
you will be using for a show next to each other so you can locate them quickly.

Use this button to move the template down in order. This allows you to group the
templates you will be using for a show next to each other so you can locate them
quickly.
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Use this button to create a new template.

Use this button to delete a template.

Use these buttons to select money or percent mode. As mentioned above, unless your
percentages are whole numbers that add up to 100% stick to money.

You can remove all prize money from the currently selected class by clicking the Remove
Prize Money Button.

If you have an Add Back attached to your class the
parameters are displayed

Otherwise the total prize money is displayed. In either case you have what you
need to see at a glance that the prize money for the class is correct.

See Also

Setting Up Prize Money
Paybacks

6.7.2 Paybacks

Paybacks

For Paybacks you must first have the correct option selected for the class and then there are some
parameters to set. To make the setup easier you create template of the parameters, then it is just a
matter of selecting and "pushing" the template into the class. Once the Payback is set it will be
calculated automatically as the number of entrants change.

ShowPro has built-in payback tables for the organizations that we support and you can also create your
own custom tables.
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Payback Tables is available on the Data menu.

See Also

Setting Up Prize Money
Standard or Addback/Jack Pot

6.8 Stall Types

Stall Types

The Professional Edition of ShowPro supports multiple stall types. Stall types allow you to have
more than one classification of stall. When you select Stall Types from the Data menu the
following dialog is displayed...

You will always have a minimum on one stall type and one tack stall type but in the above
example a Premium tack stall type and several stall types have been created. Below the Count
drop down is shown dropped down. The count parameter allows you to have stall types for
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partition alterations, you can create a stall type to handle the situation where someone moves a
partition to create a stall and a half for example. ShowPro will count this stall as 1 1/2 stalls
which will cause your stall counts to be properly maintained.

You can create an unlimited number of stall and tack stall types. They will be identified on the
stall report and also on financial reports.

The one letter abbreviations for the stall types are
used on the Entry Screen to denote the stall type.
You set the stall type appropriately here for the
entry.

There are similar controls on the Trainer Account dialog for
setting the stall quantities there.
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6.9 Breeds

Breeds

If you're doing shows involving multiple breeds it is worthwhile to setup a list of breeds. When you select
Breeds from the Data menu the following dialog is displayed...

Here you can associate an
organization with the breed and also a
hot key.

When you arrive on an entry with a
horse that has it's breed set, if an
organization is associated with that
breed, the registration number (if any)
for that organization will be displayed.

When creating a new entry you can
switch the organization for the horse
using Ctrl+Alt+the hot key.

 

 

On the File menu there is an option to have
horse organization track the breed of the
horse. If you arrive on an entry where the
horses breed is set to Arabian the AHA
registration number will be displayed. If the
breed is set to Saddlebred the ASHA
registration number will be displayed.

People numbers are unaffected by this, they
will stay at the default organization which in
many cases will be USEF.

The breed drop down box on the Entry Screen...
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6.10 Creating Entries

Creating Entries

Creating entries can be a lot of work, ShowPro tries to do everything possible to keep the amount of
effort required to a minimum. Once your database is populated with horses and people entries go in very
quickly because ShowPro knows who the owners of the horses are and when you add a horse to an
entry it automatically adds those owners.

If you're building your database from scratch it gets a little more labor intensive. To make things even
more difficult many shows do not get many pre-entries and the secretaries may find themselves with a
line of 50 or more people in front of them on the morning of the show with entry forms in their hands. In
order to get class sheets out those entries, or a good number of them anyway, need to be entered into
the computer.

To get class sheets out though you only need some basic information, the rest of the entry could be
completed later. To make things as easy and flexible as possible ShowPro provides Entry Speed Sets,
when you select Entry Speed Sets from the Tools menu the following dialog box is displayed...
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Entry Speed Sets allow you to create different behaviors on the
Entry Screen to suit what you're trying to accomplish. They allow
you to set which fields the cursor stops at. Notice to the left you
have Complete Entry (All Fields) and Quick Entry (Critical Fields).
The Complete Entry speed set contains all the fields and cannot be
edited. The Quick Entry speed set has only the critical fields
selected and it can be edited, you would use this setting when you
had that line of 50 competitors in front of you. You can also create
your own speed sets by clicking the New button.

When you click the New button or the Edit button the
dialog box to the left is displayed. You check the
boxes for the fields you want the cursor to stop at
when you press Enter. The Tab key always causes
the cursor to advance to the next field - speeds sets
are not taken into account when the Tab key is
pressed. Speed sets are taken into account when the
Enter key is pressed. This gives you some extra
flexibility, even if you're using a speed set that leaves
some fields out you can always Tab into those fields if
you want at a particular time.

If you hold the SHIFT key down the Tab or Enter key
causes the previous field to be selected, you go
backwards.

When you create a new speed set you'll be
prompted to give it a name.

The following instructions for creating an entry assume the Quick Entry speed set is selected. There
are five things that will happen in sequence to create the entry.

First, start a new entry.

Press F1 or click the New button in the lower left hand corner of the
screen. This creates a new entry and automatically positions the cursor in
the Entry Number edit box.

Second, establish the entry number. If you're auto numbering you will skip this step.

Type the entry number into the Entry Number edit box. The number must be
a valid numeric value, greater than or equal to one. When you have typed in
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the number, press Enter. Pressing Enter will automatically display the
Trainer Selection dialog.

Third, identify the trainer.

Use the arrow keys to select the correct trainer and press
Enter. If you do not want to select a trainer press ESC.
You may also click the Edit button to add a new trainer or
to edit an existing trainer.

When the Select Trainer dialog closes the cursor will be
automatically positioned in the horses organization number
edit box.

 

 

Fourth, identify the horse

If you know the horses number, type it into the horse organization edit box and press
Enter. If you do not know the horses number, just press enter in the empty box and
the cursor will automatically advance to the horses name edit box.

Note: If you know the horses number and that horse is in your database, typing in the horses number
and pressing Enter as described above will pull up the horse and up to three owners from the
database and add them to the entry. If this happens, you have completed the five step sequence.

If you were lucky enough to have the horses number, you may be almost done with you entry.

Otherwise, as soon as you start typing the
box to the left will appear

At this point there are a number of different things that can happen...
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By the time you type a few characters
you will have narrowed the list to the point
where it will be apparent if the horse you
want is in the database. If it is you can
select it with the arrow keys and press
Enter, otherwise press Alt/H on the
keyboard or click the New Horse button.

If you pressed Alt/H or clicked the New
Horse button an edit box will appear
containing what you had typed so far,
continue typing in the name and then
press Enter.

The new horse will be added to the entry.

Fifth, identify the owner.

When you identified the horse in step three if that horse was already in the database chances are you
have completed step five as well and your horses owners have been identified and pulled up onto the
entry. If your owner has not been identified at this point, ShowPro will automatically add a blank owner
to the entry, and position the cursor in the owners organization number edit...

If you know the owners organization number type it in and press Enter. If a person is recorded in the
database for the selected organization with the number you typed in, that person will be pulled up an
added to the entry. If a person is not recorded in the database for the selected organization with the
number you typed in, ShowPro™ will assume that you intend to add the person to the database under
that number and the cursor will advance to the last name edit box.

Type in the last name and then press Tab to advance the cursor to the first name field and type in the
first name. Now if you have a middle initial press Tab to advance to the middle initial field and type it in,
otherwise leave it blank. Pressing Enter in any of the name fields will cause ShowPro™ to look for that
person in the database.

If there had been a perfect match in the database for "Jill Anderson" she would have been simply added
to the entry as the horses owner. Because there was not a perfect match the closest matches are
being displayed. If one of the people in the list is the actual owner, highlight it using the arrow keys and
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press Enter. The person will be added to the entry as the owner. If none of the people in the list is the
intended owner, press ESC and you will be asked if you want to add the person to the database...

If you click Yes (or press Enter) the person will be added to the database and the entry as the owner of
the horse.

Note: You have now added a new entry, established the entry number, identified the trainer, identified
the horse, and identified the horses owner. The five step sequence is complete, but you are not yet
done with this entry.

Once the owner is identified the Classes edit box will become visible. If the owner is a rider, type in the
list of classes and press Enter...

and press Enter after each class or
separate the classes by spaces and
press Enter once at the end.

 Some people prefer to activate the Add/Scratch box by clicking the ellipsis button (or press F9)
and add their classes there.

Adding Additional Owners/Riders/Non Owner/Rider Prize Money Recipients - The Popup Menu

When you right click in the box above the menu below appears. This allows you to add additional
owners

(up to 3), riders, or non owner/rider prize money
recipients for up to a total of six people on the
entry. You can add the trainer as a rider which is
a convenience and do all the required
manipulation of the people on the entry.

Add non owner/rider prize money recipients only
when the desired prize money recipient is not
already on the entry as an owner or rider.
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Entities

Notice in the menu above the Make Owner an Entity item. This allows you to merge the person last
name, first name, and middle initial fields into one long field to contain the name of a farm or a
company. The item you are converting to an entity may never have been entered in a class and may
not enter any classes once it becomes an entity - entities obviously cannot show horses, they can
however own them.

Adding By Section (Hunter Jumper Only)

For Hunter Jumper entries, if you have Enterable Sections , you can add classes by section on the
Sections tab...

By selecting the section on the left and pushing it over to the right you can enter the horse and the
currently selected person in all the classes of the section.
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6.11 Enterable Sections

Enterable Sections

When you select Enterable Sections from the Data Menu the following dialog is displayed...

You may select as many sections as you like from the left side by clicking and dragging and/or
CTRL/clicking...

 And make them enterable by clicking the Add button...
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If the check box is checked, the section fee will be charged if one or more classes in the section are
entered. If the check box is not checked, individual class fees will be charged unless all classes in the
section are entered.

You may remove a section from the enterable list by highlighting it and clicking the Remove
button.

The section fee will default to the total fees of the individual classes. You may edit that fee here.
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6.12 The Show Schedule

The Show Schedule

When you select Show Schedule from the Tools menu, the following screen is displayed...

This screen provides an interface for creating a show schedule. For Hunter Jumpers the estimated
times of your classes can be determined automatically by setting some parameters for the different
types of Hunter Jumper classes. You can also enter times manually and for disciplines/breeds other
than Hunter Jumper you must enter them manually, the automatic times are not supported at this time.

To create your schedule...

The first step is to create a
ring by clicking the New
Ring button.
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Type in the name of your ring, and click Ok.

Clicking the Order button will display a box that
will allow you to change the order that your rings
appear in your list and more importantly the order
they appear on your printed schedules.

Note: You will only create one ring for each actual ring that you are using for your show. You may,
and probably will have several days for each ring but you should only create each ring one time per
show.

The next step is to create a New Day for the
Ring by clicking the New Day button.

This will display the New Day dialog box...

 

 

Select the desired date for your day and click Ok.

 

You would now use the above steps to create one ring for each ring that will be used in your show and
attach whatever days are appropriate to them.

Now your schedule looks like this...
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Manual Times/Automatic Times/No
Times

Manual Times allow you to enter times manually for Hunter Jumper classes, if you check this box the
Times column in the table, normally read only, will become editable. Some managers, for some or all of
the rings, will want to use manual times. For breeds/disciplines other than Hunter Jumper manual times
are the only option available currently and the Manual Times check box will not appear.

Automatic Times, available for Hunter Jumper only, will generate times for you based on the start time
of the day, the number of entrants in the classes, and parameters that you set for the different types of
classes.

When you select a class in your schedule, depending
on the division of the class, Hunter, Jumper, or
Equitation, a parameters panel will appear enabling you
to set the values that will determine the times for the
class.

You can have several sets of parameters for each
division, this is particularly handy in the Jumper division
for handling different tables. Click New to create a set.
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Additional Start Times

For Automatic Times, each ring/day of the schedule
has has a start time but from the Times tab you can
insert additional start times to make a set of classes
commence at a specified time.

Once you create these start times they will be
available for you to use again. be aware that if you
change the time it will affect the start times you have
already added to your schedule, if you need a new
time be sure and create a new item, don't edit the
existing item if you have already used it anywhere in
a schedule.

 

Delays

For Automatic Times, you can configure as many
delays as you like and insert them into your
schedule at appropriate points in the same manner
as you added your classes.

Once you create these delays they will be available
for you to use again. be aware that if you change the
minutes it will affect the delays you have already
added to your schedule, if you need a new delay be
sure and create a new item, don't edit the existing
item if you have already used it anywhere in a
schedule.

 

The Show Schedule feature is not included in the Lite Edition.
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6.13 Championship Points

Championship Points

Championship Points are used with the Hunter Jumper Discipline, for other disciplines see High
Points .

To setup championship points select Championship Points from the Data Menu. The following
dialog box is displayed...
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Fill in the points for each place for the Hunter, Jumper, and Equitation divisions, if applicable.

Set the top number of places to receive under saddle points in the hunter division. If you reduce
the number to zero the word All will appear in place of the number and all who place will receive
under saddle points. You can also specify that for circuit points all horses will get the under
saddle points.

If you are offering championships in Equitation sections, check the Equitation Championships
check box, otherwise uncheck it and no Equitation championships will appear in the section
standings.

There is an extra set of points to be used for the last jumper class (highest numbered class) of
the division. Setting a higher number of points for the last jumper class encourages exhibitors to
participate in this class and also eliminate the ties that otherwise occur in many cases. If you
choose not to use this feature set the points in both columns the same.
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Jumper prize money can be used instead of the points tables, if you click the Set Jumper Prize
Money Pointed Sections button a check list will be displayed allowing you to select which
sections should be handled in this manner.

Clicking the Use these points as the default points for all future shows button will do exactly what
it says.

Note: ShowPro recognizes a class with a name containing the term Model as a Conformation
Model class. Conformation Model classes other than Regular will receive half points.
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6.14 Reserved Stalls

Reserved Stalls

In the Professional Edition of ShowPro you have the ability to reserve stalls under barn/trainer
accounts. This enables you at a minimum to print a stabling report but you also have an option to
have ShowPro manage the stalls. When manage stalls is selected stalls are transferred from the
barn/trainer account to entries as they are created. When Manage Stalls is on anywhere that
stalls are manipulated ShowPro makes the appropriate transfers of stalls to make sure that the
stalls that were reserved either end up on entry accounts or remain on the barn/trainer account.
Manage Stalls requires you to split your tack stalls using the Tack Stall Splitting Tool, you are
not allowed to manipulate tack stalls manually.

When you select Reserved Stalls from the Data menu the following dialog box is displayed...
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Filling in the information is straight forward. If you want ShowPro to manage the stalls you check
the Manage stalls check box. It is important that you check this box before any stalls are
allocated and that you leave it checked from then on. If you turn it off and stalls are allocated
manually you may just as well leave it off because ShowPro will have lost track of what stalls are
available on each account.
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6.15 Points Tables

Points Tables

The high point  capability in ShowPro uses points tables that must be set up. When you select
Points Tables from the Data menu the following dialog is displayed...

The table can be a single row table as shown above or it can be an increment table by simply adding
more rows and setting the low and high number of entrants for each row. Since this table only has one
row the Low is set to 1 and the High is set to 999 to include all possible number of entrants.

Although it's not shown here because this particular show only had one breed/discipline, each
breed/discipline has it's own table and if there were more than one there would be a drop down to select
it.
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6.16 High Points

High Points

To setup high points select High Points from the Data Menu. The following dialog box is displayed...

The left side is a list editor , for each high point that you want to track create an item in the list.

The center section allows you set certain contraints on the high point.

On the right side you select the classes that are part of the high point. The Select All button will toggle
the selection of all the classes in the list. Combined classes will have the original classes indented
under them, this gives you then flexibility to control which high point the original classes belong to.

The Multiplier enables you to award something other than full points, 1/2 or double for example on an
individual class basis.

The Method drop down lets you select how the points are determined, the choices are Points Table,
Number Placed Over + 1, or Money Won.
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You must have a Points Table  configured for your high point if you are using the Points Table
method, click the Points Table  button to configure this.

There is a check box to specify that all classes must be entered, this is generally not checked but may
be important in certain situations. Optionally, you can set a minimum number of classes that must be
entered.

In the Professional Edition you can set that eligibility is required for the high point and/or the circuit
high point. Member/Horses are assumed to be eligible but you can create a Verification Flag  with a
significance of "Ineligible" and you can mark them as Ineligible to exclude them from the high point.

Once your high point is set up and you have some results in you can view the High Points report by
selecting Results > High Points from the Report Viewer  menu or you can print the report by making
the same selection from the Reports menu.
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6.17 Score Sets

Score Sets

In certain disciplines the final score is determined from scores from a set of maneuvers. Score sets
enable you to setup the maneuvers with a brief description...

The Categories allow you
group your score sets as
you like, if you use them for
different breeds/ disciplines
you may want to have a
category for each.

Each item on the left is a
Score Set that can be
assigned to classes, they
are created with a typical
list editor .

The items on the right are
the maneuvers for the
selected score set. The TB
column lets you specify tie
breakers.

Note: We discourage use of ALL CAPS in general in ShowPro, modern proportional width fonts allow
significantly longer Proper Case text to be displayed in smaller spaces, one place where do definitely
don't want to use caps is in the labels above, you will not get a desireable outcome if you do.

The Assign Classes button is used to assign classes to a Score Set, a typical
check list box is used to make these assignments....

111

113

114

120

122

126

128

130

133

136

138

142

144

24



ShowPro Users Guide134

© 2020 Sport Data, Inc.

If a class is assigned to a Score Set the little button to the left will appear on the Classes
Screen when the class is selected. When you click on the button the Enter Scores Dialog will
be displayed...

This enables you to enter the scores for each maneuver/judge, as you do the Total is updated. When all
the scores are entered you should check Scores Complete and then you can place the class/judge by
clicking Place Class. The Places drop down controls how many are placed, in this case everyone will
be placed.

You can print the score sheet by clicking Print, depending on whether Scores Complete is checked the
sheet will print empty as a judges score sheet or with filled as a results report.
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6.18 Back Numbers

Back Numbers

To print Back Number Labels select Back Numbers from the Tools Menu. The following dialog will be
displayed...

This dialog allows you to select any combination of back number labels to be printed by clicking and
dragging or CTRL/clicking.

When you click OK the Label Options dialog is displayed...

All you need to do here is select Dot matrix or Laser and ink jet (ShowPro remembers your last
selection) and click OK.
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The Print height scale modifier is normally set to 1.0. Some ink jet printers need this value to be set to
1.035. Other ink jet printers may work better with a different value. If your labels are not printing properly,
you can adjust this value to correct the problem.

ShowPro supports Avery 4013 tractor feed labels and Avery 5161 Laser labels. When you select Dot
matrix or Laser and ink jet you are essentially selecting one or the other of these labels types. You can
configure other labels by clicking New Label...

 

 

 

 

 

 

 

 

If you have Microsoft Word it has the
parameters for all the available labels.
You can look your label up there and
then enter the parameters here.

If you selected Laser and ink jet you will have an opportunity to control which label on the sheet printing
will start at. This avoids wasting any labels.

If you selected Dot matrix labels you will see this...
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When you click OK your labels will begin printing.

See Also

Setting Up Your Show
Setting The Basic Information
Show Parameters
Sub Shows
Creating The Class List
Setting Up Fees
Setting Up Judges
Setting Up Prize Money
Stall Types
Breeds
Creating Entries
Enterable Sections
The Show Schedule
Championship Points
Reserved Stalls
Points Tables
High Points
Score Sets
Setting up Grand and Reserves
Judges Cards
Scoreboard Formats

6.19 Setting up Grand and Reserves

Setting up Grand and Reserves

Many breed shows have Grand and Reserve Championship classes and ShowPro has full support for
them. When you select Grand and Reserve Setup from the Data menu the following dialog is
displayed...
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To create a new Grand and Reserve click the new button...

Now edit the name to suit using the edit box provided...
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Now select the Grand and Reserve Championship class. You must have previously created this class in
your show...

Now finish by selecting the qualifying classes for the Grand and Reserve....
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Above a complete set of Grand and Reserves has been configured. The Junior Gelding Grand and
Reserve is selected and you can see the selected championship class and the selected qualifying
classes.

When you are selecting your classes click Halter only and select a horse sex if appropriate, the classes
you have to pick from will be narrowed making your job easier. While you're picking the qualifying
classes if you click on the selected item in the Grand and Reserve box all of the items you have
selected will be moved to the top of the list which is helpful.

As you select your qualifying classes the appropriate entries will be added to your championship class.
Also as you enter results in the qualifying classes the appropriate adds will be made for you. If you
remove a qualifying place the corresponding entry in the championship class with be removed. The
process will be completely managed for you.

Below a Supreme Halter Champion is shown. Note the Supreme box is checked and the qualifying
classes are all themselves Grand and Reserves. Checking the Supreme box causes ShowPro to only
take into account first places rather than firsts and second places.
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On the Reports menu under Class Sheets you can print
the entries for your Grand and Reserves for each judge.

Note: Grand and Reserves are not included in the Lite Edition.
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6.20 Judges Cards

Judges Cards

ShowPro has the ability to produce judges card
labels and/or cards. Hunter Jumper and Breed
cards are different and Breed cards and labels
must be provided per judge so there are some
differences. If you have both Hunter Jumper and
Breeds in your show you will have menu items for
each as shown to the left, if you have one or the
other there will only be one "Judges Card" menu
item.
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Once you selected what you want the next step is
to select the classes. You can drag the mouse over
items to select them or CTRL-Click to select non
adjacent items. You can also click the Select All
check box to toggle the selected state of all the
items.

Breed judges cards print out three to a sheet and can have class specifications on them. For Hunter
Jumper there are separate Hunter/Equitation and Jumper cards. The labels are the same in all cases
except that for breeds the judges name and competition number is printed on them. When printing
labels the same Label Options dialog will appear as when printing back numbers .

If you have the Standard Edition or above you can print judges cards or labels from the
Clipboards function. This allows you to print the judges cards for an entire day and
have them sorted by ring.
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6.21 Scoreboard Formats

Scoreboard Formats

Scoreboard Formats let you create customized files for use by scoreboard operators. Depending on the
equipment they are using or their general preferences the format of the file they require will vary,
ShowPro allows you to create files that meet their requirements with Scoreboard Formats. When you
select Scoreboard Formats from the Tools menu the following dialog box is displayed...

 

 

 

 

 

 

 

To create a new Scoreboard
Format click New.

 

 

 

 

 

 

 

Click the Edit button to edit
the name of your format.



Setting Up Your Show 145

© 2020 Sport Data, Inc.

The Edit Scoreboard Name dialog will appear

Enter a meaningful name for your format.

Now push over the fields that
are required in the format you
are creating using the Add
button. You can use the other
buttons to remove an item you
have added or to move an
item up or down in the list.

You can optionally include a
header, some scoreboard
operators will want it, others
will not.

You can set a Tab or Comma
delimiter.

 

 

 

 

When you click the Export button on the Schedule Screen
you can then select Scoreboard.
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If you have more than one scoreboard format configured
you'll then select the format that you want to use.

 

 

 

Next the list of classes will be displayed from the
currently selected schedule ring day. Select the
classes you want to export by dragging the mouse,
CTRL/clicking, or check the Select All box.

 

 

 

Click Ok to start the export...

 

...and the Select Scoreboard Folder dialog will be
displayed.

 

Whatever folder you specify ShowPro will create a
folder within that folder named according to the
scedule ring day that is selected. Each class will
be in its own file, this is how the scoreboard
operators need them.

 

Usually you'll be providing these files directly to
your scoreboard operator, a good plan might be to
save the files directly onto the operators memory
stick.
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A message will appear
to let you know where
the file were saved.

This is what the files will look like when you navigate to the folder...
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7 Running Your Show

In This Chapter
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Combining Classes
Splitting Classes
Custom/Adjusted Splits
Tack Stall Splits
Barn/Trainer Fee Splits
USEF Database Query

7.1 Adds and Scratches

Adds and Scratches

ShowPro has a tool to make processing Adds and Scratches easily. When you select Adds/Scratches
from the Tools menu or press F9 the following dialog box is displayed...

First you need to get
positioned on an entry,
you can do that by typing
in an entry number and
pressing Enter or you can
click the Search button
which gives you access to
to the same search
tool  that is on the
entries screen.

Once you're positioned on an entry you'll likely see something like this...  
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Now you can select the
rider, assuming more than
one person is on the
entry, by using the Prior
Rider and Next Rider
buttons or the Page Up
and Page Down buttons
if you prefer.

Once the right person is
selected you can add
classes by typing in the
class numbers and
pressing Enter or the +
key. You can scratch by
typing in the class number
and pressing the - key, or
by unchecking the class.

When you are done with your adds and scratches for the current entry you can press the Home key
and the cursor will be positioned in the Entry No box ready for you to search for your next entry.

This tool is designed so that it can be operated entirely with the keyboard, and if you have a ten key
pad that's better yet. The Page Up, Page Down, and Home keys are all in close proximity to the ten
key pad.

If your show is using sub
shows  a drop down
box will be visible to allow
you to select them. You
can also use the End
key to step thorough the
sub shows.

You can process an entire stack of add slips without ever closing the tool or touching the mouse.
When you are done click the Close button or press Esc on the keyboard.
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7.2 Class Sheets

Class Sheets

There are several options available for producing class sheets and the tools are grouped together in a
couple different places to best handle the situations where you need to print sheets. Order of go in
many disciplines is an important part of the process and in any case judges cards are a necessity.

There are two situations where you need to print sheets. In the first case you want to print sheets for
the entire day and for this if you have the Standard Edition or above the Clipboards tool is the way to
get the job done quickly and easily. The other case is when you need to print sheets for a single class
quickly probably because some change has ocurred, for this the best approach is to use the Orger of
Go tab on the Classes Screen.

Both locations have the tools available that you need to set orders for paddock sheets, from the
Clipboards tool you can also produce your judges cards.

On the Reports menu
there is an item with some
options for processing
class sheets.

There is a Class Counts
Sheet that gives you a
report of the number of
entrants in each class.

For Hunter Jumpers there
are Combo Class Sheets
which are a combination
starters/announcers sheet
that puts an entire section
on one piece of paper.
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If you select Paddock / Announcer /
Exhibitor Lists the dialog box to the
left is displayed. This allows you to
process different styles of class
sheets for your paddock,
announcers, and exhibitors.

There are several options available

§ Double space

§ Print rule lines for notes

§ In Hand Format

You can also set the number of
copies you would like printed
individually for each type of report.

You can select classes in the list by
dragging the mouse or by
CTRL/Clicking. Class sheets will be
processed for each selected class.

You can set the orders of go for the set of selected classes by clicking the Set
Orders button, the following dialog box will be displayed...

 

 

There are a number of options available for setting
order of go. You can also specify that post entries
should be placed first in the order.

Note: If you have the Standard Edition or above you can process your class sheets using the
clipboards function where the classes are listed by ring and day and the sheets for an entire day can
be printed by clicking a button. This makes the task substantially easier.

In This Section

Clipboards
Order of Go

See Also

Running Your Show
Adds and Scratches
Scoring
Entering Results
Verifying Entries
Rotated Order of Go
Section Results
Check Out
Prize Money Recipients
Bill To

153

154

149

149

156

158

161

163

171

172

178

179



Running Your Show 153

© 2020 Sport Data, Inc.

Barn/Trainer Accounts
Combining Sections
Splitting Sections
Combining Classes
Splitting Classes
Custom/Adjusted Splits
Tack Stall Splits
Barn/Trainer Fee Splits
USEF Database Query

7.2.1 Clipboards

Clipboards

The Standard Edition and above of ShowPro has a tool for minimizing the effort required to prepare the
paddock, announcers, and judges clipboards. If you select Tool > Clipboards from the menu the
following dialog box is displayed...
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The Clipboards tool is designed to be used to prepare the clipboards for however many rings you are
running for a given day. Typically this is done late on the prior day after all the add/scratch slips have
been processed.

You set the orders for all of your rings using the tools provided. You can set all the class orders in a ring
or amy sub set of classes by checking the box in the first column to select them or by clicking Select
All. When you select an order option and click the Set button you are operating on all the classes that
have been selected with a check mark. The only exception to this is the custom order option, this
operates on the class that is currently highlighted.

Once your orders are set for all rings you can print the entire set of class sheets for the clipboards by
clicking Clipboard Class Sheets, ShowPro will prompt you between rings so that you can remove the
sheets from the printer and put them on the appropriate clipboard. You can then do the same thing for
judges cards with the Clipboard Judges Cards button, this is separated into a separate function
because many show use thicker stock to print their judges cards on.

See Also

Class Sheets
Order of Go

7.2.2 Order of Go

Order of Go

If you have the Standard Edition or above the primary way that you will manage orders of go will probably
be the clip boards function but if you have the Lite Edition or you want to set or look at an order for a
single class quickly you can click on the Order of Go tab on the Classes Screen...
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Most of the options are self explanatory, to the left
we've selected Custom which requires some
explanation. When you click the Custom button
the following dialog box is displayed...
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The entrants in the class are listed in the
current order.

To exclude an entry from the list uncheck
the box next to it, the only effect will be
that it will not appear on class sheets.

 

 

 

 

You can build a complete order of go by
entering the back numbers in the box at
the bottom one by one and pressing enter.

If you make a mistake click the CE button,
this will back up the order one step each
time it's clicked.

You can also use the Up and Down
buttons to make adjustments to the order.

See Also
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7.3 Scoring

Scoring

ShowPro has a number of different built in tools to facilitate specialized scoring but the standard
handling is to just type them into the entrants table on the classes screen. One the scores are in you
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can sort the entrants by clicking in the Score (or Time) header and the you can place the class by
clicking a button. This is described in the Entering Results  topic.

Specialized scoring functions are set in Class Judges .

If you specify MOS Scoring the following tool will be available when you click the Scores button on the
Classes screen.

If you specify one of the score aggregating functions you get this tool...

See Also
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7.4 Entering Results

Entering Results

To enter results select Classes from the File menu (or press F3) and on the Results tab you'll find a
table for entering your results that looks like this...

 

 

 

 

The best way to enter results for the class selected from the list on the right is
to just key them in to the Results table.

Starting with first place type in each back number and press enter. The active
place will advance to the next cell.

Alternatively, you can highlight the entry in the entry table, click on the appropriate place field
in the places table, and then click the Add button.
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To remove a place, highlight the place in the places table and click the Remove button. If you
hold the shift key on the keyboard and click this button it will remove the results for the entire
class, or in the case of multiple judges for the currently selected judge.

 

 

If the class has multiple judges a list box containing the judges names will
appear below the placings table. Click on each judges name to enter or view
their results.

 

 

 

 

 

If you have a tie, enter an entry number in both column 1 and column 2 and
leave the next row blank. The table can scroll to the right to accept up to a 20
way tie. This is a tie for 3rd.

 

 

 

ShowPro handles California style class splits with ease. Simply enter a
double set of results.
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Concurrency

Wne you have concurrent classes there is a primary class and one or more secondary classes. All
placing, entering of scores, and status is done through the primary class and all data will flow into the
scondary classes as appropriate. The secondary classes are view only, they will appear with results as
if you had entered them but the results that are there came automatically when you entered the results
for the primary class.

When you are positioned on a primary class the little button to the left will appear, if you click
it all entrants will be filtered from the list that are not entered in the actual primary class, this
allows you to see the class entrants like a normal stand alone class.

Events

Since the phases/go arounds of events are handled as normal classes there is nothing special that you
need to do

There is a View Event button that appears however when you are positioned on a
class that is a phase/go around of an event. When you click on this button a window
is displayed that shows the overall event.

Placing Scored or Timed Classes

For classes that have scores or times you can enter the scores or times and then click the Score or
Time heading in the table, this will cause the entrants to be sorted by score or the time and the red
arrow placing button to appear, clicking this button will cause the class to be placed for the selected
judge according to the scores or times. The 8 is the max number of placings you want and is
adjustable.
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7.5 Verifying Entries

Verifying Entries

The Verify Entries option is used to check for riding not entered situations. This is typically done when
entering results and should probably be considered a part of entering results because for most shows
bypassing this step would be unthinkable.

To verify the entries for a class click the Verify Entries button on the Results
tab of the Classes Screen.

And the Verify Entries panel will be displayed...

To verify the entries, enter each entry number from the judges card into the Entry No. box and press
Enter after each number. As you are entering numbers you will see numbers accumulating in the
Entered and Judged boxes. If you enter a number from the judges card that is not entered in the class,
it will appear in the Not Entered box. When you have finished entering all the numbers, click the Done
button.
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When you click the Done button, any entries that were entered in the class but did not appear on the
Judges card will appear in the Not Judged box.

By highlighting an item in the Not Entered box and then clicking the Enter button you can enter that
horse in the class.

By highlighting an item in the Not Judged box and then clicking the Scratch button you can scratch
that horse from the class.

Also, when you click the Done button each verified entry will be checked...

And the From Judges Card counter will be updated...

Note: You may choose to just check off the entries in the entries table manually if you have a small
number of entries in the class, bypassing the Verify Entries option entirely.

See Also
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7.6 Rotated Order of Go

Rotated Order of Go

ShowPro can manage rotated orders of go for your Jumper sections. To rotate orders of go select
Rotate Orders of Go from the Tools menu, the following dialog box will be displayed...
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At the top you select the
section you are working
with.

The classes in the section
are listed below in the order
that they are scheduled.

 

 

The rotation groups will be
color coded according to this
legend.

If your classes are not
scheduled or you need to
change the order of the
classes for some reason you
can do so using the buttons
to the left but only prior to
establishing the groups in
the first class.

Use the Reset button to
remove all ordering for the
selected section.

You can print a paddock list
of any class at any time.
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Step one is to establish the
order of the first class of the
section. This can be done
using ShowPro's general
ordering options on the
classes screen, Order of Go
tab, or it can be done here.

To the left the order of the
class has been randomized
using the Randomize
button at the bottom.

Note the status of the first
class now says
"Randomized".
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Once the order is
randomized the next step is
to space any multiple horse
riders. ShowPro will space
the multiple horse riders with
8 trips between them where
possible and some number
less than 8 if the number of
entrants in the class or the
number of horses per rider
makes 8 trips impossible.

 

To the left the Space button
has been pressed and two
multiple horse riders have
been spaced in the order.
ShowPro is telling you who
was spaced how.

As soon as the spacing info
is cleared the status of class
one will change to "Spaced".

 

 

The next and final step for
the initial class will be to
click Set Groups.
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The Set Groups button has
been clicked, the rotation
groups have been
established and are now
color coded.

 

 

 

 

 

 

 

Notice there are no buttons
at the bottom for
manipulating the order, all
operations have been
performed on the initial
class.
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At some point, in this case
probably the next morning it
will be time to rotate the
order for the second class in
the section.

This is done with the Rotate
button at the bottom.
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To the left the Rotate button
has been clicked.

A spacing operation is
automatically initiated, this
has to be done so rather
than take a chance that the
user may forget to do it
ShowPro does it
automatically.

Notice that there are a
significant number of post
entries that have gone to the
head of the order.

 

 

When the spacing
information is cleared the
Rotate button will disappear,
there is nothing left to be
done with the order of this
class.
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The final result for the
second class of the section.
Note the status for the class
is "Rotated".

Eventually at an appropriate
time you will rotate the order
for the remaining class in the
same fashion.

The post entries you see
here will become part of the
top group when the next
class is rotated and will be
rotated down to the bottom
with the other group
members.

Entrants not entered in this
class will be new post
entries at the top of the order
of the next class in the
section.
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7.7 Section Results

Section Results

The Section Results dialog allows you to view and also to print the Hunter Jumper Section Results for
the show. For other breeds/disciplines see high points . When you select Reports > Results >
Section Results from the menu the following dialog box is displayed...

Selecting the section from the list on the left will display the standings for that section in the table to the
right. The "money green" color is indicating the horses that received under saddle points, according to
what was set up in the Championship Points dialog. The "cyan" color is indicating horses that did not
receive the under saddle points. A yellow color would indicate points for a conformation model class half
points. Regular Conformation Model classes get full points if they are not combined with Green
Conformation Model otherwise model classes get half points.

For Hunter sections a No U/S check box will appear, if checked all U/S points will be applied, the
normal Hunter U/S points handling will not be used for the selected section.

Checking Include class results produces a much more detailed report that includes the class results.

The Select Sections button will display a check list box of all sections. You can select which ones you
want a championship for.

ShowPro calculates standings and assigns champion and reserve properly
according to USEF rules automatically but somteimes for whatever reason the
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show needs to control the champion(s) and reserve(s) and as long as the section
is not USEF recognized there is no harm in this. The As Calculated to the left
(and above) is indication that the champion(s) and reserve(s) were assigned
automatically according to USEF rules but if you click the little button next to the
As Calculated you can have complete control over how the champion(s) and
reserve(s) are assigned...

Here you can change the
standing and even the order that
the standings appear within ties.
To use Fixed standings make
your adjustments and then click
"Fix" Standings as Above. To
clear fixed standings you have
previously set click Use
Calculated Standings. Use the
up and down buttons to change
the order that the standings
appear, this will only affect
champions and reserves.

Don't forget to click "Fix" Standings as Above or Use Calculated Standings, you haven't changed
anything until you do!
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7.8 Check Out

Check Out
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To check out an entry or entries select Check Out from the File menu or press F5 and the entry check
out screen will be displayed...

The entry search box  is displayed so that you can search for the entry that you want to check out.
Once you have selected an entry the statement for that entry will be pulled up in the statement viewer...

20
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There are a number of preferences that you can set that affect the operation of check out and the
functionality can be fairly dramatically altered by these settings. So it is important for you discover
which options you want set to get the type of checkout that you desire. Once you have your options set
ShowPro will remember them and check out will operate according to your wishes as its default
behavior. You also have the flexibility to use any of the special options on a per case basis.

Basic Check Out

Once you have searched for you entry and have your statement in the viewer the cursor
will be positioned in the check number box. If you type in the check number and press
Enter a payment will be posted, the balance will be taken to zero, and the statement in
the viewer will be updated. Pressing Enter in the check number box is a short cut, it is
equivalent to pressing the Record button.

The Description field defaults to "Payment" which may be
sufficient in most cases but you have the flexibility to set the
description to anything that suits your purpose.

If you didn't take the short cut by pressing Enter in the check number box you must click
the Record button or press ALT/R. This will post the payment and refresh the statement.
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Check the box at the left if you want ShowPro to print a
zero balance statement after the payment is recorded.
Most shows staple a zero balance statement to entry
form, checking the box automates this for you.

ShowPro has the ability to combine statements
from several entries into one which will be
covered below. Checking the box to the left
causes the zero balance statements to be
printed out individually even though they were
combined into one. This allows you to still staple
a zero balance statement to each individual
entry.

At any time you can send what you have in your viewer to the printer by
clicking the Print button or by pressing ALT/P. You can specify the
number of copies to print.

That covers the basic fundamentals of check out. Next we'll cover the functions that allow you to
combine multiple statements into one and the option that you use to control how that is done.

Checking Out Multiple Entries

To check out multiple bills on one statement your first step is to select the entries
to be combined, to do this click the Select Entries button or press ALT/E.

 

Before you do that though you need to be aware that the check box to
the left will potentially have a big affect on the outcome. If the box is
checked all the bills for all the entries with horses owned by the same
person as is on the selected entry will automatically be added into the
bill. This includes any entries in the current show and any entries for
shows selected for other balances. For example you might see
something like this...



ShowPro Users Guide176

© 2020 Sport Data, Inc.

Every entry with a horse owned by Lochmoor Stables has been combined into one statement. You can
remove an entry by unchecking the box in the first column of the table. As you change the selection
status of entries the total amount will change to reflect the new amount due

You can add any entry you want by typing the entry number into the Add any other entry by number
box and pressing Enter. If the Add all client entries by default box is checked all entries related by
the owner of the horse of the entry whose number you entered will be added also. Depending on your
situation this may or may not be what you want - again, as mentioned earlier, you need to set the check
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boxes to get the desired outcome. The default checked state of the Add all client entries by default
check box follows the checked state of the Select all client entries by default check box at the bottom
of the statement viewer - if it's checked this box will be checked when the Select Entries dialog opens
otherwise it will not be checked.

Now if the Add all client entries by default check box is not checked then you're only going to get the
single entry that you currently have selected...

...which very well may be exactly what you want. The check out feature is very powerful but can also be
very simple.

The Consolidate Fees check box allows you to, when you combine statements,
to specify whether fees should be grouped together and listed at the end of the
statement or be left broken out in the section for each entry. If someone has 10
horses chances are it makes sense to consolidate the fees but maybe not. In any
case you have control over this.

Note: There is also a capability to check out multiple entries through the trainer accounts. If a trainer
is paying the bill for some or all of their clients the best place to do it is through the trainer account.

See Also
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7.9 Prize Money Recipients

Prize Money Recipients

ShowPro allows complete flexibility in paying prize money when you need it but also has three levels of
defaults that will handle the majority of cases. On the Classes Screen on the Prize Money tab there is a
Deduct prize money by default check box, if this box is checked prize money will be deducted by
default, if it's not checked checks will be issued by default. Right next to that check box is another
check box that will override the global default setting for the currently selected class. This allows you to
deduct the prize money in general but to issue checks for your Grand Prix for example.

On the Entry screen there is one default prize money payee that is designated by checking the Prize
Money check box for that person or entity. The first owner on the entry is checked by default but you
can select someone else if appropriate.

Note: If your prize money payee is not an owner or a rider simply add them on as a rider with no
classes, you can then make them the default prize money recipient or a recipient for specific classes.

On the Account tab of the Entries Screen there is a Recipients button, when clicked
the following dialog box is displayed....
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Here you can override the default method of payment and the default recipient on an individual class
entry basis by manipulating the drop down lists.
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7.10 Bill To

Bill To

Bill to allows you to assign payees to a list and to then to assign accounts to payees. At check out you
can combine all the accounts assigned to a payee into one bill. Each show can have a list assigned to
it and the same list can be assigned to several shows. This allows you apply balances from other than
the show you currently have open which is extremely useful if you're doing a series of shows.

In Data > Show Parameters  you create your Bill to Lists and assign them to shows.

When you click the Bill to Lists button in Data > Show Parameters  then following
dialog box is displayed...
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Remember that what you're creating here is a
list that you add payees to elsewhere. All you
are doing here is creating an item, giving it a
name, and associating it with one or more
shows. The entire reason for creating a list here
is so that it can potentially be associated with
more than one show if your doing back to back
shows where a payee may be paying accounts
in more than one show.

 

 

 

 

To add a Bill to List click the New button

 

 

 

 

 

And then edit the name to something meaninful.
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And then click Select to select it as the bill to
list for the currently selected show (the one you
have open). Remember, you can open another
show and assign this same list to it as well.

Now when you select Bill To from the Data menu you can add payees to the list you have associated to
the show.

This is a typical list editor . Here you'll add the payees that you
need to assign accounts to.
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It's just a matter of clicking new, editing the name, and repeating
until you have the items you need. You can of course come back
and add more as needed.

When you come back in here you'll find the names have been sorted
alphabetically.

Adding Accounts to a Bill To

On the Account tab of the Entry Screen you'll see the Bill To
button and the Bill To indicator.

When you click the Bill To button the selector dialog to the
left is displayed. This enables you to set a bill to or to clear
one that you have previously set.

Smith Farm is about to be set on this account. When it is
this account will be included in the bill for Smith Farm at
check out.
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As you can see the indicatior on the Account tab of the
Entry Screen now says 'Smith Farm'.

Checking Out a Bill To

In checkout, notice the Bill To button near the bottom right. When you click the button the Select Bill To
dialog is displayed.

 

 

 

 

 

When you select a Bill To and click OK all the accounts
associated with that bill to are included in the bill...
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ShowPro has several methods of checking people out...

§ Simple checkout right from the Entry Screen

§ Checkout through the trainer account

§ Using the Checkout Tool

§ Using the Checkout Tool with BIll To

Each has it's purpose and it's advantages. The secretary that understands these tools and knows when
to apply them can make their job a lot easier.
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7.11 Barn/Trainer Accounts

Barn/Trainer Accounts

By default in ShowPro each trainer has an account assigned to them, this happens automatically.
However, multiple trainers and/or individual entries can be assigned to a single account. Splitting and
checkout activities can then be carried out over the entire set of entries. To assign trainers and/or
individual entries to barn accounts select Barn Accounts from the Data menu, the following dialog box is
displayed...

Above to the left is a simple list editor  that you use to add a barn account to your list. To the right is
a list of all the trainers in your database. In the center top two trainers have been pushed over from the
right to assign them to the Fox Meadow Farm barn account. In the center bottom the entry 813 has
been added as an individual entry. To add an individual entry type the back number into the box and
press Enter or click the Add button.

When you move a trainer into a barn account any fees, stalls, payments, paid clients, etc. are moved
into the barn account. Ideally you assign your trainers to barn accounts early on, before anything has
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been done to the trainer's account, but that is not always possible. If you move a trainer out of a barn
account an individual account will be created for them but nothing will be transferred from the barn
account.

Below you see what the top of the entry screen looks like when it's trainer is assigned to a barn
account...

Here you see what an entry looks like with a stand alone trainer...

To access the barn/trainer account from the Entries Screen for the current entry click the Account
button near the top. You can also select Trainer Accounts from the Tools menu and the following dialog
box is displayed...

The Barn/Trainer Account works very much like the account for each entry. There is a very similar check
out function.

You have the ability to add client statements to the trainers account by simply clicking the entry on the
Client Balances tab...
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The Client Payments tab shows the client payments that have been recorded....

To print the trainers and/or the clients statements click the
Print button and the dialog box to the left is displayed.

 

Selected client balances refers to those selected on the Client
Balances tab.

In the Professional Edition the Trainer Account has a Splits tab...
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You can create a split here but more importantly you can reverse a split here by selecting it in the box
and clicking the Reverse Split button. The Create Split button displays the Trainer Fee Splits
dialog which is also available from the tools menu.
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7.12 Combining Sections

Combining Sections

To combine sections, on the Show Screen highlight the sections you would like to combine in the
Sections List...

208

149

149

151

156

158

161

163

171

172

178

179

188

191

196

198

203

204

208

210



Running Your Show 189

© 2020 Sport Data, Inc.

Note: Combining Sections applies to the
Hunter Jumper discipline only.

 

 

 

 

 

 

You can highlight sections by clicking and
dragging or CTRL/clicking.

 

After you have more than one section highlighted, the Combine Sections
button will appear beneath the sections list.

Note: Sections can only be combined if they have the same number of over fences classes, the same
number of under saddle classes, and the same number of conformation classes. Otherwise the
Combine Sections button will not appear.

When you click the Combine Sections button the Combine Sections dialog is displayed...
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The next step is to click the Combine button.

Which will combine the sections...

The Combined Section Name and Combined Class Name edit boxes are provided so
that you can set these names to something that you are satisfied with. In the case of the
class names you will have to click on each class in the list above, to the right, so that
you may edit the class name in the box below.

Click the OK button to follow through with combining the sections.

Click the Cancel button if you decide not to combine the sections.

If you need to uncombine some sections, click on the resulting
combined section in the sections list to highlight it. The button
at the left will appear. Click it, and the sections will be
uncombined.
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7.13 Splitting Sections

Splitting Sections

To split a section, highlight the section you would like to split in the Sections List...
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Note: Combining Sections applies to the
Hunter Jumper discipline only.

The Split Sections button will appear beneath the sections list.

When you click the Split Sections button the Split Sections dialog is displayed...
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Sections can be split either every other
number, random equally, by green year, or
by size...

Select the method you would like to use,
and then click Next.

Note: If you split every other number
entries added after the split occurs will be
added randomly as the every other
numbering can change with any add and
the entries must be maintained in their
original splits.

 

 

 

Select the number of ways to split, and
then click Next.

 

 

 

 

 

Depending on how you're spliting you'll have
an additional step.

 

For setting ages you can use age numbers
and also the <= and >= symbols to specify
any possible age split.

Click Next.
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You can name the resulting sections if you
like.

 

Edit the section names if you like, and then
click Next.

 

 

If you split your section other than randomly
you will have an opportunity to edit the
names of the resulting individual classes....

 

 

 

Select the class from the list...

And edit the name below.

When you are done editing the names,
click Finish.

If you need to unsplit a section...
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Highlight the sections that resulted from
the split ...

 

The Unsplit Section button will appear
below the list...

Click the Unsplit Section button and the
section will be restored exactly as it was
before.
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7.14 Combining Classes

Combining Classes

On the show screen, to the left of the classes table, underneath the Add, Remove, Up,
Down buttons are the two buttons shown to the left. The top of these buttons is used to
combine classes. When you click on this button the Combine Classes dialog box is
displayed...

At the top is drop down box to select the division, the first step is to locate the classes to be
combined so select the appropriate division.

Next select the classes to be combined and push them over to the right using the Add
button...
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Next enter the name for the new combined class...

To finish click the Combine button.

Uncombining Classes



ShowPro Users Guide198

© 2020 Sport Data, Inc.

To uncombine previously combined classes select the combined class in the
Combined Classes drop down on the left side (show above) and then click the
Uncombine button.
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7.15 Splitting Classes

Splitting Classes

On the show screen, to the left of the classes table, underneath the Add, Remove, Up,
Down buttons are the two buttons shown to the left. The bottom of these buttons is used
to split classes. When you click on this button the Split Classes dialog box is displayed...

149

149

151

156

158

161

163

171

172

178

179

185

188

191

198

203

204

208

210



Running Your Show 199

© 2020 Sport Data, Inc.

The box at the top lists the individual
classes you have in your show that have
not already been split and are available for
splitting.

The box at the bottom list the classes
that you have already split and are
available to be unsplit.

To split a class select it in the top box
and click the Split button.

To unsplit a class select it in the bottom
box and click the Unsplit button.

 

Depending on whether the class
you're splitting is a Hunter
Jumper class or not you'll get a
different set of splitting options.
To the left are the options you'll
see for a Non Hunter Jumper
class.
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To the left are the options you'll
see for a Hunter Jumper class.

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Select splitting option and click
Next.
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Select the number of ways and
click Next.

 

 

 

If you're splitting by rider/handler
age a page will be displayed to
allow you to specify the age
groups.

 

 

In any case, click Next.
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Next you'll have an opportunity to
edit the names of the classes or
approve them as they stand.

 

 

 

Click Finish and you're done.

Unsplitting Classes

 

 

Once classes are split they appear in the
Split Classes list at the bottom of the
Split Class dialog.

To unsplit a class click on it to select it
and then click the Unsplit button,
everything will be put back as it was
before the class was split.

Note: Don't try and split a class that you have combined, you must uncombine classes that
have been combined. Likewise, don't try and combine classes that you have split, you must
unsplit classes that you have split.
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7.16 Custom/Adjusted Splits

Custom/Adjusted Splits

Sometimes when you split a class or a section you want to be able to control who goes in which part of
the split to maintain the competitiveness of the split or for any number of other reasons. To accomplish
this in ShowPro you first split the class  or section  randomly and then adjust the random split by
selecting Adjust Random Split from the Tools menu. When you do that the following dialog box is
displayed...

 

 

For Hunter Jumpers any randomly split sections are
listed at the top.

 

 

Any randomly split classes are listed at the bottom.

 

Select the section or class that you want to adjust
and click Adjust.

And the following dialog box is displayed...
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To adjust the split you click on and drag entrants from one list and drop them in another. This is a two
way split, a three or four way split would have additional lists.
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7.17 Tack Stall Splits

Tack Stall Splits

The ShowPro Professional Edition has a great tool to help you with tack stall splits, select Tack Stall
Splits from the Tools menu and the following dialog is displayed...
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The above shows the barn account  with 18/1 tack stalls which is 18 stalls as any number over one is
the same value as the number. The barn account/trainer stalls are expressed as a fraction in case the
barn account/trainer will participate in the split also for some reason. The split is automatically set to the
most likely split. But in this case we have five show scratches that it so happens will not be participating
in the tack stall split, so we will set our split to 18 / 31 (18 stalls divided amongst 31 entries) ...

185
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And now we click the Apply button...
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But now we have a non whole number for the trainer that is almost certainly incorrect and that we want
to avoid, but it's because we need to remove our show scratches from the split...

Now we have our whole number of tack stalls and a correct split.

And now the tack stall split will be reflected properly on all
the entries.

Note that if stall types are being used in your show that they
are available here for reference and that you can also set
them here.

Note: Horse stalls are available here for reference and to help you catch a possible mistake, they play
no role in the tack stall split.

If things change with the stall split after you have already made your split and you want
to start over you can click the Reset button, the following dialog will be displayed...
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Set the stalls to the correct number and click Ok.
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7.18 Barn/Trainer Fee Splits

Barn/Trainer Fee Splits

The ShowPro Professional Edition has a great tool to help you with trainer fee splits, select Trainer Fee
Splits from the Tools menu and the following dialog box is displayed...

149

149

151

156

158

161

163

171

172

178

179

185

188

191

196

198

203

208

210



Running Your Show 209

© 2020 Sport Data, Inc.

It's a simple matter of selecting the fees that should be part of the split...

And then setting the portion of the split for each entry. For an even split, set them all to 1. If someone
doesn't participate in the split, set their multiplier to zero. If someone has a double split for some
reason, set their multiplier to 2. Then click the Do Split button...
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The trainers fees have been split among the clients as you directed. The Splits tab on the Entry Screen
will show the split itemized...

 

The split may be
itemized or summarized
on the clients
statement.
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7.19 USEF Database Query

USEF Database Query

The Profesional version of ShowPro has the ability to query the USEF database over the internet in a
number of ways. There is a realtime mode that queries the database as you add entries. There is also a
function that queries the database for every horse and person involved in the show. This can be done in
a hotel room or at home and is provided for those who do not have internet access at the show grounds.

Note: A connection to the internet is required to use the USEF Database Query features.
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You can also click on a USEF No. label next to a membership number box and the information for that
horse or rider will be displayed...

Note: Contact info and date of birth has been blocked out above.

On the Tools menu there is a menu item that enables the real
time query function, with this menu item checked horses and
people are automatically queried as they are added to entries.

Checking USEF Realtime Query Enabled turns on the realtime query mode. When this is on as you
create entries and horses and people are added to the entries they will be automatically checked with
the USEF database for the same problems that the full USEF Database Query identifies.

On the Entry Screen, bottom tabs, to the far right there is the USEF Query tab...
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Clicking the Do Query button will initiate a complete USEF Databse Query of your entire show. All
horses and people in the show will be checked.

When you do a query the information is retained even if you exit the program. If you do another query
the issues are updated, as they are subject to change at midnight, but your comments are retained as
are any check marks you have added. The check marks allow you to hide items that you have already
dealt with, you have the ability to show/hide the checked items. You can add per entry notes and if
ShowPro auto charges non member fees it will add notes to that effect of it's own.
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8 After The Show

In This Chapter

Verifying Results
Submitting Results
Printing Prize Checks
Web Results
Hunter Jumper Circuit Points
High Point Circuit Points

8.1 Verifying Results

Verifying Results

The Verify Results button, which is on the Results tab of the Classes Screen is
used to check for missing results.

When you click the button ShowPro will scan through your classes looking for problems. If it finds what
it thinks might be a problem it will stop on that class and select it in the list so you can see in the
placings table what the problem might be and have an opportunity to fix it.

If ShowPro stops on a class after you fix the problem click the Verify Results button again, if there are
more problems ShowPro will stop on them.

Continue to click the button until you see the following message...

Note: Verify Results is not terribly sophisticated and may stop on legitimate ties. It is very useful for
for finding problems in your results though and should definitely be used.
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Hunter Jumper Circuit Points
High Point Circuit Points

8.2 Submitting Results

Submitting Results

The first thing we should mention about results is that by far the easiest way to send them is by using
the Email Tool  which allows you to send USEF, OrgPro, and Generic results directly from the
software.

In addition to many results reports formats ShowPro has the ability to export results electronically to
USEF and other organizations that accept them. When you select Export results from the Data menu,
depending on what breeds/disciplines you have in your show you'll see something like this...

This particular show has AHA and Hunter Jumper classes
and is USEF rated. In this case you would send results to
USEF and also to AHA.

 

This show is APHA recognized and is not USEF recognized.
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This is a show that has several organizations that accept
electronic results so a drop down is available to select the
organization. You would export a file for each organization.

The Export Results dialog that is displayed will have a
variety of options available depending on the configuration of
your show, the options that you need to submit your results
will automatically be there.

 

For USEF Results

You must be sure and fill in the USEF competition number in the Show Parameters  dialog.

For Hunter/Jumper discipline jumper classes, the class name MUST contain the height of the jumps in
either metric (preferred) or english measurement, for example:

1.30m Junior / AO Jumpers (4'3")

In the above example the metric height and the height in feet/inches are included which is not a bad idea
as the industry is in transition to the metric system.

Note: The m in 1.30m is required to denote a metric measurement. Don't worry about including the
double quote in your class name to denote inches, USEF says not to do this but ShowPro strips it off
in the exported results so your class names don't have to look like there is a character missing.

A metric/english jump height table is included at the end of this section

These heights are required to be in the results and including them in the class name allows ShowPro to
obtain the information.

The number of entrants that is exported with the results is number from the judges cards. This means
that the entries must be verified using the Verify Entries  feature. If you have classes that are not
properly verified you'll get this warning...
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...and a list of offending classes.

 

For a Hunter Jumper show your jumper classes may be required to include faults and time
information. The Jumper Faults/Time button to the left appears when you select a jumper class
from the class list on the results tab of the classes screen. When you click this button, the
following dialog box is displayed:

 

 

This table allows you to
provide the jumper
faults/time data that may
be required for your
jumper classes.

 

Hunter/Jumper Discipline Jump Height Table

Meters Feet/In

0.07 2'3"

0.75 2'5"

0.76 2'6"

0.80 2'7"

0.85 2'9"

0.90 2'11"
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0.91 3'0"

0.95 3'1"

1.00 3'3"

1.05 3'5"

1.07 3'6"

1.10 3'7"

1.15 3'9"

1.20 3'11"

1.22 4'0"

1.25 4'1"

1.30 4'3"

1.35 4'5"

1.37 4'6"

1.40 4'7"

1.45 4'9"

1.50 4'11"

1.52 5'0"

1.55 5'1"

1.60 5'3"

Exporting OrgPro Results

OrgPro is our organization and points management software product. There of dozens of organizations
around the country that use OrgPro and accept it's results export format from ShowPro.
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If you are exporting to the same organization that the show was created under no code mappings are
required.

If you are exporting to an organization other than the one the show was created under you will have the
opportunity to map the one organization's codes to the others. If the organization has the OrgPro
RSMH Server you can even ask the organization to map the codes for you by using the Request Code
Mapping button. It is preferrable to let the organization do the mapping if possible, it is after all their
natural responsibility to do this and they are best qualified to do it as well.

In any case if you are exporting results to a different organization than the show was created under
you'll be presented with the code mapping tool below...

Here we are exporting from USEF to OHJA and the OHJA codes have already been set. You should
hold off submitting results where code mappings are required until the mappings have been acquired
electronically from the organization or have been manually entered.

Notice above that some of the codes have a suffix on them, these are used to disambiguate
miscellaneous USEF codes, USEF uses 3100 for example for many miscellaneous Hunter sections
that many local organizations may recognize, if the codes were all 3100 it would not be possible to
map them, by adding the suffix they can be mapped. These suffixes are only sent to the local
organization, not USEF.
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If you request code
mapping from an
organization you'll see
the message
displayed to the left.
As it mentions
ShowPro will check
the status of your
code mappings when
you attempmt to
export results and will
let you know if they
have been completed.

When you export results to a fileyou'll see the
dialog to the left that lets you save the file where
ever you prefer. By default the file goes to your My
ShowPro Files > Exported Shows folder.

Note that the File menu in ShowPro has an item
"My ShowPro Files" that will open the folder for
you so you don't have to go find it.

As mentioned above the easiest way to send
results by far is to use the Email Tool .

 

See Also
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8.3 Printing Prize Checks

Printing Prize Checks

Prize checks in ShowPro can be printed in a number of different ways, the support for issuing prize
checks is about as flexible as it could be. On the Entries Screen there is a Prize Checks tab where you
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can print checks on an individual class basis or print one check for the entire entry which usually makes
the most sense.

On the Classes Screen there is a Prize Checks tab where you can print checks for an individual class,
multiple classes, or multiple combined per entry checks. You can print all the prize checks for your
entire show here very quickly.

ShowPro has reports that allow you to proof your prize money before any checks are issued...

§ Prize Money Setup

§ Actual Prize Money

§ Prize Money Payee Summary

We highly recommend you utilize these reports to avoid a potentially costly mistake.

When you print your checks the dialog box to
the left is displayed. ShowPro supports multiple
checking accounts and this is where you would
make that selection. ShowPro also supports a
dedicated check printer, this enables you to
have one printer loaded with checks that is
used specifically for check printing.

This dialog also gives you an opportunity to
adjust the starting check number, it is very

important that the number here matches the number that is preprinted on your checks and that the
checks are in proper numerical order in the printer, if you are not careful here you can quickly create a
big mess.

See Also
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8.4 Web Results

Web Results

When you click Web Results from the Tools menu, the following dialog is displayed...
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ShowPro uses a template to
generate the show results
web page. This template can
be easily customized to allow
web pages to be generated
that will fit in perfectly with an
existing web site.

A default template is stored in
the file show_results.htm.
You may have as many
different templates as
required.

 

 

 

 

When you select a template, and open it, the show results web page will be generated...

This is an example of what a generated page might look like...
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And a little further down the page are the individual class results...
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These pages have been created with a template that has been customized and are an excellent
example of the kind of web results pages that can be automatically generated with ShowPro.

The Web Results feature is included in the Standard Edition and above only.
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8.5 Hunter Jumper Circuit Points
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Hunter Jumper Circuit Points

To work with Hunter Jumper Circuit Standings select Reports> Standings > Hunter Jumper Circuit
Standings from the menu and the following dialog box is displayed...

This is showing a circuit that has already been set up. Hunter Jumper circuit points are pulled from the
section championship points at the shows so your list of sections will be set for you. All you have to do
is create a circuit and assign shows to it, everything else is automatic.

To add a circuit you click the Circuits button and the
dialog box to the left is displayed. This is a simple list
editor  as is used throughout the software, you just click
New and then edit the name of the circuit in the edit box
provided.

To add shows to your circuit you click the Shows
button and check the boxes for the shows that
should be included.

You can also set a per show multiplier if a
particular show is double points for example.

24
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If you want to exclude some sections from your circuit
points you can click the Select Sections button and
unclick the boxes for those sections you want excluded.
All sections are included by default.

Note: Because Hunter Jumper circuit points are based on section championships and sections are
tied to organizations you can only include shows in a circuit that were created with the same primary
Hunter Jumper organization.

See Also
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8.6 High Point Circuit Points

High Point Circuit Points

To work with High Point Circuit Standings select Reports> Standings > High Point Circuit Standings
from the menu and the following dialog box is displayed...
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This is showing a circuit that has already been set up. High point circuit points are pulled from the hgh
points of the individual shows so your list of high points will be set for you. All you have to do is create a
circuit and assign shows to it, everything else is automatic.

Note: For your high points circuit to work properly the high points must be named exactly the same
from one show to the next - the name of the high point is used by ShowPro as an identifier - "Jr.
Western" and "Junior Western" are two different circuit points categories as far as ShowPro is
concerned. You may have to adjust the names of your high points to make them the same across all
shows involved in the circuit.

To add a circuit you click the Circuits button and the dialog
box to the left is displayed. This is a simple list editor
as is used throughout the software, you just click New and
then edit the name of the circuit in the edit box provided.

To add shows to your circuit you click the Shows
button and check the boxes for the shows that
should be included.

You can also set a per show multiplier if a
particular show is double points for example.
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If you want to exclude some high points from your
circuit points you can click the Select High Points
button and unclick the boxes for those high points you
want excluded. All high points are included by default.
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9 Data

In This Chapter

People
Horses
Trainers

9.1 People

People

People are entered into your database in the course of creating entries for your horse shows. To
maintain your people and perform other people data related tasks select People from the Data menu
and the following dialog is displayed...
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You can very quickly find a person by typing the first few letters
of their last name into the Search Box.

If you have the Professional Edition of ShowPro there is Advanced Mail List Management available on
the Tools menu or you can create mail list here and print mailing labels from your database.

You have the ability to create an unlimited number of mailing lists and assign people to
any list. To create new lists or edit the name of a list, click the Edit button.

And the Mailing Lists Dialog will be displayed. You can create as
many lists as you feel you need...

And then assign people to as many lists as you feel they belong
to. When you print mailing labels, only one label will be printed for
each person no matter how many lists they belong to that you
have selected.

 

Clicking the Add button will display the following dialog box that allows you to
populate the selected list according to the criteria you see below...

The Remove All button will remove everybody in your database from the mailing
list that is currently selected in the Mailing Lists check list box.
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The Custom Address enables you to set an address that
doesn't conform to format used in the US and Canada.
This address if it is configured will print on statements and
on mailing labels in place of the normal address
information.

 

If you get duplicate people in your data you can
consolidate the data and merge them into one.

If a person is referenced on an entry you can't delete them
so you must merge any references to one person so that
the other person has no references, then you can delete
that person.

The first step is to decide which person you want to keep,
the one with the most information for example, and then
copy any information of value from the person you intend
to delete to the person you intend to keep.

The next step is to "push" the person you want to delete
into the Merge box.

 

 

Then "push" the person you want to keep into the To box
and click the Do Merge button.

 

You will now be able delete the person as all references
have been moved to the other person.

See Also

Data
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Trainers

9.2 Horses

Horses
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Horses are entered into your database in the course of creating entries for your horse shows. To
maintain your horses select Horses from the Data menu and the following dialog is displayed...

You can very quickly find a horse by typing the first few letters of
their name into the Search Box.

You can merge duplicate horses in the same manner described in the People  section.

See Also

Data
People
Trainers

9.3 Trainers
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Trainers

Entries in ShowPro are sorted by entry number within Trainer...

This is indicating that this Trainer has 36 entries in the show, and we are currently positioned on the
10th entry. You select the Trainer on an entry with the Trainer Selection dialog while creating an entry
but you can change the Trainer using the Trainer drop down list.

Click the Edit button to edit the information for the currently selected trainer or to add a trainer
that is not listed, the Trainers dialog will be displayed...

To create a new Trainer, click the New button. The organization number field and the name fields
function exactly as they do on the main entry screen so refer to Creating an Entry  for help in adding
a new trainer. To delete a trainer click the Delete button. To search for a Trainer, click the Search
button. Step through the Trainers by clicking on the Prior Trainer and Next Trainer buttons. When
you are done working with Trainers, click the Close button.

Note: The information on the Stalls Report and the Balances Report is reported on a by barn
account/trainer basis. A trainer can have an individual account, and they do by default, or they can be
associated with a barn account . If an entry does not have a trainer always use the built-in "No Barn
Account/Trainer" item which is always the first item in the list, do not create a bogus trainer to use for
this purpose, use the built-in item to avoid problems.

The Merge Trainers  button can be used to merge duplicate trainers into one and also to merge a
bogus "No Trainer" into the bult-in "No Barn Account/Trainer" item which is the proper item to assign to
an entry that has no trainer.

In This Section

Merge Trainers

See Also

Data
People
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9.3.1 Merge Trainers

Merge Trainers

The Merge Trainers function can be used to merge a bogus "No Trainer" into the built-in "No Trainer/Barn
Account" item or to merge two duplicate trainers into one.

Here a bogus "No Trainer" is about to be merged into the legitimate built-in No Trainer.

 

Just set your items
appropriately and then
click the hand to perform
the merge. The item you
merge from will be
deleted in both lists and
all references will be
move to the item you're
merging to.

 

Here a duplicate trainer is about to be merged...
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Note: Once you perform merge operations on trainers you will have to go into Data > People
and perform merge operations/deletions on the associated people to completely eliminate the
redundant data.

See Also

Trainers 231
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10 Reports

In This Chapter

The Report Viewer
Financial Reports
Prize Money Reports
Organization Reports
AQHA All Around Awards

10.1 The Report Viewer

The Report Viewer

If you select Viewer from the Reports menu the Report Viewer is displayed...
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Clicking the View button will display the menu you see above which parallels the Reports menu on the
main ShowPro menu bar. Selecting any report will cause it to be displayed in the viewer...

Clicking the Print button will print the report.

See Also

Reports
Financial Reports
Prize Money Reports
Organization Reports
AQHA All Around Awards

10.2 Financial Reports

Financial Reports

Financial Summary This report summarizes all the financials of the horse show.
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Balances Show the current balance of all entries in the horse show.

Statement The clients bill, used to check out clients.

Payments Lists payments and allows you to control the types of payments listed.
Has an optional summary section.

Fee Counts By Number Allows you to select miscellaneous fees and list the entries that have
been charged the fees with the quantities, or optionally those that have
not been charged.

Fee Counts By Trainer Allows you to select miscellaneous fees and list the entries that have
been charged the fees with the quantities by trainer.

Trainer Fees Summary Summarizes the miscellaneous fees that are charged to trainers
accounts.

Class Fee Counts Allows you to select class fees and list the entries that have been
charged the fees with the quantities.

Miscellaneous
Debit/Credits

Lists all miscellaneous debits or credits applied to entries.

Hunter/Jumper Only

Jumper Money Lists all Jumper money won.

Hunter Dollars Lists by section the amount of money generated by entries in Hunter
classes.

See Also

Reports
The Report Viewer
Prize Money Reports
Organization Reports
AQHA All Around Awards

10.3 Prize Money Reports

Prize Money Reports

Prize Money Setup Allows you to proof the prize money setup for your show.
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Actual Prize Money Allows you to proof the prize money actually paid.

Payee Prize Money Summary Lists all prize money payees in your show with contact information
and federal ID numbers.

See Also

Reports
The Report Viewer
Financial Reports
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AQHA All Around Awards

10.4 Organization Reports

Organization Reports

Organization People Lists all people for the selected organization with their organization
number, name, address, phone number, and member type.

Organization Horses Lists all horses for the selected organization with their organization
number and owner.

People Membership Issues Lists people and entry numbers that are missing numbers or other
membership issues for the selected organization.

Horse Numbers Needed Lists horses and entry numbers that are missing numbers for the
selected organization.

Non Members Lists non members with addresses. This report is used to fulfill USEF
reporting requirements.

Measurement Cards Needed Lists all horses that do not have a measurement verified verification
box checked that are entered in Hunter Jumper Pony or Junior Hunter
classes.

Amateur Certifications
Needed

Lists all people that do not have an Amateur Certification verification
box checked that are entered in Amateur Owner or Amateur Adult
classes.
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10.5 AQHA All Around Awards

AQHA All Around Awards

If you do AQHA shows and have the Standard Edition or above ShowPro will calculate AQHA All Around
Awards for you and print a summary report and detail reports. The reports are available on the Reports >
Results sub menu. ShowPro comes with everything pre-configured for these reports but you do have the
ability to edit that configuration, when you select AQHA Awards from the Data menu the following dialog
box is displayed...

To the left you see the 4 All Around Awards, in the middle are the Categories, and to the right are the
class templates associated with each Category. There is a hierarchical relationship here that is being
expressed.

Again, you'll hopefully never need to change this configuration but you can if you need to.

See Also

Reports
The Report Viewer
Financial Reports
Prize Money Reports
Organization Reports
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11 Horseshowing.com

HorseShowing.com is a web site that is available for you to upload your shows to. ShowPro has
features that enable you to create a page on HorseShowing.com for the purpose of promoting your show
during the weeks leading up to it. You can add information from the front cover of your prize list and
certain information that is typically provided in a prize list such as officials, staff, approvals, and contact
information. You can create custom informational messages, and MapQuest directions to your show
grounds. You can also upload prize, entry forms, and orders of go in PDF format for viewing and
download by potential exhibitors.

Horseshowing.com also has an online entry feature that allows entries to be submitted electronically to
the show and these electronic entries are imported directly into your show. This a huge convenience for
the exhibitor and a huge time saver for the show.
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In This Chapter

Configuration
Check For Online Entries
Entry Form Configuration

11.1 Configuration

Configuration

During the show, your exhibitors can visit HorseShowing.com and view class results and class counts.
This is an ability that an increasing number of exhibitors are looking for from the shows that they
compete at.

Select Horseshowing.com > Configure from the Data menu and the following dialog box is
displayed...

The buttons down the right side are used to configure your show's page on Horseshowing.com and are
covered in a later section of this document. The Online Entry section is used to configure the online
entry feature. This is what you do to configure your online entry feature...
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1. Specify that online entry is enabled

2. If you're allowing payment by check specify that and click the Check Info button to configure who
the check should be written to and where it should be mailed.

3. If you're allowing payments by credit card and you have a supported merchant account  or
PayPal Pro  account, check the box and then click the button to specify which of your configured
accounts should be used on Horseshowing.com. Horseshowing.com will use the configuration you
supply to process the credit card transaction directly into your account. This is all very secure and
safe to do, if you have questions about how this works please contact us.

4. Specify whether a deposit is required for class fees, generally this will not be checked but there are
cases where it may be. In general checking this box will probably discourage people from entering
classes.

5. Select the entry form(s) you will use for this show, typically there will be one but some shows will
have more than one. If you specify more than one whenever you print an entry form you will be able
to select which form the data should be printed on. See Entry Form Configuration  for how to
make ShowPro print your online entries on your own entry form.

6. Specify stall fees. ShowPro gives you a stall reservation and a tack stall reservation, these are not
tied to any stall type but when the entries are imported the fee for the Standard Stall Type will be
applied.

7. Specify any class fees, these may be jumper nomination for example but there are other
possibilites depending on what type of show you're doing.

Notice that for each fee there is a type that you set. The possible setting are...

Not Included The fee will not be included on the web site at all.

Mandatory/No Deposit
Required

The minimum quantity on the web site will be 1. The total for this fee
will NOT be included in the minimum deposit.

Mandatory/Deposit Required The minimum quantity on the web site will be 1. The total for this fee
WILL be included in the minimum deposit.

Optional/No Deposit Required The minimum quantity on the web site will be 0. The total for this fee
will NOT be included in the minimum deposit.

Optional/Deposit Required The minimum quantity on the web site will be 0. The total for this fee
WILL be included in the minimum deposit.

The above options give you the flexibility you need to get paid immediately for items, like stalls for
example, and to allow other items to be paid for at the show.

In This Section

Officials
Staff
Apporovals
Contact Info

See Also

Horseshowing.com
Check For Online Entries
Entry Form Configuration
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Messages
Downloads
Uploads

11.1.1 Officials

Officials

To create an Officials section on Horseshowing.com click the Officials
button and the following dialog is displayed...

Drop down and select the type of official...

Just fill in whatever fields are appropriate, the rest can be left blank.

The end result when uploaded to HorseShowing.com will look something like this...
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See Also

Configuration 242



ShowPro Users Guide246

© 2020 Sport Data, Inc.

Staff
Apporovals
Contact Info
Messages
Downloads
Uploads

11.1.2 Staff

Staff

To create a Staff section on HorseShowing.com click the Staff button and the
following dialog is displayed...

Drop down and select the type of staff...

The table also has a field for email addresses...
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The end result when uploaded to HorseShowing.com will look something like this...

See Also

Configuration
Officials
Apporovals
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Contact Info
Messages
Downloads
Uploads

11.1.3 Apporovals

Apporovals

To create an Approvals section on HorseShowing.com click the Approvals
button and the following dialog is displayed...

Just type them in in the order you would like them to appear. The end result when uploaded to
HorseShowing.com will look something like this...
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See Also

Configuration
Officials
Staff
Contact Info
Messages
Downloads
Uploads

11.1.4 Contact Info

Contact Info

If you upload your show to HorseShowing.com, you must provide a minimum of
one set of contact info. Click on the Contact Info button to create your contact
info...
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You can add a link to a MapQuest map to the location of your show....

If you are connected to the internet you can go to MapQuest by clicking on the button. When you get
there, type in the address to create the map and then paste the URL from the web browser into the box
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above. A link like this will be created on your Contact Show page...

See Also

Configuration
Officials
Staff
Apporovals
Messages
Downloads
Uploads

11.1.5 Messages

Messages

To add informational messages to HorseShowing.com click the Messages button
and the following dialog is displayed...

There are two types of messages that you can create. "Front Cover" messages are displayed in a large
bold font and are for the purpose of creating the cover information of your prize list online. "Normal"
messages are created in a normal font and are used for the types of informational messages that might
appear inside a prize list/premium book.

Because these messages will be embedded in a web page there are a few elements of HTML which is
the language that web pages are created in that you can use to enhance your messages:

<b>This text will be in a bold font</b>

<u>This text will be underlined</u>
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<b><u>This text will be bold and underlined</u></b>

This text will have round dots as separaters:

Marshall & Sterling &#149; MASCUP &#149; North American League

As in:

Marshall & Sterling · MASCUP · North American League

This is what typical "Front Cover" messages look like on HorseShowing.com...

See Also

Configuration
Officials
Staff
Apporovals
Contact Info
Downloads
Uploads

11.1.6 Downloads

Downloads

To allow potential exhibitors to download prize lists or entry forms in PDF format
click the Downloads button and the following dialog is displayed...
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You must provide a title and you may optionally
add a message to go along with your downloads.

Note: For a simple downloads sections set your
title to just "Downloads" and leave the optional
text blank. This will cause the Downloads title
to be printed in a special red font that will match
the rest of the page and look nice.

At this point, you just want to identify which
downloads you will have on the site by giving
them a name. Just click the New Download
button and type in a name.

Download files must be in PDF format. If you do
not have the capability to convert your documents
to PDF format, contact Argus Development - we
may be able to convert them for you.

 

This is what a downloads section might look like on HorseShowing.com...
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See Also

Configuration
Officials
Staff
Apporovals
Contact Info
Messages
Uploads

11.1.7 Uploads

Uploads

To upload your show to HorseShowing.com click the Upload button or select
Upload to Horseshowing.com from the menu and the following dialog is
displayed...
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If you are uploading for the first time when you click the
Upload button you will be prompted to log into your account
on www.sportdatainc.com and Horseshowing.com show days
that you have purchased and have available on your account
will be applied to the show.

The show has been successfully uploaded. You may now
click the Goto HorseShowing.com button and view the show
you have uploaded on the internet.

It's that simple!

 

Once you've uploaded your show the Upload Downloads in
PDF Format button becomes available, this is where you
upload the downloads you configured by clicking the
Downloads  button on the Show Parameters  dialog.
When you click the Upload Downloads in PDF Format button
the following dialog box is displayed...

 

Click on each item in turn that you want to upload
and click the Upload button.

A file open dialog will appear to allow you to select
the file to be uploaded for the selected download...
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Navigate to and open the
desired PDF file for the
selected download.

 

 

The file will begin uploading, a progress bar will
move across as the file is uploaded.

See Also

Configuration
Officials
Staff
Apporovals
Contact Info
Messages
Downloads

11.2 Check For Online Entries

Check For Online Entries

To bring your entries into ShowPro form Horseshowing.com select Data > Horseshowing.com > Check
For Entries from the menu. The following will be displayed....
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What you have here are some controls at the top and bottom for managing the processing of the items
and in the middle area is a report that is identical to what the exhibitor would see for the item in their
account on Horseshowing.com. You have four options in the processing of an item, we are calling them
items by the way because they can be either an entry or a stabling request....

Option 1 is Accept the item. This will set the status of the item in the exhibitors account on
Horseshowing.com to ACCEPTED. If there is a minimum deposit on the item you may choose to not
accept it until you have received the payment.

Option 2 is to set the item to Pending. This will set the status of the item in the exhibitors account on
Horseshowing.com to PENDING. This means the show is acknowledging receipt of the entry, which is
important feedback to the exhibitor, but is not yet accepting the entry, most likely because the show
has not received the minimum deposit.

Option 3 is to reject the entry which will set the status of the item to REJECTED in the exhibitors
account.

Option 4 is to do nothing which doesn't accomplish anything but you may want to defer action for one
reason or another.

The recommended process is to set items to Pending unless there is no minimum deposit amount or
you have received payment for the deposit. Once you have payment you would Accept the item. At this
point the item will become an entry in the show, or stalls in a trainer account. Entries will be added to
the show in an instant just as if you had entered them manually.
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In the top tool bar the is a Process Payment button. This toggles open an
additional set of controls for processing payments by check....

You can apply a payment to several
items using a master payment.

Or you can leave the Master Payment box unchecked and just apply a payment to a single item.

Now, you also have a tool in the bottom tool bar that is helpful....

Clicking the ellipsis button (or dot dot dot button) will open up a panel
with a table in it that contains information about your items. There is
important information that will help you in processing your items.

Notice the Trans ID, the exhibitor is instructed to put this number on their check so this is a useful piece
of information.
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You can click on items in the table and bring them into the report viewer.

As soon as an item is accepted it will no longer be loaded into this table. The tables primary function is
to help locate items where you're still expecting a payment.

Once you have the table open one thing that is helpful to know is that the top edge is a splitter that you
can use to expand the table to make more rows visible....
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Equestrian Connect

If you have the preference turned on in File > Preferences when you have completed importing any
Horseshowing.com online entries a prompt will appear asking you if you want to import an Equestrian
Connect file. If you select Yes a file open dialog will appear allowing you to open the XML file that you
obtain from the Equestrian Connect web site.

See Also

Horseshowing.com
Configuration
Entry Form Configuration

11.3 Entry Form Configuration

Entry Form Configuration

If you're going to receive entries electronically there has to be a way to get those entries onto your entry
form. We provide a tool that allows you to configure just about any entry form for use with the
Horseshowing.com online entry system.
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ShowPro comes with a preconfigured entry form that is actually quite nice that you can use as is. This
entry form is also provided as a Word document so that you can modify it if you like.

When you select Data > Horseshowing.com > Entry Form Configuration the following dialog box is
displayed...

Notice there are some buttons there at the bottom right - New, Delete, Set PDF, and Load...

Click New to create a new entry form that can be selected for use for online entry. This
will create a new entry in the list and you can edit the name to suit.

Click Delete to remove the selected entry form from the list. You would use this if you no
longer wanted to use the selected entry form.

Click Set PDF to associate a PDF document with the entry form. This is your blank entry
form, you will navigate to and open the PDF file to make the association.

Click Load to load the entry blank and any configuration that has been done.

This is a loaded, fully configured entry form....
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Now lets zoom in on some things...

Notice that along the right hand side there is a list of items that
you might want to place on your entry form. Whichever item is
selected is the item that you're currently working with. If you
don't need a particular item you can just skip over it and ignore
it.

Notice that there is a Horse USEF Number and some ????
Numbers. Actually the USEF Number started out as a ????
Number too. When you click on a Number field a special Set
Org button appears near the bottom that allows you to
associate an organization with a Number field, this is how the
first Horse ???? field became a USEF Number.

The same principle applies for people numbers for which you'll
see you have several sets. Setting the orgs for your numbers is
one of the first tasks you need to perform.

Now, you're going to be clicking and dragging the mouse to draw/define the box where you want the
selected field placed. As you draw your box the font size (below) will be adjusted dynamically and you'll
see some of the other info updating as well.
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Once you've drawn your box you can use the arrow buttons, the Align, and the Font Size to fine tune
it if need be. The Reset Field button removes the configuration for the currently selected item and
allows you to start over if you want. The Refresh repaints the entire form. If you hold down the shift key
while clicking the arrow buttons the movement will be magnified by a factor of 10.

There are a few other little items we need to talk
about, one is fees. To the left is a typical fee
configuration. There is a Fee Name, a Quantity, and
an Amount. These are placed just like typical fields,
nothing special.

The special thing is the Next Fee Here field which
really isn't a field at all but rather something that
identifies what the proper spacing of the subsequent
fees should be.

Another bit of special handling concerns the classes and sections boxes. These boxes can be a long
single line or they can be a shorter multi-line box and the text will wrap around within the box. For
sections the box should be a minimum width of what the longest single section name might be and the
height, if you plan on having the section names wrap to the next line should be high enough to allow for
this. When you draw both the classes and the sections boxes the font will lock in at the smallest size,
this is because the odds are good that this is the size that would be needed anyway and to allow any
wrap around to happen properly.

Note: Sections are a Hunter Jumper thing, if you're not doing Hunter Jumper shows you won't have
sections on your entry blank.

With not much effort you can configure your entry forms to work with the Horseshowing.com Online
Entry System.

See Also

Horseshowing.com
Configuration
Check For Online Entries
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12 ShowPro Rings Server/Apps

The ShowPro Rings System consists of a small server application that runs on your ShowPro/host
computer and minimizes to your system tray. This small program runs independently of ShowPro, you
can exit ShowPro and the server can continue to run servicing requests from the apps running at the
rings...

When you run the program it will prompt for a PIN. The default pin is 4
zeros, you should definitely set it to something more secure as security is
an important concern. Don't set it to something easily guessed like 1234
either.

Once you enter the correct PIN, again
initially 4 zeros, you'll be prompted to
select the show you're running. The
selections are coming from the currently
selected database in ShowPro.

Once you select the show you'll see the little window to the
left which displays the the IP address that the apps will
require entered and a means to set a pin number.

Your officials will need to enter the IP address and the pin
number to be able to connect to your Rings Server.

What you do now is minimize this window, it will go to your
system tray at the right end of your task bar.

Note: Be sure that you minimize the server so it goes to the system tray, don't accidently close it by
clicking the X!

The IP address that is displayed is the address of your Local Area Connection, this is what is
connecting you to your hard wired network, either a switch or a router. If a router it probably has
wireless capability and your apps can connect via that. If a switch a wireless access point can be
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plugged into that switch and that access point may be placed via a cable somewhere more advantages
for connectivity with your rings than in the immediate proximity of the switch, i.e. it may be several
hundred feet from the switch.

There are also wireless extender products available to extend the range of your wireless connectivity.
The best strategy for getting connectivity at your rings will depend on a variety of circumstances more
or less unique to your situation.

Each app is going to prompt for the IP Address and the pin number when it is pulled up in the web
browser

Once the IP address has been entered once it will be
remembered as you see to the left. The IP you enter must
be the same one that is displayed on your Rings Server,
and your Rings Server must be running for the app to be
able to connect.

Once the IP address has been submitted a connection will
be made to the server and you will be prompted for the
PIN. If the prompt for the PIN does not appear it is an
indication you are not connected to the server, either your
server is not running or it is not running on the same
network as your device. If the PIN prompt does appear
then proper connectivity has been established.

The Judges, Gate, and Announcers apps run in any modern web browser on a computer or suitable
tablet. For best results tablets should have a minimum screen width of 768 pixels which iPads have but
there are less expensive Android tablets with 800 pixel width which work great also.

Tablets with less resolution may work for testing purposes but they are generally too small to be useful.
We've found that the Chrome browser (free download) works much better on Android then the default
Android browser.

In This Chapter

Judges App
Announcers App
Paddock Apps

12.1 Judges App

Judges App
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The Judges App allows the judge to select a ring, a sub show if applicable, a day, and the class. Once
the class is selected the entrant back numbers will be loaded.

The judge has the capability to set how many places are awarded, to create ties, or specify a California
split.

The back number icons can be dragged to three Staging area as an aid in ranking the entries. They can
also be dragged directly to the Placed area or the No Place area. The icons can also be dragged to
change their rank in any area that they are in.

Once the judge has the entries ranked the PLACE button will move the proper number of entrants from
the Stagger area to Placed and the remaining entrants will be moved to the No Place area.

Once the class is places the SEND button will cause the results to be posted in ShowPro. In the case
of a multiple judged class the judge will be prompted to select himself from the list of judges assigned to
the class.

As with all the apps the entire top area can be toggled opened/closed by clicking on the show title. The
option button is also a toggle that opens/closes the options tool bar.

Note: Although not shown below, if a class has class specs they are shown for the judge.
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See Also

ShowPro Rings Server/Apps
Announcers App
Paddock Apps

12.2 Announcers App
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Announcers App

The Announcers App allows the announcer to select a ring, a sub show if applicable, a day, and the
class. Once the class is selected the list of entrants will be loaded. There is a check box that that can
be checked for the announcers reference, it doesn't perform any action in ShowPro.

The Entries tab displays the entire list of entries for the show, equivilent to the Entries By Number report
in ShowPro.

See Also

ShowPro Rings Server/Apps 264
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Judges App
Paddock Apps

12.3 Paddock Apps

Paddock Apps

There are two Paddock apps, below is the app for one horse in the ring at a time classes. This has the
same class selection mechanisims as the other apps.

A function is available for the paddock master to enter at the gate, the back number is typed into the
RNE (rode not entered) box and when the ADD button is pressed the entry is added in ShowPro. If there
are more than one person on the entry a prompt will appear to select the correct rider. If it is a combined
class a prompt will appear to select the correct original class.

When a class is selected the entrants are loaded according to any order of go set in the office. The
paddock master has the ability to alter the order by dragging items in the list to a new position.

When a horse goes in the ring the paddock master drags that horse from the entrants list to the In Ring
position, any entrant already in the In Ring box will be moved to the Gone box.

Entrants can also be dragged to the No Show box if it becomes clear they are not going to show up.

When the last entrant is in the In Ring box a Complete Class button will appear, when this button is
pressed all the entrants in the Gone box will be verified in ShowPro as having been judged and the
class will be finalized.

There is a Lock Order button, this will disable the dragging capability and a button will appear to
advance the next entrant into the ring. This is useful at a minimum when oders of go are critical and
some may prefer to keep the order locked except when adjustments need to be made.
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For classes where all the horses are in the ring at the same time the below app is provided. The
entrants are loaded in back number order when the class is selected. When the check box is checked
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the entrant is verified in ShowPro as having been judged.

See Also

ShowPro Rings Server/Apps
Judges App
Announcers App
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13 Miscellaneous Tools

This chapter, titled Miscellaneous Tools is a collection of tools some of which are used by the show
office and some that are used by show management.

Tools are documented here to handle the following

§ 1099 Processing

§ Mailing List Management

§ Trainer Incentive Programs

§ Show Templates

§ Deposits

§ Other Balances

§ Payment By Check Details

§ E-Mail

§ Checking Accounts

§ Check Configurations

§ General Checks

§ Chart of Accounts

In This Chapter

1099 Processing
Change Horse On Entry
Mailing List Management
Trainer Incentive Programs
Show Templates
AQHA Novice Skill Sets
Payments Summary
Payment Details
Other Balances
E-Mail
Checking Accounts
Check Configurations
General Checks
Batched General Checks
Credit Card Processing
Chart of Accounts

13.1 1099 Processing

1099 Processing

When you select 1099 Processing from the Tools menu the following dialog is displayed...
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There are calendar controls to set the date range. These
calendars default to start on the first day of the current year
and end on the current date but can be set to any date range.

You also have the option to set the amount that should cause
a particular person to be issued a 1099.

If you check Assign unassigned prize money, unassigned
prize money will be distributed evenly among the owners of
the horse on the entry.

This check box is on each entry for each owner and each rider. By selectively
checking this box, you can control who prize checks are printed to and who is
responsible for taxes on prize money.

You can also issue 1009s to your staff for payments you have made to them by check.

When you click Ok on the above dialog box, the following screen is displayed...
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This screen gives you the ability to print an individual, detailed report for each person, or print a
summary report which include all the necessary information to produce 1099 forms.

When you click Print the following dialog box is displayed...

Select 1099 Forms or 1099
Summaries.

1099 Forms can be purchased
at your local office supply store.

Multiple copies can be printed.

If you check the Corrected box
the corrected box will be
checked on the form.

1099 forms or summary reports
will be printed for those items
that are checked.

Note: The 1099 Processing feature is not included in the Lite
Edition.

See Also

Miscellaneous Tools
Change Horse On Entry
Mailing List Management
Trainer Incentive Programs
Show Templates
AQHA Novice Skill Sets
Payments Summary
Payment Details
Other Balances
E-Mail
Checking Accounts
Check Configurations
General Checks
Batched General Checks
Credit Card Processing
Chart of Accounts

13.2 Change Horse On Entry

Change Horse On Entry
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Sometimes you need to change the horse on an entry. There is an item on the Tools
menu Change Horse On Entry or you can RIGHT click on the horses org number
LABEL, not in the box, on the label.

 

 

When you activate the function using
either method you'll be asked to
confirm.

 

And then...

You'll be able to enter a org number or a name to
select the new horse. Be sure and press Enter
after entering the number or name to issue the
command to make the change.

See Also

Miscellaneous Tools
1099 Processing
Mailing List Management
Trainer Incentive Programs
Show Templates
AQHA Novice Skill Sets
Payments Summary
Payment Details
Other Balances
E-Mail
Checking Accounts
Check Configurations
General Checks
Batched General Checks
Credit Card Processing
Chart of Accounts

13.3 Mailing List Management

Mailing List Management
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The Professional version of ShowPro has some very advanced capabilities for managing your mailing
lists. You can merge data from multiple databases and/or from external files. When you select Mail List
Management from the Tool menu the following dialog is displayed...

 

Whatever databases you have set up are
available for you to pull labels from. The
two databases to left are both checked
so addresses will be pulled from both
databases.

 

You can also browse for external files
and add them. These are files that you
have previously exported from ShowPro
Mailing List Management and/or files that
you have manipulated in a spread sheet
and saved as tab delimited files.

 

Imported files must be in the following format...

Last Name\tFirst Name\tMI\tAddress\tCity\tState\tZip\tActive Owner\tActive Rider\tActive Trainer\n

The \t symbolizes a tab character, \n symbolizes a line feed. The Active Owner, Rider, and Trainer
fields are the dates the person was last active at one of your shows, these fields are optional, if present
they should be in this format: 27 Jul 06.
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To the left an external file has been
added, addresses will be pulled from all
three sources.

 

Click Next to go to the next step.

 

 

This is where you filter your addresses
and set your sorting option. The check
boxes allow you to include/exclude
people of different categories. You can
also exclude people that have not been
active at one of your shows since a
specified date.

 

On the right you can specify the zip
codes that you want in your list. You
can click the Range button and specify
a range of zip codes, this makes it
easier to focus in on a specific area.

 

 

Below your list is displayed in a spread sheet format. You can delete labels and/or edit them to make
corrections. When you are satisfied with your list you can export your labels or print them.
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If you click the Print button the Label Options Dialog is displayed...

ShowPro supports Avery® 5161 2 Across and 5160 3 Across labels out of the box but if you click the
New Label button you can configure any label you want...
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If you have Microsoft Word it has a
similar label configuration function to
what is displayed at the left. You can
use Word for reference to get the
parameters for virtually any label.

 

When you click the Ok button on the Label Options Dialog the following dialog will be displayed...

This sorts your labels by zip code or alphabetically and shows you
how many you have in each category. You can control how labels are
printed by selecting the categories that you want to print.

 

 

 

The To File check box (available in the Profesional Edition) allows
you to export mailing labels to a .CSV file (comma separated values)
file. This file can be opened in Excel and other programs used by
mailing houses.

 

When you click the Print button the Label Print Manager is displayed...
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This dialog lets you control where the labels start printing on
the page which allows you to avoid wasting any labels.

You can also control where the labels start printing which is
useful if to avoid printing the beginning of a job that you may
already have printed but was in some way interrupted, by a
printer jam for example.

If you selected dot matrix labels, the Start Column and
Start Row will not be displayed.

When you click Start, your labels will be printed.

 

See Also
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Show Templates
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Payments Summary
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Chart of Accounts

13.4 Trainer Incentive Programs

Trainer Incentive Programs

Trainer Incentives are based on Circuit Points which are a Hunter Jumper feature and thus they are only
supported for Hunter Jumper show series. Trainer Incentives allow you to track the Hunter, Jumper, and
Equitation points on a per trainer basis for the purpose of awarding some kind of prize as an incentive for
trainers to participate in a show series. One horse show management company has offered trips to
Hawaii as the prize, others have offered motor scooters or cash.
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It's worth mentioning that you can use a simple trainer high point  for this purpose which is probably
simpler but would have none of the playing field leveling features, although some will not want those
features anyway.

To set up a trainer incentive you must first have a circuit, trainer incentives are based on circuits. You
may be able to use the same circuit that you are using for circuit points, or if needed you can create a
dedicated circuit for your incentive program. Once you have created your circuit select Trainer
Incentive Programs from the Data menu, the following dialog will be displayed...

 

 

 

 

 

To create a new Trainer Incentive click
New and when prompted enter in a name
for the program.
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After you create the program the Circuits
drop down will be populated with
whatever circuits you have created, you
should select the correct circuit if it is not
selected by default.

In this case the name chosen for the
Trainer Incentive happens to match the
name of the circuit.

You have the option to award points
differently (typically you would award
more points) for Special/Classic classes.
Classes with the word Special or Classic
in their name will use the points in the
table to the left. If you don't want to set
points differently set them the same as in
Championship Points .

You can set a multiplier on a per show
basis, this allows you to award double
points for the finale in the series for
example.

The Trainer Incentive can work in two
different ways and there are two

sets of reports that correspond to the different options. Option 2 is a little more sophisticated and is
probably preferred but depending on your particular needs you may prefer Option 1.

The Top Number to Get Points only applies to Option 1. With Option 1 the top n point earners are
included in the totals. The idea is that you limit the number of entries that are included to level the
playing field. You can use the Hunter, Jumper, and Equitation check boxes to limit the contest to
certain divisions.

With Option 2 only the single top Hunter, single top Jumper, and single top Equitation points are
counted. The Top Number to Get Points is ignored and you should probably have all the division check
boxes checked.
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One of three Option 2 reports. Notice the highest Hunter, Jumper, and Equitation points are bolded.
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13.5 Show Templates

Show Templates

If you do series of shows that are similar or identical to each other you can save quite a bit of work by
using Show Templates. Any show can be saved as a template. A new show can then be created from
that template. When a show is created from a template, all the configuration of the show is generated
automatically; you start out immediately working with your entries.

To create a show template, open the show that you want to duplicate and select Save Show as
Template from the Tools menu. A standard file save dialog will be displayed...

 

 

Just type in a name for your
template that you will
recognize later and then click
Save.

That's all there is to it!

 

If your show has combined sections or classes you'll be asked if you want them to remain combined in
the template.

To create a show from a template, select Create Show From Template from the Tools menu. A
standard file open dialog will be displayed...
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Select the template for the
show you want to create and
then click Open.

 

 

You will be asked to select the date of the first day of the show
you want to create. This date will be used to determine the
start and end dates of your created show and also the dates in
the show schedule if your template contains one.

 

Your show has been successfully created. You
may now select the show from the Select
Show item on the Data menu.

If you have previously created template(s) you can use
them when you create new shows  on the Start
Screen.

 

Note: Show Templates are available in the Standard
Edition and above only.

There is also a Clone button on the Start Screen that allows you to quickly make a
duplicate of any show that you have in your list of existing shows.

65



ShowPro Users Guide286

© 2020 Sport Data, Inc.

This is the quickest way to duplicate a show, you'll still need templates however if you clone a
database to get your shows duplicated into the new database because your new database will not
initially have any shows in it's list.

See Also
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13.6 AQHA Novice Skill Sets

AQHA Novice Skill Sets

ShowPro will manage your AQHA Novice Skill Sets in that you can specify which skills the Novice has
attained and when classes are entered ShowPro will check for Novice eligibility issues and let you know
if there are any.

There are a couple parts that make this work, one is the mappings of the class templates to the skill
sets, this is done in Data > AQHA Novice Skill Sets...
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Then if you click the little ellipsis button that appears next to any Novice
member type (Youth or Amateur), a box appears that lets you specify the
skill set for the rider....
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This allows you to check off the appropriate skill sets, once
you have this in place you will get warnings if inappropriate
classes are entered.
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13.7 Payments Summary

Payments Summary
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The Payments Summary tool is used to track payments collected by staff and to produce deposit slips.
It is a useful general tool for looking at payments. Select Payments Summary from the Tools menu and
the following dialog box is displayed...

The controls at the top are used to filter the payments. You can filter based on deposit status, the type
of payment, who collected the payment by entering their initials, and/or a date range. When you
change the filter settings you need to click the Refresh button. The background of the Refresh button
will change to a green color to indicate that a refresh is required.

You set the deposit status with the check box in the first column of the table.

The Details button will display the Payment Details  tool and show how a payment was split to cover
multiple bills. The number on the button indicates how many splits are involved.

The Our Checks check box allows you to switch to a mode where you are viewing checks that have
been written from the software rather than checks received by the software.

The Export button can be used to export a deposit slip. This can be used by a single
member of the office staff to create a report that documents the checks and cash that
they collected, or to create an overall deposit slip for an entire day or some other
desired period of time.
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Note: The Payments Summary tool is available in the Professional edition only.
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13.8 Payment Details

Payment Details

When one payment is used to pay multiple bills, either from the Trainer's Account or using the check
out feature, it sometimes becomes neccesary to research how the check was allocated. To do so, just
select Payment Details from the Tools menu and the following dialog is displayed...

272

272

274

275

280

284

286

290

291

292

294

295

297

299

300

305



Miscellaneous Tools 291

© 2020 Sport Data, Inc.

Just type in the check number that you need to research and press Enter or click the Look Up button
and the check allocation will be displayed....

Click the Print button to print a report that contains the same information.

Note: The Deposits tool is available in the Professional version
only.
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13.9 Other Balances
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Other Balances

It's nice when exhibitors check out like they're supposed to but what if they don't? Maybe you're doing
two back to back one day shows and you really only want people to have to check out once. That's
where Other Balances comes in. You can select a set of shows and ShowPro will examine each of
those shows when exhibitors check out and combine any charges into one statement. This allows you
to catch charges that otherwise might be missed or run that back to back show.

 

 

Just select Other Balances from the Tools menu and
check off the shows that you want included.

 

If an exhibitor has a balance from more than one of the selected shows the statement will have a
section for each show and there will be a total figure for the combined statements.
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13.10 E-Mail

E-Mail
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ShowPro has an E-Mail tool that allows you to send electronic results and backups with ease if you are
connected to the internet. When you select E-Mail from the Tools menu the following dialog box is
displayed...

Your e-mail address MUST be entered in the From Email Address box, this only needs to be entered
one time, ShowPro will remember it for you. Your full name MUST be entered in the Sender Full Name
box, ShowPro will remember this also.

ShowPro comes with three recipients already configured, results@chronofhorse.com,
results@useg.org and Sport Data, Inc. The Sport Data, Inc recipient is to allow you to easily send a
backup to us for support purposes. The results@usef.org recipient is for submitting results to USEF.
You can add other recipients by clicking the New button and entering the e-mail address.

The attachment options are None, Backup, USEF Electronic Results, OrgPro Results, Generic
Results or Chronicle. if you select a backup or results option ShowPro will automatically create the
proper file and attach it to your e-mail.

You can type any appropriate message in the message box.

To send your e-mail click the Send button. An hour glass will appear while your message is being sent.
Depending on the speed of your internet connection and the size of any attachment this may be for
several seconds or minutes.
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Other Balances
Checking Accounts
Check Configurations
General Checks
Batched General Checks
Credit Card Processing
Chart of Accounts

13.11 Checking Accounts

Checking Accounts

The professional show secretary may have the need to issue checks for several different venues. This
more than likely will involve separate checking accounts and possibly different check configurations.
ShowPro provides the ability for you to have multiple checking accounts and check configurations so
this is not a problem.

The My Checking Account account is
all set up and ready to use. It has the
default check configurations selected
that ShowPro supports based on the
NEBS LT1111C check stock which is
a very common check used by many
softwares.

 

You should edit the name of your account to match your actual checking
account, this is particularly important if you're using QuickBooks. To edit
the name click on the Checking Account label as shown to the left.

When you click on the label a box will appear to
allow you to edit the name. If you're using
QuickBooks and plan to export the checks you
write to QuickBooks it is important that you
enter the name of your bank exactly as it
appears in QuickBooks.

You should rename the My Checking Account for your first account but if you need
to create a second account click the New button.
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To remove an account click the Remove button. You will not be able to remove an
account if any checks have been issued against it.

You can add a signature bitmap image that will be printed on your checks so that
you don't have to sign them, browse to the BMP file and open it to identify it to
ShowPro.
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13.12 Check Configurations

Check Configurations

ShowPro provides the ability to print checks on any check stock. It comes configured with support for
NEBS LT111C which is a common format used by many softwares. There are three configurations for
any given check stock - Individual Prize Checks, Combined Prize Checks, and General Checks.
ShowPro comes with a configuration for each of these for the NEBS LT111C check stock.

Note: If you use a different check you may find that it will work just fine with the built-in configurations,
try it!
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Before creating new configurations you
should have a complete understanding of
the configurations you already have and
why you have them. It is recommended
that you create new configurations rather
than altering the configurations that
ShowPro came configured with. That way,
you'll have the original ones for reference.

If you only need to make a small change
to make the original configurations work
that's a little different and it makes sense
to go ahead and change the original
configuration.

 

 

To create a set of configurations for a check stock...

1. Create a New configuration

2. Set the Use This Definition For. You'll be creating a configuration for each one of the three types.

3. Set the Units to Inches or Centimeters.

4. Create a new field for each of the items you want printed on your check:

 

 

1. Set the field type

2. Set the field alignment

3. Set the X and Y coordinates of where you want the field located on the paper bearing in mind
that "X" is from the left edge of the paper and "Y" is from the top edge of the paper. You must
measure with a ruler on a check to get these numbers. For "Y" you'll always be measuring to
the bottom of the field (text). For "X" it will depend on the alignment you selected, Left Center,
or Right.

As you are working on your configurations test them by printing a check on plain paper. You can then
hold it up to a bright light against a real check. There is no reason to waste real checks.

Note: If you decide that it would be easier to order checks in the NEBS LT111C format and use the
built-in configurations contact Jeff Devall at NEBS (800) 233-6327 Ext. 4705.
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Payment Details
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13.13 General Checks

General Checks

ShowPro has the ability to print general purpose checks. These can be checks to your staff, the USEF,
or any other payee whatsoever. To print general checks select Print General Checks from the Tools
menu and the following dialog box is displayed...

To print a general check simply fill in the information, make sure you have checks loaded in the printer,
and click Print.

ShowPro maintains a history of the general checks that you have printed. Clicking on an item in the
history list will fill the check fields with the information from that check.
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As you type in the Payee field the closest match in the History will be selected. If the payee you want
becomes selected press Enter and the and the check fields will be filled with the information from that
check.

The QuickBooks® Class and the Account field allow you to do cost accounting if you export your
checks to the QuickBooks® accounting software.

The Batch Check button allows you save a check to be printed later, perhaps with
others, in a batch.

The View Batched button launches the Batched General Checks  dialog. The
number on the button indicates the number of checks that are batched.

The Manage Payees button launches the Payee Manager which allows you to
manage/maintain your payees and consolodate any duplicates...

The information to
the left will be very
important if you need
to issue the payee a
1099.

 

To the left you can
see that there is a
duplicate payee that
needs to be merged.
One of them, the
one with the most
information should
be pushed over into
the To spot, the
other should be
pushed over into the
From spot, then the
Do Merge button
will merge the one
into the other
resulting in one
payee.
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13.14 Batched General Checks

Batched General Checks

ShowPro allows you to save general checks to be printed later, it's usually more convenient to handle
miscellaneous or staff checks that way. If you select Batched General Checks from the Tools menu
the following dialog is displayed...

To print the checks select them individually or by clicking Select All and click the Print button.
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13.15 Credit Card Processing

Credit Card Processing

ShowPro has integrated credit card processing capabilities that make it very easy to accept credit cards
at your shows. There is an integrated credit card terminal and support for wedge type card readers.

 

 

 

 

 

 

 

 

 

 

 

 

A transaction has been approved.

 

 

When you process a payment through the terminal payments are applied in the same manner as if you
took a check. Every place in ShowPro where you can apply a payment the credit card terminal is
available, this includes the trainer account, the entry account, check out, and master payments.

There is also the capability to accept credit card payments through Horseshowing.com, the payments
that are made there go directly into your merchant or PayPal account.

Currently we support a USAePay merchant account or a PayPal Pro level account. We have the ability
to support a range of other merchant account providers relatively easily, contact us if the current
supported options do not meet your needs.
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Notice at the bottom of the terminal there is a Configuration
button and PayPal and Merchant Account options.

The configuration is protected by a 4 digit PIN, the default pin, if you haven't
changed it is 0000 (4 zeros).

There is a separate but similar configuration for each option, here is the Mercaht Account setup...

You can have multiple configurations, merchant accounts allow you to have several configurations for the
same account with different operations allowed, you might for example have one for use in the show
office and use a different configuration for use on Horseshowing.com. You can set a configuration in your
merchant account control panel so that it onlt allows sale transactions.

The PayPal configuration is similar...
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Through out the software, anywhere that payments come into play there is the option to use the credit
card processing terminal. Below is the Entry Screen....

The Process Card button will bring up the credit card terminal and when you have processed a payment
it will be logged into the payments table as you see above. Notice the type is Visa, there is a system
assigned transaction number, and the last 4 digits of the card used are in the description.

If you have a credit card payment selected you can click the button to the left to bring up more
information about the transaction....

 

 

 

 

This was a test transaction, normally the response code
wouldn't be zero.

The above shown functionality is also available in the trainer account, and you can do a trainer
checkout involving multiple trainer clients with the credit card terminal in the same manner as you
would with a check.

Same in the Check Out tool, you can use the credit card terminal in the same manner as a check and
the payments can be posted across multiple accounts.

Convenience Fees

ShowPro supports, as an option, the ability to charge convenience fees. If the feature is turned on, and a
percentage set, in File > Preferences. The percentage chosen, i.e. 3%, will be added to all credit card
transactions. In the case of one payment paying multiple accounts the convenience fee will be split
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across the accounts proportionately according to the percentage of the total transaction for each
account.

The amount of any convenience fees
charged will be listed on the clients
statement and the total amount of all
convenience fees chaged will be listed on

the Financial Summary report. The entire subject of convenience fees, or surcharge fees, is in a state
of change currently. Some horse shows have been charging them, there were recent changes to the
credit card companies policies on them, the merchant account providers will likely be making changes
as a result. There are likely to be changes down the road that will affect ShowPro.

In This Section

Merchant Account Setup
PayPal Account Setup
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13.15.1 Merchant Account Setup

Merchant Account Setup

Currently for merchant accounts we support a USAePay account because this is the provider we use
and it works well and is reasonable. We have the ability to support a range of other providers relatively
easily so let us know what your needs are. We can also put you in touch with our merchant account
provider if you are interested.
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You can have multiple
configurations because your
account provider allows you to
have multiple Merchant Logins
to the same account with
different transactions allowed on
them. For example for an online
account, through
Horseshowing.com for example,
you should probably have a
login with only the Sale
transaction enabled, there is no
possibility to do anything else
online anyway.

The Merchant Name is displayed on receipts and on Horseshowing.com and should probably be the
name of your company, it should definitely be recognizable to you customers. The Default Payment
Description is what will show up on your customers credit card statement, this should generally be
kept short but it should still be recognizable. If you make it too long the credit card company is likely to
shorten in ways that may make it unclear what it is and you don't want your customer in doubt about
what the charges are.

The Merchant Login is what identifies your account and the login that you have configure in your
account, as mention previously you may have several of these configured differently for different
purposes.

You need to enter a pin number to access the credit card setup parameters, all credit card functions
that require a pin share the same pin. Initially the pin is set to 0000 (4 zeros), you can use the Edit Pin
button that is available in several places to change this pin and you should definitely do this.

See Also

Credit Card Processing
PayPal Account Setup

13.15.2 PayPal Account Setup

PayPal Account Setup

For PayPal Processing you must have a PayPal Pro account, this involves percentage fees just like a
merchant account and monthly fees that are higher than a USAePay gateway account.
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You can have multiple PayPal
configurations. Multiple API
signatures can be associated
with your API username and
password.

The User Name is required to post messages to the PayPal . This should not be the same username
as your PayPal account login, but rather the name of the API service you've created in your account. If
you allow PayPal to auto-generate the name, it is usually the first part of your email address plus
"_api1." plus the last part of your email address. For instance, a PayPal Id of test@teststore.com
would generate a user name test_api1.teststore.com.

The Password is required to post messages to the PayPal . Do not confuse this property with your
PayPal password. This password must match the API you create from inside your PayPal account.

The Signature is a PayPal-generated unique digital signature (a line of text, or hash) that you copy
from PayPal's website and include in API calls made by this class. Your digital signature, your API
username, and your API password all together are called three-token authentication. Multiple API
signatures can be associated with your API username and password. For security, every time you view
your API credential/signature on https://www.paypal.com, a new signature is generated. In your API
calls, you can use any of the signatures that PayPal generates for you. All the signatures are equally
valid until you remove your credentials by clicking Remove on the View API Signature page.

You need to enter a pin number to access the credit card setup parameters, all credit card functions
that require a pin share the same pin. Initially the pin is set to 0000 (4 zeros), you can use the Edit Pin
button that is available in several places to change this pin and you should definitely do this.

See Also

Credit Card Processing
Merchant Account Setup

13.16 Chart of Accounts

Chart of Accounts

When you select Chart of Accounts from the Data menu the following dialog is displayed....
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To ceate accounts use the list editor  shown to the left.

The Not Assigned account is used as a place holder until
you assign an account to a check, it cannout be edited or
deleted.

Click New to add an account and then edit the name in the
box at the bottom. Continue this process until you have
entered all your accounts.

It is very important that you enter the account names
exactly the same as they as they are in your QuickBooks
program or an account will be created in QuickBooks with
whatever name you entered.

 

When you close this dialog box if you have an account named "Prize Money" the message box below
will appear. This gives you an opportunity to retroactively set the account for for any prize money checks
in your check register and also to set the QuickBooks class for those checks...

See Also

Miscellaneous Tools
1099 Processing
Change Horse On Entry
Mailing List Management
Trainer Incentive Programs
Show Templates
AQHA Novice Skill Sets
Payments Summary
Payment Details
Other Balances
E-Mail
Checking Accounts
Check Configurations
General Checks
Batched General Checks
Credit Card Processing
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